| 6709 | Design Considerations for Protocol ExtensionsB. Carpenter, B. Aboba, Ed., S. Cheshire | Informational | September 2012 |
| 3926 | FLUTE - File Delivery over Unidirectional TransportT. Paila, M. Luby, R. Lehtonen, V. Roca, R. Walsh · obsoleted by RFC 6726 | Experimental | October 2004 |
| 3259 | A Message Bus for Local CoordinationJ. Ott, C. Perkins, D. Kutscher | Informational | May 2002 |
| 3066 | Tags for the Identification of LanguagesH. Alvestrand · obsoleted by RFC 4646, RFC 4647 | Best Current Practice | January 2001 |
| 2975 | Introduction to Accounting ManagementB. Aboba, J. Arkko, D. Harrington | Informational | October 2000 |
| 2651 | The Architecture of the Common Indexing Protocol (CIP)J. Allen, M. Mealling | Proposed Standard | August 1999 |
| 2237 | Japanese Character Encoding for Internet MessagesK. Tamaru | Informational | November 1997 |
| 2183 | Communicating Presentation Information in Internet Messages: The Content-Disposition Header FieldR. Troost, S. Dorner, K. Moore, Ed. | Proposed Standard | August 1997 |
| 2165 | Service Location ProtocolJ. Veizades, E. Guttman, C. Perkins, S. Kaplan | Proposed Standard | June 1997 |
| 2160 | Carrying PostScript in X.400 and MIMEH. Alvestrand | Proposed Standard | January 1998 |
| 2152 | UTF-7 A Mail-Safe Transformation Format of UnicodeD. Goldsmith, M. Davis | Informational | May 1997 |
| 2111 | Content-ID and Message-ID Uniform Resource LocatorsE. Levinson · obsoleted by RFC 2392 | Proposed Standard | March 1997 |
| 2110 | MIME E-mail Encapsulation of Aggregate Documents, such as HTML (MHTML)J. Palme, A. Hopmann · obsoleted by RFC 2557 | Proposed Standard | March 1997 |
| 2076 | Common Internet Message HeadersJ. Palme | Informational | February 1997 |
| 2065 | Domain Name System Security ExtensionsD. Eastlake 3rd, C. Kaufman · obsoleted by RFC 2535 | Proposed Standard | January 1997 |
| 2049 | Multipurpose Internet Mail Extensions (MIME) Part Five: Conformance Criteria and ExamplesN. Freed, N. Borenstein | Draft Standard | November 1996 |
| 2044 | UTF-8, a transformation format of Unicode and ISO 10646F. Yergeau · obsoleted by RFC 2279 | Informational | October 1996 |
| 2017 | Definition of the URL MIME External-Body Access-TypeN. Freed, K. Moore, A. Cargille | Proposed Standard | October 1996 |
| 1947 | Greek Character Encoding for Electronic Mail MessagesD. Spinellis | Informational | May 1996 |
| 1945 | Hypertext Transfer Protocol -- HTTP/1.0T. Berners-Lee, R. Fielding, H. Frystyk | Informational | May 1996 |
| 1922 | Chinese Character Encoding for Internet MessagesHF. Zhu, DY. Hu, ZG. Wang, TC. Kao, WCH. Chang, M. Crispin | Informational | March 1996 |
| 1911 | Voice Profile for Internet MailG. Vaudreuil · obsoleted by RFC 2421, RFC 2422, RFC 2423 | Experimental | February 1996 |
| 1899 | Request for Comments Summary RFC Numbers 1800-1899J. Elliott | Informational | January 1997 |
| 1898 | CyberCash Credit Card Protocol Version 0.8D. Eastlake 3rd, B. Boesch, S. Crocker, M. Yesil | Informational | February 1996 |
| 1896 | The text/enriched MIME Content-typeP. Resnick, A. Walker | Informational | February 1996 |
| 1895 | The Application/CALS-1840 Content-typeE. Levinson | Informational | February 1996 |
| 1894 | An Extensible Message Format for Delivery Status NotificationsK. Moore, G. Vaudreuil · obsoleted by RFC 3464 | Proposed Standard | January 1996 |
| 1892 | The Multipart/Report Content Type for the Reporting of Mail System Administrative MessagesG. Vaudreuil · obsoleted by RFC 3462 | Proposed Standard | January 1996 |
| 1874 | SGML Media TypesE. Levinson | Experimental | December 1995 |
| 1873 | Message/External-Body Content-ID Access TypeE. Levinson, J. Clark | Experimental | December 1995 |
| 1872 | The MIME Multipart/Related Content-typeE. Levinson · obsoleted by RFC 2112 | Experimental | December 1995 |
| 1870 | SMTP Service Extension for Message Size DeclarationJ. Klensin, N. Freed, K. Moore | Internet Standard | November 1995 |
| 1869 | SMTP Service ExtensionsJ. Klensin, N. Freed, M. Rose, E. Stefferud, D. Crocker · obsoleted by RFC 2821 | Internet Standard | November 1995 |
| 1867 | Form-based File Upload in HTMLE. Nebel, L. Masinter · obsoleted by RFC 2854 | Historic | November 1995 |
| 1866 | Hypertext Markup Language - 2.0T. Berners-Lee, D. Connolly · obsoleted by RFC 2854 | Historic | November 1995 |
| 1864 | The Content-MD5 Header FieldJ. Myers, M. Rose | Draft Standard | October 1995 |
| 1861 | Simple Network Paging Protocol - Version 3 -Two-Way EnhancedA. Gwinn | Informational | October 1995 |
| 1848 | MIME Object Security ServicesS. Crocker, N. Freed, J. Galvin, S. Murphy | Historic | October 1995 |
| 1847 | Security Multiparts for MIME: Multipart/Signed and Multipart/EncryptedJ. Galvin, S. Murphy, S. Crocker, N. Freed | Proposed Standard | October 1995 |
| 1845 | SMTP Service Extension for Checkpoint/RestartD. Crocker, N. Freed, A. Cargille | Experimental | September 1995 |
| 1844 | Multimedia E-mail (MIME) User Agent ChecklistE. Huizer | Informational | August 1995 |
| 1842 | ASCII Printable Characters-Based Chinese Character Encoding for Internet MessagesY. Wei, Y. Zhang, J. Li, J. Ding, Y. Jiang | Informational | August 1995 |
| 1830 | SMTP Service Extensions for Transmission of Large and Binary MIME MessagesG. Vaudreuil · obsoleted by RFC 3030 | Experimental | August 1995 |
| 1820 | Multimedia E-mail (MIME) User Agent ChecklistE. Huizer · obsoleted by RFC 1844 | Informational | August 1995 |
| 1815 | Character Sets ISO-10646 and ISO-10646-J-1M. Ohta | Informational | July 1995 |
| 1808 | Relative Uniform Resource LocatorsR. Fielding · obsoleted by RFC 3986 | Proposed Standard | June 1995 |
| 1806 | Communicating Presentation Information in Internet Messages: The Content-Disposition HeaderR. Troost, S. Dorner · obsoleted by RFC 2183 | Experimental | June 1995 |
| 1767 | MIME Encapsulation of EDI ObjectsD. Crocker | Proposed Standard | March 1995 |
| 1766 | Tags for the Identification of LanguagesH. Alvestrand · obsoleted by RFC 3066, RFC 3282 | Proposed Standard | March 1995 |
| 1741 | MIME Content Type for BinHex Encoded FilesP. Faltstrom, D. Crocker, E. Fair | Informational | December 1994 |
| 1740 | MIME Encapsulation of Macintosh Files - MacMIMEP. Faltstrom, D. Crocker, E. Fair | Proposed Standard | December 1994 |
| 1730 | Internet Message Access Protocol - Version 4M. Crispin · obsoleted by RFC 2060, RFC 2061 | Proposed Standard | December 1994 |
| 1714 | Referral Whois Protocol (RWhois)S. Williamson, M. Kosters · obsoleted by RFC 2167 | Informational | November 1994 |
| 1703 | Principles of Operation for the TPC.INT Subdomain: Radio Paging -- Technical ProceduresM. Rose | Informational | October 1994 |
| 1700 | Assigned NumbersJ. Reynolds, J. Postel · obsoleted by RFC 3232 | Historic | October 1994 |
| 1653 | SMTP Service Extension for Message Size DeclarationJ. Klensin, N. Freed, K. Moore · obsoleted by RFC 1870 | Draft Standard | July 1994 |
| 1652 | SMTP Service Extension for 8bit-MIMEtransportJ. Klensin, N. Freed, M. Rose, E. Stefferud, D. Crocker · obsoleted by RFC 6152 | Draft Standard | July 1994 |
| 1651 | SMTP Service ExtensionsJ. Klensin, N. Freed, M. Rose, E. Stefferud, D. Crocker · obsoleted by RFC 1869 | Draft Standard | July 1994 |
| 1645 | Simple Network Paging Protocol - Version 2A. Gwinn · obsoleted by RFC 1861 | Informational | July 1994 |
| 1642 | UTF-7 - A Mail-Safe Transformation Format of UnicodeD. Goldsmith, M. Davis · obsoleted by RFC 2152 | Experimental | July 1994 |
| 1641 | Using Unicode with MIMED. Goldsmith, M. Davis | Experimental | July 1994 |
| 1616 | X.400(1988) for the Academic and Research Community in EuropeRARE WG-MSG Task Force 88, E. Huizer, Ed., J. Romaguera, Ed. | Informational | May 1994 |
| 1599 | Summary of 1500-1599M. Kennedy | Informational | January 1997 |
| 1590 | Media Type Registration ProcedureJ. Postel · obsoleted by RFC 2045, RFC 2046, RFC 2047, RFC 2048, RFC 2049 | Informational | March 1994 |
| 1569 | Principles of Operation for the TPC.INT Subdomain: Radio Paging -- Technical ProceduresM. Rose · obsoleted by RFC 1703 | Informational | January 1994 |
| 1568 | Simple Network Paging Protocol - Version 1(b)A. Gwinn · obsoleted by RFC 1645 | Informational | January 1994 |
| 1563 | The text/enriched MIME Content-typeN. Borenstein · obsoleted by RFC 1896 | Informational | January 1994 |
| 1557 | Korean Character Encoding for Internet MessagesU. Choi, K. Chon, H. Park | Informational | December 1993 |
| 1556 | Handling of Bi-directional Texts in MIMEH. Nussbacher | Informational | December 1993 |
| 1555 | Hebrew Character Encoding for Internet MessagesH. Nussbacher, Y. Bourvine | Informational | December 1993 |
| 1554 | ISO-2022-JP-2: Multilingual Extension of ISO-2022-JPM. Ohta, K. Handa | Informational | December 1993 |
| 1544 | The Content-MD5 Header FieldM. Rose · obsoleted by RFC 1864 | Proposed Standard | November 1993 |
| 1530 | Principles of Operation for the TPC.INT Subdomain: General Principles and PolicyC. Malamud, M. Rose | Informational | October 1993 |
| 1528 | Principles of Operation for the TPC.INT Subdomain: Remote Printing -- Technical ProceduresC. Malamud, M. Rose · obsoleted by RFC 9121 | Historic | October 1993 |
| 1524 | A User Agent Configuration Mechanism For Multimedia Mail Format InformationN. Borenstein | Informational | September 1993 |
| 1523 | The text/enriched MIME Content-typeN. Borenstein · obsoleted by RFC 1563, RFC 1896 | Informational | September 1993 |
| 1522 | MIME (Multipurpose Internet Mail Extensions) Part Two: Message Header Extensions for Non-ASCII TextK. Moore · obsoleted by RFC 2045, RFC 2046, RFC 2047, RFC 2048, RFC 2049 | Draft Standard | September 1993 |