| 7224 | IANA Interface Type YANG ModuleM. Bjorklund | Proposed Standard | May 2014 |
| 4762 | Virtual Private LAN Service (VPLS) Using Label Distribution Protocol (LDP) SignalingM. Lasserre, Ed., V. Kompella, Ed. | Proposed Standard | January 2007 |
| 3036 | LDP SpecificationL. Andersson, P. Doolan, N. Feldman, A. Fredette, B. Thomas · obsoleted by RFC 5036 | Proposed Standard | January 2001 |
| 2896 | Remote Network Monitoring MIB Protocol Identifier MacrosA. Bierman, C. Bucci, R. Iddon | Informational | August 2000 |
| 2895 | Remote Network Monitoring MIB Protocol Identifier ReferenceA. Bierman, C. Bucci, R. Iddon | Draft Standard | August 2000 |
| 2699 | Request for Comments Summary RFC Numbers 2600-2699S. Ginoza | Informational | May 2000 |
| 2684 | Multiprotocol Encapsulation over ATM Adaptation Layer 5D. Grossman, J. Heinanen | Proposed Standard | September 1999 |
| 2682 | Performance Issues in VC-Merge Capable ATM LSRsI. Widjaja, A. Elwalid | Informational | September 1999 |
| 2515 | Definitions of Managed Objects for ATM ManagementK. Tesink, Ed. | Proposed Standard | February 1999 |
| 2492 | IPv6 over ATM NetworksG. Armitage, P. Schulter, M. Jork | Proposed Standard | January 1999 |
| 2491 | IPv6 over Non-Broadcast Multiple Access (NBMA) networksG. Armitage, P. Schulter, M. Jork, G. Harter | Proposed Standard | January 1999 |
| 2383 | ST2+ over ATM Protocol Specification - UNI 3.1 VersionM. Suzuki | Informational | August 1998 |
| 2382 | A Framework for Integrated Services and RSVP over ATME. Crawley, Ed., L. Berger, S. Berson, F. Baker, M. Borden, J. Krawczyk | Informational | August 1998 |
| 2381 | Interoperation of Controlled-Load Service and Guaranteed Service with ATMM. Garrett, M. Borden | Proposed Standard | August 1998 |
| 2380 | RSVP over ATM Implementation RequirementsL. Berger | Proposed Standard | August 1998 |
| 2364 | PPP Over AAL5G. Gross, M. Kaycee, A. Li, A. Malis, J. Stephens | Proposed Standard | July 1998 |
| 2363 | PPP Over FUNIG. Gross, M. Kaycee, A. Li, A. Malis, J. Stephens | Proposed Standard | July 1998 |
| 2332 | NBMA Next Hop Resolution Protocol (NHRP)J. Luciani, D. Katz, D. Piscitello, B. Cole, N. Doraswamy | Proposed Standard | April 1998 |
| 2331 | ATM Signalling Support for IP over ATM - UNI Signalling 4.0 UpdateM. Maher | Proposed Standard | April 1998 |
| 2225 | Classical IP and ARP over ATMM. Laubach, J. Halpern | Proposed Standard | April 1998 |
| 2212 | Specification of Guaranteed Quality of ServiceS. Shenker, C. Partridge, R. Guerin | Proposed Standard | September 1997 |
| 2129 | Toshiba's Flow Attribute Notification Protocol (FANP) SpecificationK. Nagami, Y. Katsube, Y. Shobatake, A. Mogi, S. Matsuzawa, T. Jinmei, H. Esaki | Informational | April 1997 |
| 2098 | Toshiba's Router Architecture Extensions for ATM : OverviewY. Katsube, K. Nagami, H. Esaki | Informational | February 1997 |
| 2022 | Support for Multicast over UNI 3.0/3.1 based ATM NetworksG. Armitage | Proposed Standard | November 1996 |
| 1954 | Transmission of Flow Labelled IPv4 on ATM Data Links Ipsilon Version 1.0P. Newman, W. Edwards, R. Hinden, E. Hoffman, F. Ching Liaw, T. Lyon, G. Minshall | Informational | May 1996 |
| 1946 | Native ATM Support for ST2+S. Jackowski | Informational | May 1996 |
| 1932 | IP over ATM: A Framework DocumentR. Cole, D. Shur, C. Villamizar | Informational | April 1996 |
| 1755 | ATM Signaling Support for IP over ATMM. Perez, F. Liaw, A. Mankin, E. Hoffman, D. Grossman, A. Malis | Proposed Standard | February 1995 |
| 1754 | IP over ATM Working Group's Recommendations for the ATM Forum's Multiprotocol BOF Version 1M. Laubach | Informational | January 1995 |
| 1695 | Definitions of Managed Objects for ATM Management Version 8.0 using SMIv2M. Ahmed, Ed., K. Tesink, Ed. · obsoleted by RFC 2515 | Proposed Standard | August 1994 |
| 1626 | Default IP MTU for use over ATM AAL5R. Atkinson · obsoleted by RFC 2225 | Proposed Standard | May 1994 |
| 1577 | Classical IP and ARP over ATMM. Laubach · obsoleted by RFC 2225 | Proposed Standard | January 1994 |