| 2124 | Cabletron's Light-weight Flow Admission Protocol Specification Version 1.0P. Amsden, J. Amweg, P. Calato, S. Bensley, G. Lyons | Informational | March 1997 |
| 2096 | IP Forwarding Table MIBF. Baker · obsoleted by RFC 4292 | Proposed Standard | January 1997 |
| 1749 | IEEE 802.5 Station Source Routing MIB using SMIv2K. McCloghrie, F. Baker, E. Decker | Historic | December 1994 |
| 1748 | IEEE 802.5 MIB using SMIv2K. McCloghrie, E. Decker | Draft Standard | December 1994 |
| 1743 | IEEE 802.5 MIB using SMIv2K. McCloghrie, E. Decker · obsoleted by RFC 1748 | Draft Standard | December 1994 |
| 1697 | Relational Database Management System (RDBMS) Management Information Base (MIB) using SMIv2D. Brower, Ed., B. Purvy, A. Daniel, M. Sinykin, J. Smith | Proposed Standard | August 1994 |
| 1695 | Definitions of Managed Objects for ATM Management Version 8.0 using SMIv2M. Ahmed, Ed., K. Tesink, Ed. · obsoleted by RFC 2515 | Proposed Standard | August 1994 |
| 1694 | Definitions of Managed Objects for SMDS Interfaces using SMIv2T. Brown, Ed., K. Tesink, Ed. | Draft Standard | August 1994 |
| 1666 | Definitions of Managed Objects for SNA NAUs using SMIv2Z. Kielczewski, Ed., D. Kostick, Ed., K. Shih, Ed. | Historic | August 1994 |
| 1665 | Definitions of Managed Objects for SNA NAUs using SMIv2Z. Kielczewski, Ed., D. Kostick, Ed., K. Shih, Ed. · obsoleted by RFC 1666 | Proposed Standard | July 1994 |
| 1628 | UPS Management Information BaseJ. Case, Ed. | Informational | May 1994 |
| 1612 | DNS Resolver MIB ExtensionsR. Austein, J. Saperia | Historic | May 1994 |
| 1611 | DNS Server MIB ExtensionsR. Austein, J. Saperia | Historic | May 1994 |
| 1595 | Definitions of Managed Objects for the SONET/SDH Interface TypeT. Brown, K. Tesink · obsoleted by RFC 2558 | Proposed Standard | March 1994 |
| 1573 | Evolution of the Interfaces Group of MIB-IIK. McCloghrie, F. Kastenholz · obsoleted by RFC 2233 | Proposed Standard | January 1994 |
| 1452 | Coexistence between version 1 and version 2 of the Internet-standard Network Management FrameworkJ. Case, K. McCloghrie, M. Rose, S. Waldbusser · obsoleted by RFC 1908 | Proposed Standard | April 1993 |
| 1448 | Protocol Operations for version 2 of the Simple Network Management Protocol (SNMPv2)J. Case, K. McCloghrie, M. Rose, S. Waldbusser · obsoleted by RFC 1905 | Proposed Standard | April 1993 |
| 1444 | Conformance Statements for version 2 of the Simple Network Management Protocol (SNMPv2)J. Case, K. McCloghrie, M. Rose, S. Waldbusser · obsoleted by RFC 1904 | Proposed Standard | April 1993 |
| 1442 | Structure of Management Information for version 2 of the Simple Network Management Protocol (SNMPv2)J. Case, K. McCloghrie, M. Rose, S. Waldbusser · obsoleted by RFC 1902 | Proposed Standard | April 1993 |
| 1441 | Introduction to version 2 of the Internet-standard Network Management FrameworkJ. Case, K. McCloghrie, M. Rose, S. Waldbusser | Historic | April 1993 |