Skip to content
rfc.dk
Browse
STD
BCP
About
Cited by: RFC 1425
13 RFCs whose text mentions RFC 1425 (SMTP Service Extensions), newest first
RFC
Title
Status
Date
2920
SMTP Service Extension for Command Pipelining
N. Freed
Internet Standard
September 2000
2421
Voice Profile for Internet Mail - version 2
G. Vaudreuil, G. Parsons · obsoleted by RFC 3801
Proposed Standard
September 1998
2197
SMTP Service Extension for Command Pipelining
N. Freed · obsoleted by RFC 2920
Draft Standard
September 1997
1985
SMTP Service Extension for Remote Message Queue Starting
J. De Winter
Proposed Standard
August 1996
1947
Greek Character Encoding for Electronic Mail Messages
D. Spinellis
Informational
May 1996
1911
Voice Profile for Internet Mail
G. Vaudreuil · obsoleted by RFC 2421, RFC 2422, RFC 2423
Experimental
February 1996
1861
Simple Network Paging Protocol - Version 3 -Two-Way Enhanced
A. Gwinn
Informational
October 1995
1854
SMTP Service Extension for Command Pipelining
N. Freed · obsoleted by RFC 2197
Proposed Standard
October 1995
1645
Simple Network Paging Protocol - Version 2
A. Gwinn · obsoleted by RFC 1861
Informational
July 1994
1555
Hebrew Character Encoding for Internet Messages
H. Nussbacher, Y. Bourvine
Informational
December 1993
1428
Transition of Internet Mail from Just-Send-8 to 8bit-SMTP/MIME
G. Vaudreuil
Informational
February 1993
1427
SMTP Service Extension for Message Size Declaration
J. Klensin, N. Freed, Ed., K. Moore · obsoleted by RFC 1653
Proposed Standard
February 1993
1426
SMTP Service Extension for 8bit-MIMEtransport
J. Klensin, N. Freed, Ed., M. Rose, E. Stefferud, D. Crocker · obsoleted by RFC 1652
Proposed Standard
February 1993
RFC 1425