Skip to content
rfc.dk
Browse
STD
BCP
About
Cited by: RFC 1388
14 RFCs whose text mentions RFC 1388 (RIP Version 2 Carrying Additional Information), newest first
RFC
Title
Status
Date
6094
Summary of Cryptographic Authentication Algorithm Implementation Requirements for Routing Protocols
M. Bhatia, V. Manral
Informational
February 2011
6039
Issues with Existing Cryptographic Protection Methods for Routing Protocols
V. Manral, M. Bhatia, J. Jaeggli, R. White
Informational
October 2010
2082
RIP-2 MD5 Authentication
F. Baker, R. Atkinson · obsoleted by RFC 4822
Proposed Standard
January 1997
1799
Request for Comments Summary RFC Numbers 1700-1799
M. Kennedy
Informational
January 1997
1723
RIP Version 2 - Carrying Additional Information
G. Malkin · obsoleted by RFC 2453
Internet Standard
November 1994
1722
RIP Version 2 Protocol Applicability Statement
G. Malkin
Internet Standard
November 1994
1721
RIP Version 2 Protocol Analysis
G. Malkin
Informational
November 1994
1594
FYI on Questions and Answers - Answers to Commonly asked "New Internet User" Questions
A. Marine, J. Reynolds, G. Malkin · obsoleted by RFC 2664
Informational
March 1994
1582
Extensions to RIP to Support Demand Circuits
G. Meyer
Proposed Standard
February 1994
1581
Protocol Analysis for Extensions to RIP to Support Demand Circuits
G. Meyer
Informational
February 1994
1403
BGP OSPF Interaction
K. Varadhan
Historic
January 1993
1392
Internet Users' Glossary
G. Malkin, T. LaQuey Parker · obsoleted by RFC 1983
Informational
January 1993
1389
RIP Version 2 MIB Extensions
G. Malkin, F. Baker · obsoleted by RFC 1724
Proposed Standard
January 1993
1387
RIP Version 2 Protocol Analysis
G. Malkin · obsoleted by RFC 1721
Informational
January 1993
RFC 1388