rfc.dk

Cited by: RFC 1379

11 RFCs whose text mentions RFC 1379 (Extending TCP for Transactions -- Concepts), newest first

RFCTitleStatusDate
9040TCP Control Block InterdependenceJ. Touch, M. Welzl, S. IslamInformationalJuly 2021
7414A Roadmap for Transmission Control Protocol (TCP) Specification DocumentsM. Duke, R. Braden, W. Eddy, E. Blanton, A. ZimmermannInformationalFebruary 2015
7413TCP Fast OpenY. Cheng, J. Chu, S. Radhakrishnan, A. JainExperimentalDecember 2014
6458Sockets API Extensions for the Stream Control Transmission Protocol (SCTP)R. Stewart, M. Tuexen, K. Poon, P. Lei, V. YasevichInformationalDecember 2011
6247Moving the Undeployed TCP Extensions RFC 1072, RFC 1106, RFC 1110, RFC 1145, RFC 1146, RFC 1379, RFC 1644, and RFC 1693 to Historic StatusL. EggertInformationalMay 2011
6013TCP Cookie Transactions (TCPCT)W. Simpson · obsoleted by RFC 7805HistoricJanuary 2011
4614A Roadmap for Transmission Control Protocol (TCP) Specification DocumentsM. Duke, R. Braden, W. Eddy, E. Blanton · obsoleted by RFC 7414InformationalSeptember 2006
2760Ongoing TCP Research Related to SatellitesM. Allman, Ed., S. Dawkins, D. Glover, J. Griner, D. Tran, T. Henderson, J. Heidemann, J. Touch, H. Kruse, S. Ostermann, K. Scott, J. SemkeInformationalFebruary 2000
2140TCP Control Block InterdependenceJ. Touch · obsoleted by RFC 9040InformationalApril 1997
1644T/TCP -- TCP Extensions for Transactions Functional SpecificationR. Braden · obsoleted by RFC 6247HistoricJuly 1994
1475TP/IX: The Next InternetR. Ullmann · obsoleted by RFC 6814HistoricJune 1993