Skip to content
rfc.dk
Browse
STD
BCP
About
Cited by: RFC 1320
20 RFCs whose text mentions RFC 1320 (The MD4 Message-Digest Algorithm), newest first
RFC
Title
Status
Date
6150
MD4 to Historic Status
S. Turner, L. Chen
Informational
March 2011
5126
CMS Advanced Electronic Signatures (CAdES)
D. Pinkas, N. Pope, J. Ross
Informational
March 2008
4949
Internet Security Glossary, Version 2
R. Shirey
Informational
August 2007
4757
The RC4-HMAC Kerberos Encryption Types Used by Microsoft Windows
K. Jaganathan, L. Zhu, J. Brezak
Historic
December 2006
3174
US Secure Hash Algorithm 1 (SHA1)
D. Eastlake 3rd, P. Jones
Informational
September 2001
2841
IP Authentication using Keyed SHA1 with Interleaved Padding (IP-MAC)
P. Metzger, W. Simpson
Historic
November 2000
2828
Internet Security Glossary
R. Shirey · obsoleted by RFC 4949
Informational
May 2000
2759
Microsoft PPP CHAP Extensions, Version 2
G. Zorn
Informational
January 2000
2433
Microsoft PPP CHAP Extensions
G. Zorn, S. Cobb
Informational
October 1998
2313
PKCS #1: RSA Encryption Version 1.5
B. Kaliski · obsoleted by RFC 2437
Informational
March 1998
2289
A One-Time Password System
N. Haller, C. Metz, P. Nesser, M. Straw
Internet Standard
February 1998
1983
Internet Users' Glossary
G. Malkin, Ed.
Informational
August 1996
1938
A One-Time Password System
N. Haller, C. Metz · obsoleted by RFC 2289
Proposed Standard
May 1996
1852
IP Authentication using Keyed SHA
P. Metzger, W. Simpson · obsoleted by RFC 2841
Experimental
September 1995
1760
The S/KEY One-Time Password System
N. Haller
Informational
February 1995
1750
Randomness Recommendations for Security
D. Eastlake 3rd, S. Crocker, J. Schiller · obsoleted by RFC 4086
Informational
December 1994
1629
Guidelines for OSI NSAP Allocation in the Internet
R. Colella, R. Callon, E. Gardner, Y. Rekhter
Draft Standard
May 1994
1510
The Kerberos Network Authentication Service (V5)
J. Kohl, C. Neuman · obsoleted by RFC 4120, RFC 6649
Historic
September 1993
1479
Inter-Domain Policy Routing Protocol Specification: Version 1
M. Steenstrup
Historic
July 1993
1321
The MD5 Message-Digest Algorithm
R. Rivest
Informational
April 1992
RFC 1320