rfc.dk

Cited in: RFC 1288

2 RFCs mentioned in the text of RFC 1288 (The Finger User Information Protocol)

RFCTitleStatusDate
742NAME/FINGER ProtocolK. Harrenstien · obsoleted by RFC 1194, RFC 1196, RFC 1288UnknownDecember 1977
1196Finger User Information ProtocolD.P. Zimmerman · obsoleted by RFC 1288Draft StandardDecember 1990