| 5773 | Analysis of Inter-Domain Routing Requirements and HistoryE. Davies, A. Doria | Historic | February 2010 |
| 4277 | Experience with the BGP-4 ProtocolD. McPherson, K. Patel | Informational | January 2006 |
| 4274 | BGP-4 Protocol AnalysisD. Meyer, K. Patel | Informational | January 2006 |
| 4273 | Definitions of Managed Objects for BGP-4J. Haas, Ed., S. Hares, Ed. | Proposed Standard | January 2006 |
| 4271 | A Border Gateway Protocol 4 (BGP-4)Y. Rekhter, Ed., T. Li, Ed., S. Hares, Ed. | Draft Standard | January 2006 |
| 2896 | Remote Network Monitoring MIB Protocol Identifier MacrosA. Bierman, C. Bucci, R. Iddon | Informational | August 2000 |
| 2439 | BGP Route Flap DampingC. Villamizar, R. Chandra, R. Govindan | Proposed Standard | November 1998 |
| 1940 | Source Demand Routing: Packet Format and Forwarding Specification (Version 1)D. Estrin, T. Li, Y. Rekhter, K. Varadhan, D. Zappala | Informational | May 1996 |
| 1812 | Requirements for IP Version 4 RoutersF. Baker, Ed. | Proposed Standard | June 1995 |
| 1786 | Representation of IP Routing Policies in a Routing Registry (ripe-81++)T. Bates, E. Gerich, L. Joncheray, J-M. Jouanigot, D. Karrenberg, M. Terpstra, J. Yu | Informational | March 1995 |
| 1774 | BGP-4 Protocol AnalysisP. Traina, Ed. | Informational | March 1995 |
| 1773 | Experience with the BGP-4 protocolP. Traina | Informational | March 1995 |
| 1771 | A Border Gateway Protocol 4 (BGP-4)Y. Rekhter, T. Li · obsoleted by RFC 4271 | Draft Standard | March 1995 |
| 1745 | BGP4/IDRP for IP---OSPF InteractionK. Varadhan, S. Hares, Y. Rekhter | Historic | December 1994 |
| 1704 | On Internet AuthenticationN. Haller, R. Atkinson | Informational | October 1994 |
| 1699 | Summary of 1600-1699J. Elliott | Informational | January 1997 |
| 1656 | BGP-4 Protocol Document Roadmap and Implementation ExperienceP. Traina · obsoleted by RFC 1773 | Informational | July 1994 |
| 1654 | A Border Gateway Protocol 4 (BGP-4)Y. Rekhter, Ed., T. Li, Ed. · obsoleted by RFC 1771 | Proposed Standard | July 1994 |
| 1629 | Guidelines for OSI NSAP Allocation in the InternetR. Colella, R. Callon, E. Gardner, Y. Rekhter | Draft Standard | May 1994 |
| 1478 | An Architecture for Inter-Domain Policy RoutingM. Steenstrup | Historic | June 1993 |
| 1433 | Directed ARPJ. Garrett, J. Hagan, J. Wong | Experimental | March 1993 |
| 1403 | BGP OSPF InteractionK. Varadhan | Historic | January 1993 |
| 1397 | Default Route Advertisement In BGP2 and BGP3 Version of The Border Gateway ProtocolD. Haskin | Historic | January 1993 |
| 1371 | Choosing a Common IGP for the IP InternetP. Gross | Informational | October 1992 |
| 1364 | BGP OSPF InteractionK. Varadhan · obsoleted by RFC 1403 | Proposed Standard | September 1992 |
| 1338 | Supernetting: an Address Assignment and Aggregation StrategyV. Fuller, T. Li, J. Yu, K. Varadhan · obsoleted by RFC 1519 | Informational | June 1992 |
| 1322 | A Unified Approach to Inter-Domain RoutingD. Estrin, Y. Rekhter, S. Hotz | Informational | May 1992 |
| 1269 | Definitions of Managed Objects for the Border Gateway Protocol: Version 3S. Willis, J.W. Burruss · obsoleted by RFC 4273 | Proposed Standard | October 1991 |
| 1268 | Application of the Border Gateway Protocol in the InternetY. Rekhter, P. Gross · obsoleted by RFC 1655 | Historic | October 1991 |
| 1266 | Experience with the BGP ProtocolY. Rekhter | Informational | October 1991 |
| 1265 | BGP Protocol AnalysisY. Rekhter | Informational | October 1991 |