{
  "number": 1248,
  "title": "OSPF Version 2 Management Information Base",
  "authors": [
    "F. Baker",
    "R. Coltun"
  ],
  "published": "1991-07",
  "status": "Proposed Standard",
  "stream": "Legacy",
  "pages": 42,
  "formats": [
    "TXT",
    "HTML"
  ],
  "abstract": "This memo defines an experimental portion of the Management Information Base (MIB) for use with network management protocols in TCP/IP-based internets. In particular, it defines objects for managing OSPF Version 2. [STANDARDS-TRACK]",
  "keywords": [
    "OSPF",
    "SPF",
    "MIB",
    "routing",
    "network management"
  ],
  "doi": "10.17487/RFC1248",
  "obsoleted_by": [
    "RFC1252"
  ],
  "updated_by": [
    "RFC1349"
  ],
  "urls": {
    "html": "https://rfc.dk/rfc1248/",
    "text": "https://rfc.dk/rfc1248.txt",
    "rfc_editor": "https://www.rfc-editor.org/rfc/rfc1248",
    "datatracker": "https://datatracker.ietf.org/doc/rfc1248/"
  },
  "text_modified": "1991-08-09T01:00:36Z"
}
