| 6987 | OSPF Stub Router AdvertisementA. Retana, L. Nguyen, A. Zinin, R. White, D. McPherson | Informational | September 2013 |
| 3260 | New Terminology and Clarifications for DiffservD. Grossman | Informational | April 2002 |
| 3137 | OSPF Stub Router AdvertisementA. Retana, L. Nguyen, R. White, A. Zinin, D. McPherson · obsoleted by RFC 6987 | Informational | June 2001 |
| 1745 | BGP4/IDRP for IP---OSPF InteractionK. Varadhan, S. Hares, Y. Rekhter | Historic | December 1994 |
| 1707 | CATNIP: Common Architecture for the InternetM. McGovern, R. Ullmann | Historic | October 1994 |
| 1704 | On Internet AuthenticationN. Haller, R. Atkinson | Informational | October 1994 |
| 1594 | FYI on Questions and Answers - Answers to Commonly asked "New Internet User" QuestionsA. Marine, J. Reynolds, G. Malkin · obsoleted by RFC 2664 | Informational | March 1994 |
| 1583 | OSPF Version 2J. Moy · obsoleted by RFC 2178 | Draft Standard | March 1994 |
| 1519 | Classless Inter-Domain Routing (CIDR): an Address Assignment and Aggregation StrategyV. Fuller, T. Li, J. Yu, K. Varadhan · obsoleted by RFC 4632 | Proposed Standard | September 1993 |
| 1476 | RAP: Internet Route Access ProtocolR. Ullmann | Experimental | June 1993 |
| 1455 | Physical Link Security Type of ServiceD. Eastlake 3rd · obsoleted by RFC 2474 | Experimental | May 1993 |
| 1433 | Directed ARPJ. Garrett, J. Hagan, J. Wong | Experimental | March 1993 |
| 1403 | BGP OSPF InteractionK. Varadhan | Historic | January 1993 |
| 1392 | Internet Users' GlossaryG. Malkin, T. LaQuey Parker · obsoleted by RFC 1983 | Informational | January 1993 |
| 1371 | Choosing a Common IGP for the IP InternetP. Gross | Informational | October 1992 |
| 1370 | Applicability Statement for OSPFInternet Architecture Board, L. Chapin | Historic | October 1992 |
| 1364 | BGP OSPF InteractionK. Varadhan · obsoleted by RFC 1403 | Proposed Standard | September 1992 |
| 1349 | Type of Service in the Internet Protocol SuiteP. Almquist · obsoleted by RFC 2474 | Proposed Standard | July 1992 |
| 1338 | Supernetting: an Address Assignment and Aggregation StrategyV. Fuller, T. Li, J. Yu, K. Varadhan · obsoleted by RFC 1519 | Informational | June 1992 |
| 1253 | OSPF Version 2 Management Information BaseF. Baker, R. Coltun · obsoleted by RFC 1850 | Proposed Standard | August 1991 |
| 1252 | OSPF Version 2 Management Information BaseF. Baker, R. Coltun · obsoleted by RFC 1253 | Proposed Standard | August 1991 |
| 1248 | OSPF Version 2 Management Information BaseF. Baker, R. Coltun · obsoleted by RFC 1252 | Proposed Standard | July 1991 |
| 1246 | Experience with the OSPF ProtocolJ. Moy | Informational | July 1991 |
| 1245 | OSPF Protocol AnalysisJ. Moy | Informational | July 1991 |