{
  "number": 1229,
  "title": "Extensions to the generic-interface MIB",
  "authors": [
    "K. McCloghrie"
  ],
  "published": "1991-05",
  "status": "Proposed Standard",
  "stream": "IETF",
  "area": "mgt",
  "working_group": "snmp",
  "pages": 16,
  "formats": [
    "TXT",
    "HTML"
  ],
  "abstract": "This RFC contains definitions of managed objects used as experimental extensions to the generic interfaces structure of MIB-II. [STANDARDS-TRACK]",
  "draft": "draft-ietf-snmp-interfacemibext-01",
  "doi": "10.17487/RFC1229",
  "obsoleted_by": [
    "RFC1573"
  ],
  "updated_by": [
    "RFC1239"
  ],
  "urls": {
    "html": "https://rfc.dk/rfc1229/",
    "text": "https://rfc.dk/rfc1229.txt",
    "rfc_editor": "https://www.rfc-editor.org/rfc/rfc1229",
    "datatracker": "https://datatracker.ietf.org/doc/rfc1229/"
  },
  "text_modified": "1991-05-23T23:08:15Z"
}
