| 742 | NAME/FINGER ProtocolK. Harrenstien · obsoleted by RFC 1194, RFC 1196, RFC 1288 | Unknown | December 1977 |
| 822 | STANDARD FOR THE FORMAT OF ARPA INTERNET TEXT MESSAGESD. Crocker · obsoleted by RFC 2822 | Internet Standard | August 1982 |
| 854 | Telnet Protocol SpecificationJ. Postel, J.K. Reynolds | Internet Standard | May 1983 |
| 908 | Reliable Data ProtocolD. Velten, R.M. Hinden, J. Sax | Experimental | July 1984 |
| 1038 | Draft revised IP security optionM. St. Johns · obsoleted by RFC 1108 | Unknown | January 1988 |
| 1049 | Content-type header field for Internet messagesM.A. Sirbu | Historic | March 1988 |
| 1052 | IAB recommendations for the development of Internet network management standardsV.G. Cerf | Unknown | April 1988 |
| 1064 | Interactive Mail Access Protocol: Version 2M.R. Crispin · obsoleted by RFC 1176, RFC 1203 | Unknown | July 1988 |
| 1065 | Structure and identification of management information for TCP/IP-based internetsK. McCloghrie, M.T. Rose · obsoleted by RFC 1155 | Internet Standard | August 1988 |
| 1066 | Management Information Base for network management of TCP/IP-based internetsK. McCloghrie, M.T. Rose · obsoleted by RFC 1156 | Unknown | August 1988 |
| 1071 | Computing the Internet checksumR.T. Braden, D.A. Borman, C. Partridge | Informational | September 1988 |
| 1098 | Simple Network Management Protocol (SNMP)J.D. Case, M. Fedor, M.L. Schoffstall, J. Davin · obsoleted by RFC 1157 | Unknown | April 1989 |
| 1100 | IAB official protocol standardsDefense Advanced Research Projects Agency, Internet Activities Board · obsoleted by RFC 1130 | Historic | April 1989 |
| 1106 | TCP big window and NAK optionsR. Fox · obsoleted by RFC 6247 | Historic | June 1989 |
| 1113 | Privacy enhancement for Internet electronic mail: Part I - message encipherment and authentication proceduresJ. Linn · obsoleted by RFC 1421 | Historic | August 1989 |
| 1114 | Privacy enhancement for Internet electronic mail: Part II - certificate-based key managementS.T. Kent, J. Linn · obsoleted by RFC 1422 | Historic | August 1989 |
| 1116 | Telnet Linemode optionD.A. Borman · obsoleted by RFC 1184 | Proposed Standard | August 1989 |
| 1119 | Network Time Protocol (version 2) specification and implementationD.L. Mills · obsoleted by RFC 1305 | Historic | September 1989 |
| 1120 | Internet Activities BoardV. Cerf · obsoleted by RFC 1160 | Informational | September 1989 |
| 1145 | TCP alternate checksum optionsJ. Zweig, C. Partridge · obsoleted by RFC 1146, RFC 6247 | Historic | February 1990 |
| 1155 | Structure and identification of management information for TCP/IP-based internetsM.T. Rose, K. McCloghrie | Internet Standard | May 1990 |
| 1156 | Management Information Base for network management of TCP/IP-based internetsK. McCloghrie, M.T. Rose | Historic | May 1990 |
| 1157 | Simple Network Management Protocol (SNMP)J.D. Case, M. Fedor, M.L. Schoffstall, J. Davin | Historic | May 1990 |
| 1163 | Border Gateway Protocol (BGP)K. Lougheed, Y. Rekhter · obsoleted by RFC 1267 | Historic | June 1990 |
| 1164 | Application of the Border Gateway Protocol in the InternetJ.C. Honig, D. Katz, M. Mathis, Y. Rekhter, J.Y. Yu · obsoleted by RFC 1268 | Historic | June 1990 |
| 1184 | Telnet Linemode OptionD.A. Borman | Draft Standard | October 1990 |
| 1194 | Finger User Information ProtocolD.P. Zimmerman · obsoleted by RFC 1196, RFC 1288 | Draft Standard | November 1990 |