rfc.dk

Cited in: RFC 1185

3 RFCs mentioned in the text of RFC 1185 (TCP Extension for High-Speed Paths)

RFCTitleStatusDate
793Transmission Control ProtocolJ. Postel · obsoleted by RFC 9293Internet StandardSeptember 1981
1072TCP extensions for long-delay pathsV. Jacobson, R.T. Braden · obsoleted by RFC 1323, RFC 2018, RFC 6247HistoricOctober 1988
1110Problem with the TCP big window optionA.M. McKenzie · obsoleted by RFC 6247HistoricAugust 1989