Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 1160
13 RFCs mentioned in the text of RFC 1160 (Internet Activities Board)
RFC
Title
Status
Date
821
Simple Mail Transfer Protocol
J. Postel · obsoleted by RFC 2821
Internet Standard
August 1982
822
STANDARD FOR THE FORMAT OF ARPA INTERNET TEXT MESSAGES
D. Crocker · obsoleted by RFC 2822
Internet Standard
August 1982
987
Mapping between X.400 and RFC 822
S.E. Kille · obsoleted by RFC 1327, RFC 2156
Unknown
June 1986
1000
Request For Comments reference guide
J.K. Reynolds, J. Postel
Unknown
August 1987
1026
Addendum to RFC 987: (Mapping between X.400 and RFC-822)
S.E. Kille · obsoleted by RFC 1327, RFC 2156
Unknown
September 1987
1048
BOOTP vendor information extensions
P.A. Prindeville · obsoleted by RFC 1084, RFC 1395, RFC 1497, RFC 1533
Unknown
February 1988
1109
Report of the second Ad Hoc Network Management Review Group
V.G. Cerf
Unknown
August 1989
1113
Privacy enhancement for Internet electronic mail: Part I - message encipherment and authentication procedures
J. Linn · obsoleted by RFC 1421
Historic
August 1989
1114
Privacy enhancement for Internet electronic mail: Part II - certificate-based key management
S.T. Kent, J. Linn · obsoleted by RFC 1422
Historic
August 1989
1115
Privacy enhancement for Internet electronic mail: Part III - algorithms, modes, and identifiers
J. Linn · obsoleted by RFC 1423
Historic
August 1989
1120
Internet Activities Board
V. Cerf · obsoleted by RFC 1160
Informational
September 1989
1140
IAB official protocol standards
Defense Advanced Research Projects Agency, Internet Activities Board · obsoleted by RFC 1200
Historic
May 1990
1148
Mapping between X.400(1988) / ISO 10021 and RFC 822
S.E. Kille · obsoleted by RFC 1327, RFC 2156
Experimental
March 1990
RFC 1160