rfc.dk

Cited by: RFC 1158

17 RFCs whose text mentions RFC 1158 (Management Information Base for network management of TCP/IP-based internets: MIB-II), newest first

RFCTitleStatusDate
7414A Roadmap for Transmission Control Protocol (TCP) Specification DocumentsM. Duke, R. Braden, W. Eddy, E. Blanton, A. ZimmermannInformationalFebruary 2015
2421Voice Profile for Internet Mail - version 2G. Vaudreuil, G. Parsons · obsoleted by RFC 3801Proposed StandardSeptember 1998
2151A Primer On Internet and TCP/IP Tools and UtilitiesG. Kessler, S. ShepardInformationalJune 1997
1911Voice Profile for Internet MailG. Vaudreuil · obsoleted by RFC 2421, RFC 2422, RFC 2423ExperimentalFebruary 1996
1757Remote Network Monitoring Management Information BaseS. Waldbusser · obsoleted by RFC 2819Draft StandardFebruary 1995
1742AppleTalk Management Information Base IIS. Waldbusser, K. FrisaHistoricJanuary 1995
1724RIP Version 2 MIB ExtensionG. Malkin, F. BakerDraft StandardNovember 1994
1389RIP Version 2 MIB ExtensionsG. Malkin, F. Baker · obsoleted by RFC 1724Proposed StandardJanuary 1993
1271Remote Network Monitoring Management Information BaseS. Waldbusser · obsoleted by RFC 1757Proposed StandardNovember 1991
1233Definitions of managed objects for the DS3 Interface typeT.A. Cox, K. Tesink · obsoleted by RFC 1407Proposed StandardMay 1991
1232Definitions of managed objects for the DS1 Interface typeF. Baker, C.P. Kolb · obsoleted by RFC 1406Proposed StandardMay 1991
1214OSI internet management: Management Information BaseL. LaBarreHistoricApril 1991
1213Management Information Base for Network Management of TCP/IP-based internets: MIB-IIK. McCloghrie, M. RoseInternet StandardMarch 1991
1212Concise MIB definitionsM.T. Rose, K. McCloghrieInternet StandardMarch 1991
1207FYI on Questions and Answers: Answers to commonly asked "experienced Internet user" questionsG.S. Malkin, A.N. Marine, J.K. ReynoldsInformationalFebruary 1991
1200IAB official protocol standardsDefense Advanced Research Projects Agency, Internet Activities Board · obsoleted by RFC 1250HistoricApril 1991
1162Connectionless Network Protocol (ISO 8473) and End System to Intermediate System (ISO 9542) Management Information BaseG. Satz · obsoleted by RFC 1238ExperimentalJune 1990