| 10008 | The HTTP QUERY MethodJ. Reschke, J.M. Snell, M. Bishop | Proposed Standard | June 2026 |
| 9232 | Network Telemetry FrameworkH. Song, F. Qin, P. Martinez-Julia, L. Ciavaglia, A. Wang | Informational | May 2022 |
| 9170 | Long-Term Viability of Protocol Extension MechanismsM. Thomson, T. Pauly | Informational | December 2021 |
| 7404 | Using Only Link-Local Addressing inside an IPv6 NetworkM. Behringer, E. Vyncke | Informational | November 2014 |
| 7333 | Requirements for Distributed Mobility ManagementH. Chan, Ed., D. Liu, P. Seite, H. Yokota, J. Korhonen | Informational | August 2014 |
| 6994 | Shared Use of Experimental TCP OptionsJ. Touch | Proposed Standard | August 2013 |
| 6933 | Entity MIB (Version 4)A. Bierman, D. Romascanu, J. Quittek, M. Chandramouli | Proposed Standard | May 2013 |
| 6632 | An Overview of the IETF Network Management StandardsM. Ersue, Ed., B. Claise | Informational | June 2012 |
| 6158 | RADIUS Design GuidelinesA. DeKok, Ed., G. Weber | Best Current Practice | March 2011 |
| 6110 | Mapping YANG to Document Schema Definition Languages and Validating NETCONF ContentL. Lhotka, Ed. | Proposed Standard | February 2011 |
| 4949 | Internet Security Glossary, Version 2R. Shirey | Informational | August 2007 |
| 4133 | Entity MIB (Version 3)A. Bierman, K. McCloghrie · obsoleted by RFC 6933 | Proposed Standard | August 2005 |
| 3877 | Alarm Management Information Base (MIB)S. Chisholm, D. Romascanu | Proposed Standard | September 2004 |
| 3584 | Coexistence between Version 1, Version 2, and Version 3 of the Internet-standard Network Management FrameworkR. Frye, D. Levi, S. Routhier, B. Wijnen | Best Current Practice | August 2003 |
| 3549 | Linux Netlink as an IP Services ProtocolJ. Salim, H. Khosravi, A. Kleen, A. Kuznetsov | Informational | July 2003 |
| 3512 | Configuring Networks and Devices with Simple Network Management Protocol (SNMP)M. MacFaden, D. Partain, J. Saperia, W. Tackabury | Informational | April 2003 |
| 3470 | Guidelines for the Use of Extensible Markup Language (XML) within IETF ProtocolsS. Hollenbeck, M. Rose, L. Masinter | Best Current Practice | January 2003 |
| 3418 | Management Information Base (MIB) for the Simple Network Management Protocol (SNMP)R. Presuhn, Ed. | Internet Standard | December 2002 |
| 3417 | Transport Mappings for the Simple Network Management Protocol (SNMP)R. Presuhn, Ed. | Internet Standard | December 2002 |
| 3416 | Version 2 of the Protocol Operations for the Simple Network Management Protocol (SNMP)R. Presuhn, Ed. | Internet Standard | December 2002 |
| 3413 | Simple Network Management Protocol (SNMP) ApplicationsD. Levi, P. Meyer, B. Stewart | Internet Standard | December 2002 |
| 3412 | Message Processing and Dispatching for the Simple Network Management Protocol (SNMP)J. Case, D. Harrington, R. Presuhn, B. Wijnen | Internet Standard | December 2002 |
| 3411 | An Architecture for Describing Simple Network Management Protocol (SNMP) Management FrameworksD. Harrington, R. Presuhn, B. Wijnen | Internet Standard | December 2002 |
| 3410 | Introduction and Applicability Statements for Internet-Standard Management FrameworkJ. Case, R. Mundy, D. Partain, B. Stewart | Informational | December 2002 |
| 3395 | Remote Network Monitoring MIB Protocol Identifier Reference ExtensionsA. Bierman, C. Bucci, R. Dietz, A. Warth | Proposed Standard | September 2002 |
| 3371 | Layer Two Tunneling Protocol "L2TP" Management Information BaseE. Caves, P. Calhoun, R. Wheeler | Proposed Standard | September 2002 |
| 3295 | Definitions of Managed Objects for the General Switch Management Protocol (GSMP)H. Sjostrand, J. Buerkle, B. Srinivasan | Proposed Standard | June 2002 |
| 3291 | Textual Conventions for Internet Network AddressesM. Daniele, B. Haberman, S. Routhier, J. Schoenwaelder · obsoleted by RFC 4001 | Proposed Standard | May 2002 |
| 3289 | Management Information Base for the Differentiated Services ArchitectureF. Baker, K. Chan, A. Smith | Proposed Standard | June 2002 |
| 3287 | Remote Monitoring MIB Extensions for Differentiated ServicesA. Bierman | Proposed Standard | July 2002 |
| 3276 | Definitions of Managed Objects for High Bit-Rate DSL - 2nd generation (HDSL2) and Single-Pair High-Speed Digital Subscriber Line (SHDSL) Lines ProcessingB. Ray, R. Abbi · obsoleted by RFC 4319 | Proposed Standard | May 2002 |
| 3273 | Remote Network Monitoring Management Information Base for High Capacity NetworksS. Waldbusser | Proposed Standard | July 2002 |
| 3231 | Definitions of Managed Objects for Scheduling Management OperationsD. Levi, J. Schoenwaelder | Proposed Standard | January 2002 |
| 3216 | SMIng ObjectivesC. Elliott, D. Harrington, J. Jason, J. Schoenwaelder, F. Strauss, W. Weiss | Informational | December 2001 |
| 3202 | Definitions of Managed Objects for Frame Relay Service Level DefinitionsR. Steinberger, O. Nicklass | Proposed Standard | January 2002 |
| 3201 | Definitions of Managed Objects for Circuit to Interface TranslationR. Steinberger, O. Nicklass | Proposed Standard | January 2002 |
| 3176 | InMon Corporation's sFlow: A Method for Monitoring Traffic in Switched and Routed NetworksP. Phaal, S. Panchen, N. McKee | Informational | September 2001 |
| 3165 | Definitions of Managed Objects for the Delegation of Management ScriptsD. Levi, J. Schoenwaelder | Proposed Standard | August 2001 |
| 3144 | Remote Monitoring MIB Extensions for Interface Parameters MonitoringD. Romascanu | Proposed Standard | August 2001 |
| 3117 | On the Design of Application ProtocolsM. Rose | Informational | November 2001 |
| 3083 | Baseline Privacy Interface Management Information Base for DOCSIS Compliant Cable Modems and Cable Modem Termination SystemsR. Woundy | Informational | March 2001 |
| 3055 | Management Information Base for the PINT Services ArchitectureM. Krishnaswamy, D. Romascanu | Proposed Standard | February 2001 |
| 3020 | Definitions of Managed Objects for Monitoring and Controlling the UNI/NNI Multilink Frame Relay FunctionP. Pate, B. Lynch, K. Rehbehn | Proposed Standard | December 2000 |
| 3019 | IP Version 6 Management Information Base for The Multicast Listener Discovery ProtocolB. Haberman, R. Worzella · obsoleted by RFC 5519 | Proposed Standard | January 2001 |
| 3014 | Notification Log MIBR. Kavasseri | Proposed Standard | November 2000 |
| 2982 | Distributed Management Expression MIBR. Kavasseri, Ed. | Proposed Standard | October 2000 |
| 2981 | Event MIBR. Kavasseri, Ed. | Proposed Standard | October 2000 |
| 2975 | Introduction to Accounting ManagementB. Aboba, J. Arkko, D. Harrington | Informational | October 2000 |
| 2962 | An SNMP Application Level Gateway for Payload Address TranslationD. Raz, J. Schoenwaelder, B. Sugla | Informational | October 2000 |
| 2959 | Real-Time Transport Protocol Management Information BaseM. Baugher, B. Strahm, I. Suconick | Proposed Standard | October 2000 |
| 2955 | Definitions of Managed Objects for Monitoring and Controlling the Frame Relay/ATM PVC Service Interworking FunctionK. Rehbehn, O. Nicklass, G. Mouradian | Proposed Standard | October 2000 |
| 2954 | Definitions of Managed Objects for Frame Relay ServiceK. Rehbehn, D. Fowler | Proposed Standard | October 2000 |
| 2940 | Definitions of Managed Objects for Common Open Policy Service (COPS) Protocol ClientsA. Smith, D. Partain, J. Seligson | Proposed Standard | October 2000 |
| 2934 | Protocol Independent Multicast MIB for IPv4K. McCloghrie, D. Farinacci, D. Thaler, B. Fenner | Experimental | October 2000 |
| 2933 | Internet Group Management Protocol MIBK. McCloghrie, D. Farinacci, D. Thaler · obsoleted by RFC 5519 | Proposed Standard | October 2000 |
| 2932 | IPv4 Multicast Routing MIBK. McCloghrie, D. Farinacci, D. Thaler · obsoleted by RFC 5132 | Proposed Standard | October 2000 |
| 2925 | Definitions of Managed Objects for Remote Ping, Traceroute, and Lookup OperationsK. White · obsoleted by RFC 4560 | Proposed Standard | September 2000 |
| 2922 | Physical Topology MIBA. Bierman, K. Jones | Informational | September 2000 |
| 2896 | Remote Network Monitoring MIB Protocol Identifier MacrosA. Bierman, C. Bucci, R. Iddon | Informational | August 2000 |
| 2895 | Remote Network Monitoring MIB Protocol Identifier ReferenceA. Bierman, C. Bucci, R. Iddon | Draft Standard | August 2000 |
| 2881 | Network Access Server Requirements Next Generation (NASREQNG) NAS ModelD. Mitton, M. Beadles | Informational | July 2000 |
| 2864 | The Inverted Stack Table Extension to the Interfaces Group MIBK. McCloghrie, G. Hanson | Proposed Standard | June 2000 |
| 2863 | The Interfaces Group MIBK. McCloghrie, F. Kastenholz | Draft Standard | June 2000 |
| 2856 | Textual Conventions for Additional High Capacity Data TypesA. Bierman, K. McCloghrie, R. Presuhn | Proposed Standard | June 2000 |
| 2851 | Textual Conventions for Internet Network AddressesM. Daniele, B. Haberman, S. Routhier, J. Schoenwaelder · obsoleted by RFC 3291 | Proposed Standard | June 2000 |
| 2837 | Definitions of Managed Objects for the Fabric Element in Fibre Channel StandardK. Teow · obsoleted by RFC 4044 | Proposed Standard | May 2000 |
| 2819 | Remote Network Monitoring Management Information BaseS. Waldbusser | Internet Standard | May 2000 |
| 2790 | Host Resources MIBS. Waldbusser, P. Grillo | Draft Standard | March 2000 |
| 2789 | Mail Monitoring MIBN. Freed, S. Kille | Proposed Standard | March 2000 |
| 2788 | Network Services Monitoring MIBN. Freed, S. Kille | Proposed Standard | March 2000 |
| 2787 | Definitions of Managed Objects for the Virtual Router Redundancy ProtocolB. Jewell, D. Chuang · obsoleted by RFC 6527 | Proposed Standard | March 2000 |
| 2786 | Diffie-Helman USM Key Management Information Base and Textual ConventionM. St. Johns | Experimental | March 2000 |
| 2758 | Definitions of Managed Objects for Service Level Agreements Performance MonitoringK. White | Experimental | February 2000 |
| 2742 | Definitions of Managed Objects for Extensible SNMP AgentsL. Heintz, S. Gudur, M. Ellison | Draft Standard | January 2000 |
| 2741 | Agent Extensibility (AgentX) Protocol Version 1M. Daniele, B. Wijnen, M. Ellison, D. Francisco | Draft Standard | January 2000 |
| 2737 | Entity MIB (Version 2)K. McCloghrie, A. Bierman · obsoleted by RFC 4133 | Proposed Standard | December 1999 |
| 2720 | Traffic Flow Measurement: Meter MIBN. Brownlee | Proposed Standard | October 1999 |
| 2677 | Definitions of Managed Objects for the NBMA Next Hop Resolution Protocol (NHRP)M. Greene, J. Cucchiara, J. Luciani | Proposed Standard | August 1999 |
| 2674 | Definitions of Managed Objects for Bridges with Traffic Classes, Multicast Filtering and Virtual LAN ExtensionsE. Bell, A. Smith, P. Langille, A. Rijhsinghani, K. McCloghrie · obsoleted by RFC 4363 | Proposed Standard | August 1999 |
| 2670 | Radio Frequency (RF) Interface Management Information Base for MCNS/DOCSIS compliant RF interfacesM. St. Johns, Ed. · obsoleted by RFC 4546 | Proposed Standard | August 1999 |
| 2669 | DOCSIS Cable Device MIB Cable Device Management Information Base for DOCSIS compliant Cable Modems and Cable Modem Termination SystemsM. St. Johns, Ed. · obsoleted by RFC 4639 | Proposed Standard | August 1999 |
| 2668 | Definitions of Managed Objects for IEEE 802.3 Medium Attachment Units (MAUs)A. Smith, J. Flick, K. de Graaf, D. Romascanu, D. McMaster, K. McCloghrie, S. Roberts · obsoleted by RFC 3636 | Proposed Standard | August 1999 |
| 2667 | IP Tunnel MIBD. Thaler · obsoleted by RFC 4087 | Proposed Standard | August 1999 |
| 2666 | Definitions of Object Identifiers for Identifying Ethernet Chip SetsJ. Flick | Informational | August 1999 |
| 2665 | Definitions of Managed Objects for the Ethernet-like Interface TypesJ. Flick, J. Johnson · obsoleted by RFC 3635 | Proposed Standard | August 1999 |
| 2662 | Definitions of Managed Objects for the ADSL LinesG. Bathrick, F. Ly | Proposed Standard | August 1999 |
| 2621 | RADIUS Accounting Server MIBG. Zorn, B. Aboba · obsoleted by RFC 4671 | Informational | June 1999 |
| 2620 | RADIUS Accounting Client MIBB. Aboba, G. Zorn · obsoleted by RFC 4670 | Informational | June 1999 |
| 2619 | RADIUS Authentication Server MIBG. Zorn, B. Aboba · obsoleted by RFC 4669 | Proposed Standard | June 1999 |
| 2618 | RADIUS Authentication Client MIBB. Aboba, G. Zorn · obsoleted by RFC 4668 | Proposed Standard | June 1999 |
| 2613 | Remote Network Monitoring MIB Extensions for Switched Networks Version 1.0R. Waterman, B. Lahaye, D. Romascanu, S. Waldbusser | Draft Standard | June 1999 |
| 2605 | Directory Server Monitoring MIBG. Mansfield, S. Kille | Proposed Standard | June 1999 |
| 2594 | Definitions of Managed Objects for WWW ServicesH. Hazewinkel, C. Kalbfleisch, J. Schoenwaelder | Proposed Standard | May 1999 |
| 2592 | Definitions of Managed Objects for the Delegation of Management ScriptD. Levi, J. Schoenwaelder · obsoleted by RFC 3165 | Proposed Standard | May 1999 |
| 2591 | Definitions of Managed Objects for Scheduling Management OperationsD. Levi, J. Schoenwaelder · obsoleted by RFC 3231 | Proposed Standard | May 1999 |
| 2584 | Definitions of Managed Objects for APPN/HPR in IP NetworksB. Clouston, B. Moore | Proposed Standard | May 1999 |
| 2576 | Coexistence between Version 1, Version 2, and Version 3 of the Internet-standard Network Management FrameworkR. Frye, D. Levi, S. Routhier, B. Wijnen · obsoleted by RFC 3584 | Proposed Standard | March 2000 |
| 2573 | SNMP ApplicationsD. Levi, P. Meyer, B. Stewart · obsoleted by RFC 3413 | Draft Standard | April 1999 |
| 2572 | Message Processing and Dispatching for the Simple Network Management Protocol (SNMP)J. Case, D. Harrington, R. Presuhn, B. Wijnen · obsoleted by RFC 3412 | Draft Standard | April 1999 |
| 2571 | An Architecture for Describing SNMP Management FrameworksB. Wijnen, D. Harrington, R. Presuhn · obsoleted by RFC 3411 | Draft Standard | April 1999 |
| 2570 | Introduction to Version 3 of the Internet-standard Network Management FrameworkJ. Case, R. Mundy, D. Partain, B. Stewart · obsoleted by RFC 3410 | Informational | April 1999 |
| 2564 | Application Management MIBC. Kalbfleisch, C. Krupczak, R. Presuhn, J. Saperia | Proposed Standard | May 1999 |
| 2562 | Definitions of Protocol and Managed Objects for TN3270E Response Time Collection Using SMIv2 (TN3270E-RT-MIB)K. White, R. Moore | Proposed Standard | April 1999 |
| 2561 | Base Definitions of Managed Objects for TN3270E Using SMIv2K. White, R. Moore | Proposed Standard | April 1999 |
| 2558 | Definitions of Managed Objects for the SONET/SDH Interface TypeK. Tesink · obsoleted by RFC 3592 | Proposed Standard | March 1999 |
| 2515 | Definitions of Managed Objects for ATM ManagementK. Tesink, Ed. | Proposed Standard | February 1999 |
| 2513 | Managed Objects for Controlling the Collection and Storage of Accounting Information for Connection-Oriented NetworksK. McCloghrie, J. Heinanen, W. Greene, A. Prasad | Proposed Standard | February 1999 |
| 2512 | Accounting Information for ATM NetworksK. McCloghrie, J. Heinanen, W. Greene, A. Prasad | Proposed Standard | February 1999 |
| 2496 | Definitions of Managed Object for the DS3/E3 Interface TypeD. Fowler, Ed. · obsoleted by RFC 3896 | Proposed Standard | January 1999 |
| 2495 | Definitions of Managed Objects for the DS1, E1, DS2 and E2 Interface TypesD. Fowler, Ed. · obsoleted by RFC 3895 | Proposed Standard | January 1999 |
| 2494 | Definitions of Managed Objects for the DS0 and DS0 Bundle Interface TypeD. Fowler, Ed. | Proposed Standard | January 1999 |
| 2466 | Management Information Base for IP Version 6: ICMPv6 GroupD. Haskin, S. Onishi · obsoleted by RFC 4293, RFC 8096 | Historic | December 1998 |
| 2465 | Management Information Base for IP Version 6: Textual Conventions and General GroupD. Haskin, S. Onishi · obsoleted by RFC 4293, RFC 8096 | Historic | December 1998 |
| 2457 | Definitions of Managed Objects for Extended Border NodeB. Clouston, B. Moore | Proposed Standard | November 1998 |
| 2456 | Definitions of Managed Objects for APPN TRAPSB. Clouston, B. Moore | Proposed Standard | November 1998 |
| 2455 | Definitions of Managed Objects for APPNB. Clouston, B. Moore | Proposed Standard | November 1998 |
| 2417 | Definitions of Managed Objects for Multicast over UNI 3.0/3.1 based ATM NetworksC. Chung, M. Greene | Proposed Standard | September 1998 |
| 2400 | Internet Official Protocol StandardsJ. Postel, J. Reynolds · obsoleted by RFC 2500 | Historic | September 1998 |
| 2366 | Definitions of Managed Objects for Multicast over UNI 3.0/3.1 based ATM NetworksC. Chung, M. Greene · obsoleted by RFC 2417 | Proposed Standard | July 1998 |
| 2300 | Internet Official Protocol StandardsJ. Postel · obsoleted by RFC 2400 | Historic | May 1998 |
| 2273 | SNMPv3 ApplicationsD. Levi, P. Meyer, B. Stewart · obsoleted by RFC 2573 | Proposed Standard | January 1998 |
| 2272 | Message Processing and Dispatching for the Simple Network Management Protocol (SNMP)J. Case, D. Harrington, R. Presuhn, B. Wijnen · obsoleted by RFC 2572 | Proposed Standard | January 1998 |
| 2271 | An Architecture for Describing SNMP Management FrameworksD. Harrington, R. Presuhn, B. Wijnen · obsoleted by RFC 2571 | Proposed Standard | January 1998 |
| 2263 | SNMPv3 ApplicationsD. Levi, P. Meyer, B. Stewart · obsoleted by RFC 2273 | Proposed Standard | January 1998 |
| 2262 | Message Processing and Dispatching for the Simple Network Management Protocol (SNMP)J. Case, D. Harrington, R. Presuhn, B. Wijnen · obsoleted by RFC 2272 | Proposed Standard | January 1998 |
| 2261 | An Architecture for Describing SNMP Management FrameworksD. Harrington, R. Presuhn, B. Wijnen · obsoleted by RFC 2271 | Proposed Standard | January 1998 |
| 2257 | Agent Extensibility (AgentX) Protocol Version 1M. Daniele, B. Wijnen, D. Francisco · obsoleted by RFC 2741 | Proposed Standard | January 1998 |
| 2239 | Definitions of Managed Objects for IEEE 802.3 Medium Attachment Units (MAUs) using SMIv2K. de Graaf, D. Romascanu, D. McMaster, K. McCloghrie, S. Roberts · obsoleted by RFC 2668 | Proposed Standard | November 1997 |
| 2233 | The Interfaces Group MIB using SMIv2K. McCloghrie, F. Kastenholz · obsoleted by RFC 2863 | Proposed Standard | November 1997 |
| 2200 | Internet Official Protocol StandardsJ. Postel · obsoleted by RFC 2300 | Historic | June 1997 |
| 2128 | Dial Control Management Information Base using SMIv2G. Roeck, Ed. | Proposed Standard | March 1997 |
| 2127 | ISDN Management Information Base using SMIv2G. Roeck, Ed. | Proposed Standard | March 1997 |
| 2108 | Definitions of Managed Objects for IEEE 802.3 Repeater Devices using SMIv2K. de Graaf, D. Romascanu, D. McMaster, K. McCloghrie | Proposed Standard | February 1997 |
| 2096 | IP Forwarding Table MIBF. Baker · obsoleted by RFC 4292 | Proposed Standard | January 1997 |
| 2089 | V2ToV1 Mapping SNMPv2 onto SNMPv1 within a bi-lingual SNMP agentB. Wijnen, D. Levi · obsoleted by RFC 2576 | Informational | January 1997 |
| 2074 | Remote Network Monitoring MIB Protocol IdentifiersA. Bierman, R. Iddon · obsoleted by RFC 2895 | Proposed Standard | January 1997 |
| 2071 | Network Renumbering Overview: Why would I want it and what is it anyway?P. Ferguson, H. Berkowitz | Informational | January 1997 |
| 2064 | Traffic Flow Measurement: Meter MIBN. Brownlee · obsoleted by RFC 2720 | Experimental | January 1997 |
| 2037 | Entity MIB using SMIv2K. McCloghrie, A. Bierman · obsoleted by RFC 2737 | Proposed Standard | October 1996 |
| 2024 | Definitions of Managed Objects for Data Link Switching using SMIv2D. Chen, Ed., P. Gayek, S. Nix | Proposed Standard | October 1996 |
| 2006 | The Definitions of Managed Objects for IP Mobility Support using SMIv2D. Cong, M. Hamlen, C. Perkins | Proposed Standard | October 1996 |
| 2000 | Internet Official Protocol StandardsJ. Postel, Ed. · obsoleted by RFC 2200 | Historic | February 1997 |
| 1983 | Internet Users' GlossaryG. Malkin, Ed. | Informational | August 1996 |
| 1920 | Internet Official Protocol StandardsJ. Postel · obsoleted by RFC 2000 | Historic | March 1996 |
| 1910 | User-based Security Model for SNMPv2G. Waters, Ed. | Historic | February 1996 |
| 1909 | An Administrative Infrastructure for SNMPv2K. McCloghrie, Ed. | Historic | February 1996 |
| 1908 | Coexistence between Version 1 and Version 2 of the Internet-standard Network Management FrameworkJ. Case, K. McCloghrie, M. Rose, S. Waldbusser · obsoleted by RFC 2576 | Draft Standard | January 1996 |
| 1907 | Management Information Base for Version 2 of the Simple Network Management Protocol (SNMPv2)J. Case, K. McCloghrie, M. Rose, S. Waldbusser · obsoleted by RFC 3418 | Draft Standard | January 1996 |
| 1906 | Transport Mappings for Version 2 of the Simple Network Management Protocol (SNMPv2)J. Case, K. McCloghrie, M. Rose, S. Waldbusser · obsoleted by RFC 3417 | Draft Standard | January 1996 |
| 1901 | Introduction to Community-based SNMPv2J. Case, K. McCloghrie, M. Rose, S. Waldbusser | Historic | January 1996 |
| 1880 | Internet Official Protocol StandardsJ. Postel, Ed. · obsoleted by RFC 1920 | Historic | November 1995 |
| 1850 | OSPF Version 2 Management Information BaseF. Baker, R. Coltun · obsoleted by RFC 4750 | Draft Standard | November 1995 |
| 1812 | Requirements for IP Version 4 RoutersF. Baker, Ed. | Proposed Standard | June 1995 |
| 1800 | Internet Official Protocol StandardsJ. Postel, Ed. · obsoleted by RFC 1880 | Historic | July 1995 |
| 1780 | Internet Official Protocol StandardsJ. Postel, Ed. · obsoleted by RFC 1800 | Historic | March 1995 |
| 1757 | Remote Network Monitoring Management Information BaseS. Waldbusser · obsoleted by RFC 2819 | Draft Standard | February 1995 |
| 1742 | AppleTalk Management Information Base IIS. Waldbusser, K. Frisa | Historic | January 1995 |
| 1724 | RIP Version 2 MIB ExtensionG. Malkin, F. Baker | Draft Standard | November 1994 |
| 1720 | Internet Official Protocol StandardsJ. Postel · obsoleted by RFC 1780 | Historic | November 1994 |
| 1700 | Assigned NumbersJ. Reynolds, J. Postel · obsoleted by RFC 3232 | Historic | October 1994 |
| 1650 | Definitions of Managed Objects for the Ethernet-like Interface Types using SMIv2F. Kastenholz · obsoleted by RFC 2358 | Proposed Standard | August 1994 |
| 1643 | Definitions of Managed Objects for the Ethernet-like Interface TypesF. Kastenholz · obsoleted by RFC 3638 | Historic | July 1994 |
| 1628 | UPS Management Information BaseJ. Case, Ed. | Informational | May 1994 |
| 1623 | Definitions of Managed Objects for the Ethernet-like Interface TypesF. Kastenholz · obsoleted by RFC 1643 | Historic | May 1994 |
| 1612 | DNS Resolver MIB ExtensionsR. Austein, J. Saperia | Historic | May 1994 |
| 1611 | DNS Server MIB ExtensionsR. Austein, J. Saperia | Historic | May 1994 |
| 1610 | Internet Official Protocol StandardsJ. Postel · obsoleted by RFC 1720 | Historic | July 1994 |
| 1600 | Internet Official Protocol StandardsJ. Postel · obsoleted by RFC 1610 | Historic | March 1994 |
| 1594 | FYI on Questions and Answers - Answers to Commonly asked "New Internet User" QuestionsA. Marine, J. Reynolds, G. Malkin · obsoleted by RFC 2664 | Informational | March 1994 |
| 1592 | Simple Network Management Protocol Distributed Protocol Interface Version 2.0B. Wijnen, G. Carpenter, K. Curran, A. Sehgal, G. Waters | Experimental | March 1994 |
| 1574 | Essential Tools for the OSI InternetS. Hares, C. Wittbrodt | Informational | February 1994 |
| 1573 | Evolution of the Interfaces Group of MIB-IIK. McCloghrie, F. Kastenholz · obsoleted by RFC 2233 | Proposed Standard | January 1994 |
| 1559 | DECnet Phase IV MIB ExtensionsJ. Saperia | Draft Standard | December 1993 |
| 1540 | Internet Official Protocol StandardsJ. Postel · obsoleted by RFC 1600 | Historic | October 1993 |
| 1525 | Definitions of Managed Objects for Source Routing BridgesE. Decker, K. McCloghrie, P. Langille, A. Rijsinghani | Historic | September 1993 |
| 1516 | Definitions of Managed Objects for IEEE 802.3 Repeater DevicesD. McMaster, K. McCloghrie · obsoleted by RFC 2108 | Draft Standard | September 1993 |
| 1515 | Definitions of Managed Objects for IEEE 802.3 Medium Attachment Units (MAUs)D. McMaster, K. McCloghrie, S. Roberts · obsoleted by RFC 3636 | Proposed Standard | September 1993 |
| 1514 | Host Resources MIBP. Grillo, S. Waldbusser · obsoleted by RFC 2790 | Proposed Standard | September 1993 |
| 1513 | Token Ring Extensions to the Remote Network Monitoring MIBS. Waldbusser | Historic | September 1993 |
| 1512 | FDDI Management Information BaseJ. Case, A. Rijsinghani | Historic | September 1993 |
| 1500 | Internet Official Protocol StandardsJ. Postel · obsoleted by RFC 1540 | Historic | August 1993 |
| 1493 | Definitions of Managed Objects for BridgesE. Decker, P. Langille, A. Rijsinghani, K. McCloghrie · obsoleted by RFC 4188 | Draft Standard | July 1993 |
| 1474 | The Definitions of Managed Objects for the Bridge Network Control Protocol of the Point-to-Point ProtocolF. Kastenholz | Historic | June 1993 |
| 1473 | The Definitions of Managed Objects for the IP Network Control Protocol of the Point-to-Point ProtocolF. Kastenholz | Proposed Standard | June 1993 |
| 1472 | The Definitions of Managed Objects for the Security Protocols of the Point-to-Point ProtocolF. Kastenholz | Proposed Standard | June 1993 |
| 1471 | The Definitions of Managed Objects for the Link Control Protocol of the Point-to-Point ProtocolF. Kastenholz | Proposed Standard | June 1993 |
| 1470 | FYI on a Network Management Tool Catalog: Tools for Monitoring and Debugging TCP/IP Internets and Interconnected DevicesR. Enger, J. Reynolds | Informational | June 1993 |
| 1461 | SNMP MIB extension for Multiprotocol Interconnect over X.25D. Throop | Historic | May 1993 |
| 1452 | Coexistence between version 1 and version 2 of the Internet-standard Network Management FrameworkJ. Case, K. McCloghrie, M. Rose, S. Waldbusser · obsoleted by RFC 1908 | Proposed Standard | April 1993 |
| 1450 | Management Information Base for version 2 of the Simple Network Management Protocol (SNMPv2)J. Case, K. McCloghrie, M. Rose, S. Waldbusser · obsoleted by RFC 1907 | Proposed Standard | April 1993 |
| 1449 | Transport Mappings for version 2 of the Simple Network Management Protocol (SNMPv2)J. Case, K. McCloghrie, M. Rose, S. Waldbusser · obsoleted by RFC 1906 | Proposed Standard | April 1993 |
| 1448 | Protocol Operations for version 2 of the Simple Network Management Protocol (SNMPv2)J. Case, K. McCloghrie, M. Rose, S. Waldbusser · obsoleted by RFC 1905 | Proposed Standard | April 1993 |
| 1446 | Security Protocols for version 2 of the Simple Network Management Protocol (SNMPv2)J. Galvin, K. McCloghrie | Historic | April 1993 |
| 1445 | Administrative Model for version 2 of the Simple Network Management Protocol (SNMPv2)J. Galvin, K. McCloghrie | Historic | April 1993 |
| 1441 | Introduction to version 2 of the Internet-standard Network Management FrameworkJ. Case, K. McCloghrie, M. Rose, S. Waldbusser | Historic | April 1993 |
| 1430 | A Strategic Plan for Deploying an Internet X.500 Directory ServiceS. Hardcastle-Kille, E. Huizer, V. Cerf, R. Hobby, S. Kent | Informational | February 1993 |
| 1420 | SNMP over IPXS. Bostock | Proposed Standard | March 1993 |
| 1419 | SNMP over AppleTalkG. Minshall, M. Ritter | Historic | March 1993 |
| 1418 | SNMP over OSIM. Rose | Historic | March 1993 |
| 1414 | Identification MIBM. St. Johns, M. Rose | Historic | February 1993 |
| 1410 | IAB Official Protocol StandardsJ. Postel, Ed. · obsoleted by RFC 1500 | Historic | March 1993 |
| 1407 | Definitions of Managed Objects for the DS3/E3 Interface TypeT. Cox, K. Tesink · obsoleted by RFC 2496 | Proposed Standard | January 1993 |
| 1406 | Definitions of Managed Objects for the DS1 and E1 Interface TypesF. Baker, Ed., J. Watt, Ed. · obsoleted by RFC 2495 | Proposed Standard | January 1993 |
| 1398 | Definitions of Managed Objects for the Ethernet-Like Interface TypesF. Kastenholz · obsoleted by RFC 1623 | Draft Standard | January 1993 |
| 1392 | Internet Users' GlossaryG. Malkin, T. LaQuey Parker · obsoleted by RFC 1983 | Informational | January 1993 |
| 1389 | RIP Version 2 MIB ExtensionsG. Malkin, F. Baker · obsoleted by RFC 1724 | Proposed Standard | January 1993 |
| 1382 | SNMP MIB Extension for the X.25 Packet LayerD. Throop, Ed. | Proposed Standard | November 1992 |
| 1381 | SNMP MIB Extension for X.25 LAPBD. Throop, F. Baker | Proposed Standard | November 1992 |
| 1368 | Definition of Managed Objects for IEEE 802.3 Repeater DevicesD. McMaster, K. McCloghrie · obsoleted by RFC 1516 | Proposed Standard | October 1992 |
| 1360 | IAB Official Protocol StandardsJ. Postel · obsoleted by RFC 1410 | Historic | September 1992 |
| 1354 | IP Forwarding Table MIBF. Baker · obsoleted by RFC 2096 | Proposed Standard | July 1992 |
| 1353 | Definitions of Managed Objects for Administration of SNMP PartiesK. McCloghrie, J. Davin, J. Galvin | Historic | July 1992 |
| 1352 | SNMP Security ProtocolsJ. Galvin, K. McCloghrie, J. Davin | Historic | July 1992 |
| 1351 | SNMP Administrative ModelJ. Davin, J. Galvin, K. McCloghrie | Historic | July 1992 |
| 1340 | Assigned NumbersJ. Reynolds, J. Postel · obsoleted by RFC 1700 | Historic | July 1992 |
| 1325 | FYI on Questions and Answers Answers to Commonly asked "New Internet User" QuestionsG. Malkin, A. Marine · obsoleted by RFC 1594 | Informational | May 1992 |
| 1318 | Definitions of Managed Objects for Parallel-printer-like Hardware DevicesB. Stewart · obsoleted by RFC 1660 | Proposed Standard | April 1992 |
| 1317 | Definitions of Managed Objects for RS-232-like Hardware DevicesB. Stewart · obsoleted by RFC 1659 | Proposed Standard | April 1992 |
| 1316 | Definitions of Managed Objects for Character Stream DevicesB. Stewart · obsoleted by RFC 1658 | Proposed Standard | April 1992 |
| 1315 | Management Information Base for Frame Relay DTEsC. Brown, F. Baker, C. Carvalho · obsoleted by RFC 2115 | Proposed Standard | April 1992 |
| 1304 | Definitions of Managed Objects for the SIP Interface TypeT. Cox, Ed., K. Tesink, Ed. · obsoleted by RFC 1694 | Proposed Standard | February 1992 |
| 1303 | A Convention for Describing SNMP-based AgentsK. McCloghrie, M. Rose | Informational | February 1992 |
| 1298 | SNMP over IPXR. Wormley, S. Bostock · obsoleted by RFC 1420 | Informational | February 1992 |
| 1289 | DECnet Phase IV MIB ExtensionsJ. Saperia · obsoleted by RFC 1559 | Proposed Standard | December 1991 |
| 1286 | Definitions of Managed Objects for BridgesE. Decker, P. Langille, A. Rijsinghani, K. McCloghrie · obsoleted by RFC 1493, RFC 1525 | Proposed Standard | December 1991 |
| 1285 | FDDI Management Information BaseJ. Case | Historic | January 1992 |
| 1284 | Definitions of Managed Objects for the Ethernet-like Interface TypesJ. Cook, Ed. · obsoleted by RFC 1398 | Proposed Standard | December 1991 |
| 1283 | SNMP over OSIM. Rose · obsoleted by RFC 1418 | Experimental | December 1991 |
| 1280 | IAB Official Protocol StandardsJ. Postel · obsoleted by RFC 1360 | Historic | March 1992 |
| 1271 | Remote Network Monitoring Management Information BaseS. Waldbusser · obsoleted by RFC 1757 | Proposed Standard | November 1991 |
| 1270 | SNMP Communications ServicesF. Kastenholz | Informational | October 1991 |
| 1269 | Definitions of Managed Objects for the Border Gateway Protocol: Version 3S. Willis, J.W. Burruss · obsoleted by RFC 4273 | Proposed Standard | October 1991 |
| 1253 | OSPF Version 2 Management Information BaseF. Baker, R. Coltun · obsoleted by RFC 1850 | Proposed Standard | August 1991 |
| 1252 | OSPF Version 2 Management Information BaseF. Baker, R. Coltun · obsoleted by RFC 1253 | Proposed Standard | August 1991 |
| 1250 | IAB Official Protocol StandardsJ. Postel · obsoleted by RFC 1280, RFC 2200 | Historic | August 1991 |
| 1248 | OSPF Version 2 Management Information BaseF. Baker, R. Coltun · obsoleted by RFC 1252 | Proposed Standard | July 1991 |
| 1243 | AppleTalk Management Information BaseS. Waldbusser · obsoleted by RFC 1742 | Proposed Standard | July 1991 |
| 1238 | CLNS MIB for use with Connectionless Network Protocol (ISO 8473) and End System to Intermediate System (ISO 9542)G. Satz | Experimental | June 1991 |
| 1233 | Definitions of managed objects for the DS3 Interface typeT.A. Cox, K. Tesink · obsoleted by RFC 1407 | Proposed Standard | May 1991 |
| 1232 | Definitions of managed objects for the DS1 Interface typeF. Baker, C.P. Kolb · obsoleted by RFC 1406 | Proposed Standard | May 1991 |
| 1231 | IEEE 802.5 Token Ring MIBK. McCloghrie, R. Fox, E. Decker · obsoleted by RFC 1743, RFC 1748 | Proposed Standard | May 1991 |
| 1230 | IEEE 802.4 Token Bus MIBK. McCloghrie, R. Fox | Historic | May 1991 |
| 1229 | Extensions to the generic-interface MIBK. McCloghrie · obsoleted by RFC 1573 | Proposed Standard | May 1991 |
| 1228 | SNMP-DPI: Simple Network Management Protocol Distributed Program InterfaceG. Carpenter, B. Wijnen · obsoleted by RFC 1592 | Experimental | May 1991 |
| 1227 | SNMP MUX protocol and MIBM.T. Rose | Historic | May 1991 |
| 1224 | Techniques for managing asynchronously generated alertsL. Steinberg | Experimental | May 1991 |
| 1215 | Convention for defining traps for use with the SNMPM.T. Rose | Informational | March 1991 |
| 1214 | OSI internet management: Management Information BaseL. LaBarre | Historic | April 1991 |
| 1213 | Management Information Base for Network Management of TCP/IP-based internets: MIB-IIK. McCloghrie, M. Rose | Internet Standard | March 1991 |
| 1212 | Concise MIB definitionsM.T. Rose, K. McCloghrie | Internet Standard | March 1991 |
| 1207 | FYI on Questions and Answers: Answers to commonly asked "experienced Internet user" questionsG.S. Malkin, A.N. Marine, J.K. Reynolds | Informational | February 1991 |
| 1206 | FYI on Questions and Answers: Answers to commonly asked "new Internet user" questionsG.S. Malkin, A.N. Marine · obsoleted by RFC 1325 | Informational | February 1991 |
| 1200 | IAB official protocol standardsDefense Advanced Research Projects Agency, Internet Activities Board · obsoleted by RFC 1250 | Historic | April 1991 |
| 1199 | Request for Comments Summary Notes: 1100-1199J. Reynolds | Informational | December 1991 |
| 1187 | Bulk Table Retrieval with the SNMPM.T. Rose, K. McCloghrie, J.R. Davin | Experimental | October 1990 |
| 1175 | FYI on where to start: A bibliography of internetworking informationK.L. Bowers, T.L. LaQuey, J.K. Reynolds, K. Roubicek, M.K. Stahl, A. Yuan | Informational | August 1990 |
| 1162 | Connectionless Network Protocol (ISO 8473) and End System to Intermediate System (ISO 9542) Management Information BaseG. Satz · obsoleted by RFC 1238 | Experimental | June 1990 |
| 1161 | SNMP over OSIM.T. Rose · obsoleted by RFC 1418 | Experimental | June 1990 |
| 1158 | Management Information Base for network management of TCP/IP-based internets: MIB-IIM.T. Rose · obsoleted by RFC 1213 | Proposed Standard | May 1990 |
| 1156 | Management Information Base for network management of TCP/IP-based internetsK. McCloghrie, M.T. Rose | Historic | May 1990 |
| 1155 | Structure and identification of management information for TCP/IP-based internetsM.T. Rose, K. McCloghrie | Internet Standard | May 1990 |
| 1140 | IAB official protocol standardsDefense Advanced Research Projects Agency, Internet Activities Board · obsoleted by RFC 1200 | Historic | May 1990 |