rfc.dk

Cited by: RFC 1145

6 RFCs whose text mentions RFC 1145 (TCP alternate checksum options), newest first

RFCTitleStatusDate
7414A Roadmap for Transmission Control Protocol (TCP) Specification DocumentsM. Duke, R. Braden, W. Eddy, E. Blanton, A. ZimmermannInformationalFebruary 2015
7413TCP Fast OpenY. Cheng, J. Chu, S. Radhakrishnan, A. JainExperimentalDecember 2014
6458Sockets API Extensions for the Stream Control Transmission Protocol (SCTP)R. Stewart, M. Tuexen, K. Poon, P. Lei, V. YasevichInformationalDecember 2011
6247Moving the Undeployed TCP Extensions RFC 1072, RFC 1106, RFC 1110, RFC 1145, RFC 1146, RFC 1379, RFC 1644, and RFC 1693 to Historic StatusL. EggertInformationalMay 2011
1199Request for Comments Summary Notes: 1100-1199J. ReynoldsInformationalDecember 1991
1146TCP alternate checksum optionsJ. Zweig, C. Partridge · obsoleted by RFC 6247HistoricMarch 1990