Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 1140
15 RFCs mentioned in the text of RFC 1140 (IAB official protocol standards)
RFC
Title
Status
Date
791
Internet Protocol
J. Postel
Internet Standard
September 1981
822
STANDARD FOR THE FORMAT OF ARPA INTERNET TEXT MESSAGES
D. Crocker · obsoleted by RFC 2822
Internet Standard
August 1982
959
File Transfer Protocol
J. Postel, J. Reynolds
Internet Standard
October 1985
1006
ISO Transport Service on top of the TCP Version: 3
M.T. Rose, D.E. Cass
Internet Standard
May 1987
1009
Requirements for Internet gateways
R.T. Braden, J. Postel · obsoleted by RFC 1812
Historic
June 1987
1011
Official Internet protocols
J.K. Reynolds, J. Postel
Unknown
May 1987
1060
Assigned numbers
J.K. Reynolds, J. Postel · obsoleted by RFC 1340
Historic
March 1990
1095
Common Management Information Services and Protocol over TCP/IP (CMOT)
U.S. Warrier, L. Besaw · obsoleted by RFC 1189
Unknown
April 1989
1112
Host extensions for IP multicasting
S.E. Deering
Internet Standard
August 1989
1117
Internet numbers
S. Romano, M.K. Stahl, M. Recker · obsoleted by RFC 1166
Informational
August 1989
1120
Internet Activities Board
V. Cerf · obsoleted by RFC 1160
Informational
September 1989
1122
Requirements for Internet Hosts - Communication Layers
R. Braden, Ed.
Internet Standard
October 1989
1123
Requirements for Internet Hosts - Application and Support
R. Braden, Ed.
Internet Standard
October 1989
1156
Management Information Base for network management of TCP/IP-based internets
K. McCloghrie, M.T. Rose
Historic
May 1990
1157
Simple Network Management Protocol (SNMP)
J.D. Case, M. Fedor, M.L. Schoffstall, J. Davin
Historic
May 1990
RFC 1140