rfc.dk

Cited in: RFC 1123

49 RFCs mentioned in the text of RFC 1123 (Requirements for Internet Hosts - Application and Support)

RFCTitleStatusDate
678Standard file formatsJ. PostelUnknownDecember 1974
732Telnet Data Entry Terminal optionJ.D. DayUnknownSeptember 1977
733Standard for the format of ARPA network text messagesD. Crocker, J. Vittal, K.T. Pogran, D.A. Henderson · obsoleted by RFC 822UnknownNovember 1977
734SUPDUP ProtocolM.R. CrispinHistoricOctober 1977
736Telnet SUPDUP optionM.R. CrispinProposed StandardOctober 1977
765File Transfer Protocol specificationJ. Postel · obsoleted by RFC 959UnknownJune 1980
783TFTP Protocol (revision 2)K.R. Sollins · obsoleted by RFC 1350UnknownJune 1981
821Simple Mail Transfer ProtocolJ. Postel · obsoleted by RFC 2821Internet StandardAugust 1982
822STANDARD FOR THE FORMAT OF ARPA INTERNET TEXT MESSAGESD. Crocker · obsoleted by RFC 2822Internet StandardAugust 1982
854Telnet Protocol SpecificationJ. Postel, J.K. ReynoldsInternet StandardMay 1983
855Telnet Option SpecificationsJ. Postel, J.K. ReynoldsInternet StandardMay 1983
856Telnet Binary TransmissionJ. Postel, J. ReynoldsInternet StandardMay 1983
857Telnet Echo OptionJ. Postel, J. ReynoldsInternet StandardMay 1983
858Telnet Suppress Go Ahead OptionJ. Postel, J. ReynoldsInternet StandardMay 1983
860Telnet Timing Mark OptionJ. Postel, J. ReynoldsInternet StandardMay 1983
861Telnet Extended Options: List OptionJ. Postel, J. ReynoldsInternet StandardMay 1983
882Domain names: Concepts and facilitiesP. Mockapetris · obsoleted by RFC 1034, RFC 1035UnknownNovember 1983
883Domain names: Implementation specificationP. Mockapetris · obsoleted by RFC 1034, RFC 1035UnknownNovember 1983
903A Reverse Address Resolution ProtocolR. Finlayson, T. Mann, J.C. Mogul, M. TheimerInternet StandardJune 1984
906Bootstrap loading using TFTPR. FinlaysonUnknownJune 1984
930Telnet terminal type optionM. Solomon, E. Wimmers · obsoleted by RFC 1091UnknownJanuary 1985
952DoD Internet host table specificationK. Harrenstien, M.K. Stahl, E.J. FeinlerUnknownOctober 1985
953Hostname ServerK. Harrenstien, M.K. Stahl, E.J. FeinlerHistoricOctober 1985
959File Transfer ProtocolJ. Postel, J. ReynoldsInternet StandardOctober 1985
973Domain system changes and observationsP. Mockapetris · obsoleted by RFC 1034, RFC 1035UnknownJanuary 1986
974Mail routing and the domain systemC. Partridge · obsoleted by RFC 2821HistoricJanuary 1986
980Protocol document order informationO.J. Jacobsen, J. PostelUnknownMarch 1986
987Mapping between X.400 and RFC 822S.E. Kille · obsoleted by RFC 1327, RFC 2156UnknownJune 1986
1010Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 1060HistoricMay 1987
1011Official Internet protocolsJ.K. Reynolds, J. PostelUnknownMay 1987
1032Domain administrators guideM.K. StahlUnknownNovember 1987
1034Domain names - concepts and facilitiesP. MockapetrisInternet StandardNovember 1987
1035Domain names - implementation and specificationP. MockapetrisInternet StandardNovember 1987
1043Telnet Data Entry Terminal option: DODIIS implementationA. Yasuda, T. ThompsonProposed StandardFebruary 1988
1047Duplicate messages and SMTPC. PartridgeUnknownFebruary 1988
1048BOOTP vendor information extensionsP.A. Prindeville · obsoleted by RFC 1084, RFC 1395, RFC 1497, RFC 1533UnknownFebruary 1988
1049Content-type header field for Internet messagesM.A. SirbuHistoricMarch 1988
1052IAB recommendations for the development of Internet network management standardsV.G. CerfUnknownApril 1988
1065Structure and identification of management information for TCP/IP-based internetsK. McCloghrie, M.T. Rose · obsoleted by RFC 1155Internet StandardAugust 1988
1066Management Information Base for network management of TCP/IP-based internetsK. McCloghrie, M.T. Rose · obsoleted by RFC 1156UnknownAugust 1988
1073Telnet window size optionD. WaitzmanProposed StandardOctober 1988
1079Telnet terminal speed optionC.L. HedrickProposed StandardDecember 1988
1084BOOTP vendor information extensionsJ.K. Reynolds · obsoleted by RFC 1395, RFC 1497, RFC 1533UnknownDecember 1988
1091Telnet terminal-type optionJ. VanBokkelenProposed StandardFebruary 1989
1095Common Management Information Services and Protocol over TCP/IP (CMOT)U.S. Warrier, L. Besaw · obsoleted by RFC 1189UnknownApril 1989
1098Simple Network Management Protocol (SNMP)J.D. Case, M. Fedor, M.L. Schoffstall, J. Davin · obsoleted by RFC 1157UnknownApril 1989
1109Report of the second Ad Hoc Network Management Review GroupV.G. CerfUnknownAugust 1989
1116Telnet Linemode optionD.A. Borman · obsoleted by RFC 1184Proposed StandardAugust 1989
1122Requirements for Internet Hosts - Communication LayersR. Braden, Ed.Internet StandardOctober 1989