rfc.dk

Cited in: RFC 1122

34 RFCs mentioned in the text of RFC 1122 (Requirements for Internet Hosts - Communication Layers)

RFCTitleStatusDate
768User Datagram ProtocolJ. PostelInternet StandardAugust 1980
791Internet ProtocolJ. PostelInternet StandardSeptember 1981
792Internet Control Message ProtocolJ. PostelInternet StandardSeptember 1981
793Transmission Control ProtocolJ. Postel · obsoleted by RFC 9293Internet StandardSeptember 1981
795Service mappingsJ. PostelHistoricSeptember 1981
813Window and Acknowledgement Strategy in TCPD.D. Clark · obsoleted by RFC 7805HistoricJuly 1982
814Name, addresses, ports, and routesD.D. ClarkInformationalJuly 1982
815IP datagram reassembly algorithmsD.D. ClarkUnknownJuly 1982
816Fault isolation and recoveryD.D. Clark · obsoleted by RFC 7805HistoricJuly 1982
817Modularity and efficiency in protocol implementationD.D. ClarkInformationalJuly 1982
826An Ethernet Address Resolution Protocol: Or Converting Network Protocol Addresses to 48.bit Ethernet Address for Transmission on Ethernet HardwareD. PlummerInternet StandardNovember 1982
879The TCP Maximum Segment Size and Related TopicsJ. Postel · obsoleted by RFC 7805, RFC 9293HistoricNovember 1983
893Trailer encapsulationsS. Leffler, M.J. KarelsUnknownApril 1984
894A Standard for the Transmission of IP Datagrams over Ethernet NetworksC. HornigInternet StandardApril 1984
896Congestion Control in IP/TCP InternetworksJ. Nagle · obsoleted by RFC 7805HistoricJanuary 1984
922Broadcasting Internet datagrams in the presence of subnetsJ.C. MogulInternet StandardOctober 1984
950Internet Standard Subnetting ProcedureJ.C. Mogul, J. PostelInternet StandardAugust 1985
963Some problems with the specification of the Military Standard Internet ProtocolD.P. SidhuUnknownNovember 1985
964Some problems with the specification of the Military Standard Transmission Control ProtocolD.P. Sidhu, T. BlumerInformationalNovember 1985
980Protocol document order informationO.J. Jacobsen, J. PostelUnknownMarch 1986
994Final text of DIS 8473, Protocol for Providing the Connectionless-mode Network ServiceInternational Organization for StandardizationUnknownMarch 1986
995End System to Intermediate System Routing Exchange Protocol for use in conjunction with ISO 8473International Organization for StandardizationUnknownApril 1986
1009Requirements for Internet gatewaysR.T. Braden, J. Postel · obsoleted by RFC 1812HistoricJune 1987
1010Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 1060HistoricMay 1987
1011Official Internet protocolsJ.K. Reynolds, J. PostelUnknownMay 1987
1016Something a Host Could Do with Source Quench: The Source Quench Introduced Delay (SQuID)W. Prue, J. PostelUnknownJuly 1987
1038Draft revised IP security optionM. St. Johns · obsoleted by RFC 1108UnknownJanuary 1988
1042Standard for the transmission of IP datagrams over IEEE 802 networksJ. Postel, J.K. ReynoldsInternet StandardFebruary 1988
1063IP MTU discovery optionsJ.C. Mogul, C.A. Kent, C. Partridge, K. McCloghrie · obsoleted by RFC 1191UnknownJuly 1988
1071Computing the Internet checksumR.T. Braden, D.A. Borman, C. PartridgeInformationalSeptember 1988
1072TCP extensions for long-delay pathsV. Jacobson, R.T. Braden · obsoleted by RFC 1323, RFC 2018, RFC 6247HistoricOctober 1988
1108U.S. Department of Defense Security Options for the Internet ProtocolS. KentHistoricNovember 1991
1112Host extensions for IP multicastingS.E. DeeringInternet StandardAugust 1989
1123Requirements for Internet Hosts - Application and SupportR. Braden, Ed.Internet StandardOctober 1989