Cited in: RFC 1120
10 RFCs mentioned in the text of RFC 1120 (Internet Activities Board)
| RFC | Title | Status | Date |
|---|---|---|---|
| 821 | Simple Mail Transfer Protocol | Internet Standard | August 1982 |
| 822 | STANDARD FOR THE FORMAT OF ARPA INTERNET TEXT MESSAGES | Internet Standard | August 1982 |
| 987 | Mapping between X.400 and RFC 822 | Unknown | June 1986 |
| 1000 | Request For Comments reference guide | Unknown | August 1987 |
| 1026 | Addendum to RFC 987: (Mapping between X.400 and RFC-822) | Unknown | September 1987 |
| 1100 | IAB official protocol standards | Historic | April 1989 |
| 1109 | Report of the second Ad Hoc Network Management Review Group | Unknown | August 1989 |
| 1113 | Privacy enhancement for Internet electronic mail: Part I - message encipherment and authentication procedures | Historic | August 1989 |
| 1114 | Privacy enhancement for Internet electronic mail: Part II - certificate-based key management | Historic | August 1989 |
| 1115 | Privacy enhancement for Internet electronic mail: Part III - algorithms, modes, and identifiers | Historic | August 1989 |