rfc.dk

Cited in: RFC 1118

43 RFCs mentioned in the text of RFC 1118 (Hitchhikers guide to the Internet)

RFCTitleStatusDate
768User Datagram ProtocolJ. PostelInternet StandardAugust 1980
791Internet ProtocolJ. PostelInternet StandardSeptember 1981
792Internet Control Message ProtocolJ. PostelInternet StandardSeptember 1981
793Transmission Control ProtocolJ. Postel · obsoleted by RFC 9293Internet StandardSeptember 1981
821Simple Mail Transfer ProtocolJ. Postel · obsoleted by RFC 2821Internet StandardAugust 1982
822STANDARD FOR THE FORMAT OF ARPA INTERNET TEXT MESSAGESD. Crocker · obsoleted by RFC 2822Internet StandardAugust 1982
823DARPA Internet gatewayR.M. Hinden, A. SheltzerHistoricSeptember 1982
826An Ethernet Address Resolution Protocol: Or Converting Network Protocol Addresses to 48.bit Ethernet Address for Transmission on Ethernet HardwareD. PlummerInternet StandardNovember 1982
854Telnet Protocol SpecificationJ. Postel, J.K. ReynoldsInternet StandardMay 1983
862Echo ProtocolJ. PostelInternet StandardMay 1983
891DCN Local-Network ProtocolsD.L. MillsInternet StandardDecember 1983
894A Standard for the Transmission of IP Datagrams over Ethernet NetworksC. HornigInternet StandardApril 1984
904Exterior Gateway Protocol formal specificationD.L. MillsHistoricApril 1984
919Broadcasting Internet DatagramsJ.C. MogulInternet StandardOctober 1984
922Broadcasting Internet datagrams in the presence of subnetsJ.C. MogulInternet StandardOctober 1984
937Post Office Protocol: Version 2M. Butler, J. Postel, D. Chase, J. Goldberger, J.K. ReynoldsHistoricFebruary 1985
950Internet Standard Subnetting ProcedureJ.C. Mogul, J. PostelInternet StandardAugust 1985
951Bootstrap ProtocolW.J. Croft, J. GilmoreDraft StandardSeptember 1985
959File Transfer ProtocolJ. Postel, J. ReynoldsInternet StandardOctober 1985
966Host groups: A multicast extension to the Internet ProtocolS.E. Deering, D.R. Cheriton · obsoleted by RFC 988UnknownDecember 1985
974Mail routing and the domain systemC. Partridge · obsoleted by RFC 2821HistoricJanuary 1986
1000Request For Comments reference guideJ.K. Reynolds, J. PostelUnknownAugust 1987
1009Requirements for Internet gatewaysR.T. Braden, J. Postel · obsoleted by RFC 1812HistoricJune 1987
1010Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 1060HistoricMay 1987
1011Official Internet protocolsJ.K. Reynolds, J. PostelUnknownMay 1987
1012Bibliography of Request For Comments 1 through 999J.K. Reynolds, J. PostelInformationalJune 1987
1034Domain names - concepts and facilitiesP. MockapetrisInternet StandardNovember 1987
1035Domain names - implementation and specificationP. MockapetrisInternet StandardNovember 1987
1042Standard for the transmission of IP datagrams over IEEE 802 networksJ. Postel, J.K. ReynoldsInternet StandardFebruary 1988
1048BOOTP vendor information extensionsP.A. Prindeville · obsoleted by RFC 1084, RFC 1395, RFC 1497, RFC 1533UnknownFebruary 1988
1058Routing Information ProtocolC.L. HedrickHistoricJune 1988
1059Network Time Protocol (version 1) specification and implementationD.L. Mills · obsoleted by RFC 1119, RFC 1305UnknownJuly 1988
1065Structure and identification of management information for TCP/IP-based internetsK. McCloghrie, M.T. Rose · obsoleted by RFC 1155Internet StandardAugust 1988
1066Management Information Base for network management of TCP/IP-based internetsK. McCloghrie, M.T. Rose · obsoleted by RFC 1156UnknownAugust 1988
1074NSFNET backbone SPF based Interior Gateway ProtocolJ. RekhterUnknownOctober 1988
1084BOOTP vendor information extensionsJ.K. Reynolds · obsoleted by RFC 1395, RFC 1497, RFC 1533UnknownDecember 1988
1087Ethics and the InternetDefense Advanced Research Projects Agency, Internet Activities BoardUnknownJanuary 1989
1095Common Management Information Services and Protocol over TCP/IP (CMOT)U.S. Warrier, L. Besaw · obsoleted by RFC 1189UnknownApril 1989
1098Simple Network Management Protocol (SNMP)J.D. Case, M. Fedor, M.L. Schoffstall, J. Davin · obsoleted by RFC 1157UnknownApril 1989
1100IAB official protocol standardsDefense Advanced Research Projects Agency, Internet Activities Board · obsoleted by RFC 1130HistoricApril 1989
1101DNS encoding of network names and other typesP. MockapetrisUnknownApril 1989
1112Host extensions for IP multicastingS.E. DeeringInternet StandardAugust 1989
1117Internet numbersS. Romano, M.K. Stahl, M. Recker · obsoleted by RFC 1166InformationalAugust 1989