rfc.dk

Cited by: RFC 1109

45 RFCs whose text mentions RFC 1109 (Report of the second Ad Hoc Network Management Review Group), newest first

RFCTitleStatusDate
4846Independent Submissions to the RFC EditorJ. Klensin, Ed., D. Thaler, Ed.InformationalJuly 2007
1850OSPF Version 2 Management Information BaseF. Baker, R. Coltun · obsoleted by RFC 4750Draft StandardNovember 1995
1757Remote Network Monitoring Management Information BaseS. Waldbusser · obsoleted by RFC 2819Draft StandardFebruary 1995
1742AppleTalk Management Information Base IIS. Waldbusser, K. FrisaHistoricJanuary 1995
1724RIP Version 2 MIB ExtensionG. Malkin, F. BakerDraft StandardNovember 1994
1650Definitions of Managed Objects for the Ethernet-like Interface Types using SMIv2F. Kastenholz · obsoleted by RFC 2358Proposed StandardAugust 1994
1643Definitions of Managed Objects for the Ethernet-like Interface TypesF. Kastenholz · obsoleted by RFC 3638HistoricJuly 1994
1623Definitions of Managed Objects for the Ethernet-like Interface TypesF. Kastenholz · obsoleted by RFC 1643HistoricMay 1994
1525Definitions of Managed Objects for Source Routing BridgesE. Decker, K. McCloghrie, P. Langille, A. RijsinghaniHistoricSeptember 1993
1493Definitions of Managed Objects for BridgesE. Decker, P. Langille, A. Rijsinghani, K. McCloghrie · obsoleted by RFC 4188Draft StandardJuly 1993
1407Definitions of Managed Objects for the DS3/E3 Interface TypeT. Cox, K. Tesink · obsoleted by RFC 2496Proposed StandardJanuary 1993
1398Definitions of Managed Objects for the Ethernet-Like Interface TypesF. Kastenholz · obsoleted by RFC 1623Draft StandardJanuary 1993
1389RIP Version 2 MIB ExtensionsG. Malkin, F. Baker · obsoleted by RFC 1724Proposed StandardJanuary 1993
1354IP Forwarding Table MIBF. Baker · obsoleted by RFC 2096Proposed StandardJuly 1992
1318Definitions of Managed Objects for Parallel-printer-like Hardware DevicesB. Stewart · obsoleted by RFC 1660Proposed StandardApril 1992
1317Definitions of Managed Objects for RS-232-like Hardware DevicesB. Stewart · obsoleted by RFC 1659Proposed StandardApril 1992
1316Definitions of Managed Objects for Character Stream DevicesB. Stewart · obsoleted by RFC 1658Proposed StandardApril 1992
1315Management Information Base for Frame Relay DTEsC. Brown, F. Baker, C. Carvalho · obsoleted by RFC 2115Proposed StandardApril 1992
1304Definitions of Managed Objects for the SIP Interface TypeT. Cox, Ed., K. Tesink, Ed. · obsoleted by RFC 1694Proposed StandardFebruary 1992
1286Definitions of Managed Objects for BridgesE. Decker, P. Langille, A. Rijsinghani, K. McCloghrie · obsoleted by RFC 1493, RFC 1525Proposed StandardDecember 1991
1284Definitions of Managed Objects for the Ethernet-like Interface TypesJ. Cook, Ed. · obsoleted by RFC 1398Proposed StandardDecember 1991
1271Remote Network Monitoring Management Information BaseS. Waldbusser · obsoleted by RFC 1757Proposed StandardNovember 1991
1269Definitions of Managed Objects for the Border Gateway Protocol: Version 3S. Willis, J.W. Burruss · obsoleted by RFC 4273Proposed StandardOctober 1991
1253OSPF Version 2 Management Information BaseF. Baker, R. Coltun · obsoleted by RFC 1850Proposed StandardAugust 1991
1252OSPF Version 2 Management Information BaseF. Baker, R. Coltun · obsoleted by RFC 1253Proposed StandardAugust 1991
1248OSPF Version 2 Management Information BaseF. Baker, R. Coltun · obsoleted by RFC 1252Proposed StandardJuly 1991
1243AppleTalk Management Information BaseS. Waldbusser · obsoleted by RFC 1742Proposed StandardJuly 1991
1238CLNS MIB for use with Connectionless Network Protocol (ISO 8473) and End System to Intermediate System (ISO 9542)G. SatzExperimentalJune 1991
1233Definitions of managed objects for the DS3 Interface typeT.A. Cox, K. Tesink · obsoleted by RFC 1407Proposed StandardMay 1991
1232Definitions of managed objects for the DS1 Interface typeF. Baker, C.P. Kolb · obsoleted by RFC 1406Proposed StandardMay 1991
1231IEEE 802.5 Token Ring MIBK. McCloghrie, R. Fox, E. Decker · obsoleted by RFC 1743, RFC 1748Proposed StandardMay 1991
1230IEEE 802.4 Token Bus MIBK. McCloghrie, R. FoxHistoricMay 1991
1229Extensions to the generic-interface MIBK. McCloghrie · obsoleted by RFC 1573Proposed StandardMay 1991
1215Convention for defining traps for use with the SNMPM.T. RoseInformationalMarch 1991
1214OSI internet management: Management Information BaseL. LaBarreHistoricApril 1991
1213Management Information Base for Network Management of TCP/IP-based internets: MIB-IIK. McCloghrie, M. RoseInternet StandardMarch 1991
1212Concise MIB definitionsM.T. Rose, K. McCloghrieInternet StandardMarch 1991
1162Connectionless Network Protocol (ISO 8473) and End System to Intermediate System (ISO 9542) Management Information BaseG. Satz · obsoleted by RFC 1238ExperimentalJune 1990
1160Internet Activities BoardV. CerfInformationalMay 1990
1158Management Information Base for network management of TCP/IP-based internets: MIB-IIM.T. Rose · obsoleted by RFC 1213Proposed StandardMay 1990
1157Simple Network Management Protocol (SNMP)J.D. Case, M. Fedor, M.L. Schoffstall, J. DavinHistoricMay 1990
1156Management Information Base for network management of TCP/IP-based internetsK. McCloghrie, M.T. RoseHistoricMay 1990
1155Structure and identification of management information for TCP/IP-based internetsM.T. Rose, K. McCloghrieInternet StandardMay 1990
1123Requirements for Internet Hosts - Application and SupportR. Braden, Ed.Internet StandardOctober 1989
1120Internet Activities BoardV. Cerf · obsoleted by RFC 1160InformationalSeptember 1989