rfc.dk

Cited in: RFC 1101

10 RFCs mentioned in the text of RFC 1101 (DNS encoding of network names and other types)

RFCTitleStatusDate
882Domain names: Concepts and facilitiesP. Mockapetris · obsoleted by RFC 1034, RFC 1035UnknownNovember 1983
883Domain names: Implementation specificationP. Mockapetris · obsoleted by RFC 1034, RFC 1035UnknownNovember 1983
920Domain requirementsJ. Postel, J.K. ReynoldsUnknownOctober 1984
952DoD Internet host table specificationK. Harrenstien, M.K. Stahl, E.J. FeinlerUnknownOctober 1985
973Domain system changes and observationsP. Mockapetris · obsoleted by RFC 1034, RFC 1035UnknownJanuary 1986
974Mail routing and the domain systemC. Partridge · obsoleted by RFC 2821HistoricJanuary 1986
997Internet numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 1020, RFC 1117UnknownMarch 1987
1010Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 1060HistoricMay 1987
1034Domain names - concepts and facilitiesP. MockapetrisInternet StandardNovember 1987
1035Domain names - implementation and specificationP. MockapetrisInternet StandardNovember 1987