| 732 | Telnet Data Entry Terminal optionJ.D. Day | Unknown | September 1977 |
| 821 | Simple Mail Transfer ProtocolJ. Postel · obsoleted by RFC 2821 | Internet Standard | August 1982 |
| 822 | STANDARD FOR THE FORMAT OF ARPA INTERNET TEXT MESSAGESD. Crocker · obsoleted by RFC 2822 | Internet Standard | August 1982 |
| 850 | Standard for interchange of USENET messagesM.R. Horton · obsoleted by RFC 1036 | Unknown | June 1983 |
| 882 | Domain names: Concepts and facilitiesP. Mockapetris · obsoleted by RFC 1034, RFC 1035 | Unknown | November 1983 |
| 883 | Domain names: Implementation specificationP. Mockapetris · obsoleted by RFC 1034, RFC 1035 | Unknown | November 1983 |
| 920 | Domain requirementsJ. Postel, J.K. Reynolds | Unknown | October 1984 |
| 930 | Telnet terminal type optionM. Solomon, E. Wimmers · obsoleted by RFC 1091 | Unknown | January 1985 |
| 983 | ISO transport arrives on top of the TCPD.E. Cass, M.T. Rose · obsoleted by RFC 1006 | Unknown | April 1986 |
| 986 | Guidelines for the use of Internet-IP addresses in the ISO Connectionless-Mode Network ProtocolR. Callon, H.W. Braun · obsoleted by RFC 1069 | Unknown | June 1986 |
| 987 | Mapping between X.400 and RFC 822S.E. Kille · obsoleted by RFC 1327, RFC 2156 | Unknown | June 1986 |
| 988 | Host extensions for IP multicastingS.E. Deering · obsoleted by RFC 1054, RFC 1112 | Unknown | July 1986 |
| 993 | PCMAIL: A distributed mail system for personal computersD.D. Clark, M.L. Lambert · obsoleted by RFC 1056 | Unknown | December 1986 |
| 997 | Internet numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 1020, RFC 1117 | Unknown | March 1987 |
| 998 | NETBLT: A bulk data transfer protocolD.D. Clark, M.L. Lambert, L. Zhang | Experimental | March 1987 |
| 1000 | Request For Comments reference guideJ.K. Reynolds, J. Postel | Unknown | August 1987 |
| 1006 | ISO Transport Service on top of the TCP Version: 3M.T. Rose, D.E. Cass | Internet Standard | May 1987 |
| 1016 | Something a Host Could Do with Source Quench: The Source Quench Introduced Delay (SQuID)W. Prue, J. Postel | Unknown | July 1987 |
| 1021 | High-level Entity Management System (HEMS)C. Partridge, G. Trewitt | Historic | October 1987 |
| 1022 | High-level Entity Management Protocol (HEMP)C. Partridge, G. Trewitt | Unknown | October 1987 |
| 1023 | HEMS monitoring and control languageG. Trewitt, C. Partridge · obsoleted by RFC 1076 | Unknown | October 1987 |
| 1024 | HEMS variable definitionsC. Partridge, G. Trewitt | Unknown | October 1987 |
| 1048 | BOOTP vendor information extensionsP.A. Prindeville · obsoleted by RFC 1084, RFC 1395, RFC 1497, RFC 1533 | Unknown | February 1988 |
| 1054 | Host extensions for IP multicastingS.E. Deering · obsoleted by RFC 1112 | Unknown | May 1988 |
| 1067 | Simple Network Management ProtocolJ.D. Case, M. Fedor, M.L. Schoffstall, J. Davin · obsoleted by RFC 1098 | Unknown | August 1988 |