rfc.dk

Cited in: RFC 1084

8 RFCs mentioned in the text of RFC 1084 (BOOTP vendor information extensions)

RFCTitleStatusDate
865Quote of the Day ProtocolJ. PostelInternet StandardMay 1983
868Time ProtocolJ. Postel, K. HarrenstienInternet StandardMay 1983
887Resource Location ProtocolM. AccettaExperimentalDecember 1983
903A Reverse Address Resolution ProtocolR. Finlayson, T. Mann, J.C. Mogul, M. TheimerInternet StandardJune 1984
950Internet Standard Subnetting ProcedureJ.C. Mogul, J. PostelInternet StandardAugust 1985
951Bootstrap ProtocolW.J. Croft, J. GilmoreDraft StandardSeptember 1985
1034Domain names - concepts and facilitiesP. MockapetrisInternet StandardNovember 1987
1048BOOTP vendor information extensionsP.A. Prindeville · obsoleted by RFC 1084, RFC 1395, RFC 1497, RFC 1533UnknownFebruary 1988