rfc.dk

Cited by: RFC 1072

14 RFCs whose text mentions RFC 1072 (TCP extensions for long-delay paths), newest first

RFCTitleStatusDate
7323TCP Extensions for High PerformanceD. Borman, B. Braden, V. Jacobson, R. Scheffenegger, Ed.Proposed StandardSeptember 2014
6247Moving the Undeployed TCP Extensions RFC 1072, RFC 1106, RFC 1110, RFC 1145, RFC 1146, RFC 1379, RFC 1644, and RFC 1693 to Historic StatusL. EggertInformationalMay 2011
5984Increasing Throughput in IP Networks with ESP-Based Forwarding: ESPBasedForwardingK-M. MollerExperimental31 March 2011
4614A Roadmap for Transmission Control Protocol (TCP) Specification DocumentsM. Duke, R. Braden, W. Eddy, E. Blanton · obsoleted by RFC 7414InformationalSeptember 2006
4413TCP/IP Field BehaviorM. West, S. McCannInformationalMarch 2006
2018TCP Selective Acknowledgment OptionsM. Mathis, J. Mahdavi, S. Floyd, A. RomanowProposed StandardOctober 1996
1705Six Virtual Inches to the Left: The Problem with IPngR. Carlson, D. FicarellaInformationalOctober 1994
1700Assigned NumbersJ. Reynolds, J. Postel · obsoleted by RFC 3232HistoricOctober 1994
1693An Extension to TCP : Partial Order ServiceT. Connolly, P. Amer, P. Conrad · obsoleted by RFC 6247HistoricNovember 1994
1323TCP Extensions for High PerformanceV. Jacobson, R. Braden, D. Borman · obsoleted by RFC 7323Proposed StandardMay 1992
1263TCP Extensions Considered HarmfulS. O'Malley, L.L. PetersonInformationalOctober 1991
1185TCP Extension for High-Speed PathsV. Jacobson, R.T. Braden, L. Zhang · obsoleted by RFC 1323ExperimentalOctober 1990
1122Requirements for Internet Hosts - Communication LayersR. Braden, Ed.Internet StandardOctober 1989
1106TCP big window and NAK optionsR. Fox · obsoleted by RFC 6247HistoricJune 1989