rfc.dk

Cited in: RFC 1034

26 RFCs mentioned in the text of RFC 1034 (Domain names - concepts and facilities)

RFCTitleStatusDate
742NAME/FINGER ProtocolK. Harrenstien · obsoleted by RFC 1194, RFC 1196, RFC 1288UnknownDecember 1977
768User Datagram ProtocolJ. PostelInternet StandardAugust 1980
793Transmission Control ProtocolJ. Postel · obsoleted by RFC 9293Internet StandardSeptember 1981
799Internet name domainsD.L. MillsUnknownSeptember 1981
805Computer mail meeting notesJ. PostelUnknownFebruary 1982
810DoD Internet host table specificationE.J. Feinler, K. Harrenstien, Z. Su, V. White · obsoleted by RFC 952UnknownMarch 1982
811Hostnames ServerK. Harrenstien, V. White, E.J. Feinler · obsoleted by RFC 953UnknownMarch 1982
812NICNAME/WHOISK. Harrenstien, V. White · obsoleted by RFC 954, RFC 3912UnknownMarch 1982
819The Domain Naming Convention for Internet User ApplicationsZ. Su, J. PostelUnknownAugust 1982
821Simple Mail Transfer ProtocolJ. Postel · obsoleted by RFC 2821Internet StandardAugust 1982
822STANDARD FOR THE FORMAT OF ARPA INTERNET TEXT MESSAGESD. Crocker · obsoleted by RFC 2822Internet StandardAugust 1982
830Distributed system for Internet name serviceZ. SuUnknownOctober 1982
882Domain names: Concepts and facilitiesP. Mockapetris · obsoleted by RFC 1034, RFC 1035UnknownNovember 1983
883Domain names: Implementation specificationP. Mockapetris · obsoleted by RFC 1034, RFC 1035UnknownNovember 1983
920Domain requirementsJ. Postel, J.K. ReynoldsUnknownOctober 1984
952DoD Internet host table specificationK. Harrenstien, M.K. Stahl, E.J. FeinlerUnknownOctober 1985
953Hostname ServerK. Harrenstien, M.K. Stahl, E.J. FeinlerHistoricOctober 1985
973Domain system changes and observationsP. Mockapetris · obsoleted by RFC 1034, RFC 1035UnknownJanuary 1986
974Mail routing and the domain systemC. Partridge · obsoleted by RFC 2821HistoricJanuary 1986
1001Protocol standard for a NetBIOS service on a TCP/UDP transport: Concepts and methodsNetBIOS Working Group in the Defense Advanced Research Projects Agency, Internet Activities Board, End-to-End Services Task ForceInternet StandardMarch 1987
1002Protocol standard for a NetBIOS service on a TCP/UDP transport: Detailed specificationsNetBIOS Working Group in the Defense Advanced Research Projects Agency, Internet Activities Board, End-to-End Services Task ForceInternet StandardMarch 1987
1010Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 1060HistoricMay 1987
1031MILNET name domain transitionW.D. LazearUnknownNovember 1987
1032Domain administrators guideM.K. StahlUnknownNovember 1987
1033Domain Administrators Operations GuideM. LottorUnknownNovember 1987
1035Domain names - implementation and specificationP. MockapetrisInternet StandardNovember 1987