Cited in: RFC 1026
2 RFCs mentioned in the text of RFC 1026 (Addendum to RFC 987: (Mapping between X.400 and RFC-822))
| RFC | Title | Status | Date |
|---|---|---|---|
| 822 | STANDARD FOR THE FORMAT OF ARPA INTERNET TEXT MESSAGES | Internet Standard | August 1982 |
| 987 | Mapping between X.400 and RFC 822 | Unknown | June 1986 |