rfc.dk

Cited in: RFC 10080

11 RFCs mentioned in the text of RFC 10080 (Updated Use of the Expires Message Header Field)

RFCTitleStatusDate
822STANDARD FOR THE FORMAT OF ARPA INTERNET TEXT MESSAGESD. Crocker · obsoleted by RFC 2822Internet StandardAugust 1982
1327Mapping between X.400(1988) / ISO 10021 and RFC 822S. Hardcastle-Kille · obsoleted by RFC 2156Proposed StandardMay 1992
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2156MIXER (Mime Internet X.400 Enhanced Relay): Mapping between X.400 and RFC 822/MIMES. KilleProposed StandardJanuary 1998
4021Registration of Mail and MIME Header FieldsG. Klyne, J. PalmeProposed StandardMarch 2005
5234Augmented BNF for Syntax Specifications: ABNFD. Crocker, Ed., P. OverellInternet StandardJanuary 2008
5322Internet Message FormatP. Resnick, Ed.Draft StandardOctober 2008
5536Netnews Article FormatK. Murchison, Ed., C. Lindsey, D. KohnProposed StandardNovember 2009
5598Internet Mail ArchitectureD. CrockerInformationalJuly 2009
7841RFC Streams, Headers, and BoilerplatesJ. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.InformationalMay 2016
8174Ambiguity of Uppercase vs Lowercase in RFC 2119 Key WordsB. LeibaBest Current PracticeMay 2017