rfc.dk

Cited in: RFC 1000

196 RFCs mentioned in the text of RFC 1000 (Request For Comments reference guide)

RFCTitleStatusDate
3Documentation conventionsS.D. Crocker · obsoleted by RFC 10UnknownApril 1969
10Documentation conventionsS.D. Crocker · obsoleted by RFC 16UnknownJuly 1969
11Implementation of the Host - Host Software Procedures in GORDOG. Deloche · obsoleted by RFC 33UnknownAugust 1969
17Some questions re: Host-IMP ProtocolJ.E. KreznarUnknownAugust 1969
28Time StandardsW.K. EnglishUnknownJanuary 1970
33New Host-Host ProtocolS.D. CrockerUnknownFebruary 1970
36Protocol NotesS.D. CrockerUnknownMarch 1970
39Comments on Protocol Re: NWG/RFC #36E. Harslem, J.F. HeafnerUnknownMarch 1970
46ARPA Network protocol notesE. MeyerUnknownApril 1970
47BBN's Comments on NWG/RFC #33J. Postel, S. CrockerUnknownApril 1970
54Official Protocol ProfferingS.D. Crocker, J. Postel, J. Newkirk, M. KraleyUnknownJune 1970
61Note on Interprocess Communication in a Resource Sharing Computer NetworkD.C. Walden · obsoleted by RFC 62UnknownJuly 1970
66NIC - third level ideas and other noiseS.D. Crocker · obsoleted by RFC 123UnknownAugust 1970
67Proposed Change to Host/IMP Spec to Eliminate MarkingW.R. CrowtherUnknownJanuary 1970
70Note on PaddingS.D. CrockerUnknownOctober 1970
80Protocols and Data FormatsE. Harslem, J.F. Heafner · obsoleted by RFC 123UnknownDecember 1970
86Proposal for a Network Standard Format for a Data Stream to Control Graphics DisplayS.D. CrockerUnknownJanuary 1971
107Output of the Host-Host Protocol Glitch Cleaning CommitteeR.D. Bressler, S.D. Crocker, W.R. Crowther, G.R. Grossman, R.S. Tomlinson, J.E. WhiteUnknownMarch 1971
110Conventions for Using an IBM 2741 Terminal as a User Console for Access to Network Server HostsJ. WinettUnknownMarch 1971
111Pressure from the ChairmanS.D. CrockerUnknownMarch 1971
114File Transfer ProtocolA.K. BhushanUnknownApril 1971
116Structure of the May NWG MeetingS.D. CrockerUnknownApril 1971
123Proffered Official ICPS.D. Crocker · obsoleted by RFC 165UnknownApril 1971
137Telnet Protocol - a proposed documentT.C. O'SullivanUnknownApril 1971
140Agenda for the May NWG meetingS.D. CrockerUnknownMay 1971
143Regarding proffered official ICPW. Naylor, J. Wong, C. Kline, J. Postel · obsoleted by RFC 165UnknownMay 1971
158Telnet Protocol: A Proposed DocumentT.C. O'Sullivan · obsoleted by RFC 495UnknownMay 1971
167Socket conventions reconsideredA.K. Bhushan, R.M. Metcalfe, J.M. WinettUnknownMay 1971
171The Data Transfer ProtocolA. Bhushan, B. Braden, W. Crowther, E. Harslem, J. Heafner, A. McKenize, J. Melvin, B. Sundberg, D. Watson, J. White · obsoleted by RFC 264UnknownJune 1971
172The File Transfer ProtocolA. Bhushan, B. Braden, W. Crowther, E. Harslem, J. Heafner, A. McKenzie, J. Melvin, B. Sundberg, D. Watson, J. White · obsoleted by RFC 265UnknownJune 1971
177Device independent graphical display descriptionJ. McConnellUnknownJune 1971
196Mail Box ProtocolR.W. Watson · obsoleted by RFC 221UnknownJuly 1971
203Achieving reliable communicationR.B. KalinUnknownAugust 1971
211ARPA Network Mailing ListsJ.B. North · obsoleted by RFC 300UnknownAugust 1971
216Telnet Access to UCSB's On-Line SystemJ.E. WhiteUnknownSeptember 1971
221Mail Box Protocol: Version 2R.W. Watson · obsoleted by RFC 278UnknownAugust 1971
226Standardization of host mnemonicsP.M. Karp · obsoleted by RFC 247UnknownSeptember 1971
229Standard host namesJ. Postel · obsoleted by RFC 236UnknownSeptember 1971
235Site statusE. Westheimer · obsoleted by RFC 240UnknownSeptember 1971
240Site StatusA.M. McKenzie · obsoleted by RFC 252UnknownSeptember 1971
243Network and data sharing bibliographyA.P. Mullery · obsoleted by RFC 290UnknownOctober 1971
252Network host statusE. Westheimer · obsoleted by RFC 255UnknownOctober 1971
265The File Transfer ProtocolA. Bhushan, B. Braden, W. Crowther, E. Harslem, J. Heafner, A. McKenzie, J. Melvin, B. Sundberg, D. Watson, J. White · obsoleted by RFC 354UnknownNovember 1971
287Status of Network HostsE. Westheimer · obsoleted by RFC 288UnknownDecember 1971
288Network host statusE. WestheimerUnknownJanuary 1972
289What we hope is an official list of host namesR.W. Watson · obsoleted by RFC 384UnknownDecember 1971
290Computer networks and data sharing: A bibliographyA.P. MulleryUnknownJanuary 1972
293Network Host StatusE. Westheimer · obsoleted by RFC 298UnknownJanuary 1972
298Network host statusE. Westheimer · obsoleted by RFC 306UnknownFebruary 1972
300ARPA Network mailing listsJ.B. North · obsoleted by RFC 303UnknownJanuary 1972
306Network host statusE. Westheimer · obsoleted by RFC 315UnknownFebruary 1972
313Computer based instructionT.C. O'SullivanUnknownMarch 1972
315Network Host StatusE. Westheimer · obsoleted by RFC 319UnknownMarch 1972
319Network Host StatusE. WestheimerUnknownMarch 1972
323Formation of Network Measurement Group (NMG)V. CerfUnknownMarch 1972
326Network Host StatusE. Westheimer · obsoleted by RFC 330UnknownApril 1972
328Suggested Telnet Protocol ChangesJ. PostelUnknownApril 1972
329ARPA Network Mailing ListsNetwork Information Center. Stanford Research Institute · obsoleted by RFC 363UnknownMay 1972
330Network Host StatusE. WestheimerUnknownApril 1972
331IMP System Change NotificationJ.M. McQuillan · obsoleted by RFC 343UnknownApril 1972
332Network Host StatusE. Westheimer · obsoleted by RFC 342UnknownApril 1972
342Network Host StatusE. Westheimer · obsoleted by RFC 344UnknownMay 1972
343IMP System change notificationA.M. McKenzie · obsoleted by RFC 359UnknownMay 1972
344Network Host StatusE. Westheimer · obsoleted by RFC 353UnknownMay 1972
346Satellite ConsiderationsJ. PostelUnknownMay 1972
353Network host statusE. Westheimer · obsoleted by RFC 362UnknownJune 1972
354File Transfer ProtocolA.K. Bhushan · obsoleted by RFC 542UnknownJuly 1972
360Proposed Remote Job Entry ProtocolC. Holland · obsoleted by RFC 407UnknownJune 1972
362Network Host StatusE. Westheimer · obsoleted by RFC 366UnknownJune 1972
363ARPA Network mailing listsNetwork Information Center. Stanford Research Institute · obsoleted by RFC 402UnknownAugust 1972
365Letter to All TIP UsersD.C. WaldenUnknownJuly 1972
366Network Host StatusE. Westheimer · obsoleted by RFC 367UnknownJuly 1972
367Network host statusE. Westheimer · obsoleted by RFC 370UnknownJuly 1972
369Evaluation of ARPANET services January-March, 1972J.R. PickensUnknownJuly 1972
370Network Host StatusE. WestheimerUnknownJuly 1972
378Traffic statistics (July 1972)A.M. McKenzie · obsoleted by RFC 391UnknownAugust 1972
381Three aids to improved network operationJ.M. McQuillanUnknownJuly 1972
389UCLA Campus Computing Network Liaison Staff for ARPA NetworkB. Noble · obsoleted by RFC 423UnknownAugust 1972
391Traffic statistics (August 1972)A.M. McKenzieUnknownSeptember 1972
392Measurement of host costs for transmitting network dataG. Hicks, B.D. WesslerUnknownSeptember 1972
399SMFS Login and LogoutM. Krilanovich · obsoleted by RFC 431UnknownSeptember 1972
400Traffic Statistics (September 1972)A.M. McKenzieUnknownOctober 1972
404Host Address Changes Involving Rand and ISIA.M. McKenzieUnknownOctober 1972
413Traffic statistics (October 1972)A.M. McKenzieUnknownNovember 1972
420CCA ICCC weather demoH. MurrayUnknownJanuary 1973
422Traffic statistics (November 1972)A.M. McKenzieUnknownDecember 1972
430Comments on File Transfer ProtocolR.T. BradenUnknownFebruary 1973
434IMP/TIP memory retrofit scheduleA.M. McKenzie · obsoleted by RFC 447UnknownJanuary 1973
436Announcement of RJS at UCSBM. KrilanovichUnknownJanuary 1973
442Current flow-control scheme for IMPSYSV. CerfUnknownJanuary 1973
443Traffic statistics (December 1972)A.M. McKenzieUnknownJanuary 1973
453Meeting announcement to discuss a network mail systemM.D. KudlickUnknownFebruary 1973
455Traffic statistics (January 1973)A.M. McKenzieUnknownFebruary 1973
459Network questionnairesW. KantrowitzUnknownFebruary 1973
467Proposed change to Host-Host Protocol: Resynchronization of connection statusJ.D. Burchfiel, R.S. TomlinsonUnknownFebruary 1973
469Network mail meeting summaryM.D. KudlickUnknownMarch 1973
473MIX and MIXAL?D.C. WaldenUnknownFebruary 1973
482Traffic statistics (February 1973)A.M. McKenzieUnknownMarch 1973
487Free file transferR.D. BresslerUnknownApril 1973
493GRAPHICS PROTOCOLJ.C. Michener, I.W. Cotton, K.C. Kelley, D.E. Liddle, E. MeyerUnknownApril 1973
495Telnet Protocol specificationsA.M. McKenzieUnknownMay 1973
497Traffic Statistics (March 1973)A.M. McKenzieUnknownApril 1973
509Traffic statistics (April 1973)A.M. McKenzieUnknownApril 1973
513Comments on the new Telnet specificationsW. HathawayUnknownMay 1973
522Traffic Statistics (May 1973)A.M. McKenzieUnknownJune 1973
524Proposed Mail ProtocolJ.E. WhiteUnknownJune 1973
531Feast or famine? A response to two recent RFC's about network informationM.A. PadlipskyUnknownJune 1973
534Lost message detectionD.C. WaldenUnknownJuly 1973
538Traffic statistics (June 1973)A.M. McKenzieUnknownJuly 1973
539Thoughts on the mail protocol proposed in RFC 524D. Crocker, J. PostelUnknownJuly 1973
542File Transfer ProtocolN. Neigus · obsoleted by RFC 765UnknownAugust 1973
549Minutes of Network Graphics Group meeting, 15-17 July 1973J.C. MichenerUnknownJuly 1973
555Responses to critiques of the proposed mail protocolJ.E. WhiteUnknownJuly 1973
556Traffic Statistics (July 1973)A.M. McKenzieUnknownAugust 1973
560Remote Controlled Transmission and Echoing Telnet optionD. Crocker, J. PostelUnknownAugust 1973
561Standardizing Network Mail HeadersA.K. Bhushan, K.T. Pogran, R.S. Tomlinson, J.E. WhiteUnknownSeptember 1973
566Traffic statistics (August 1973)A.M. McKenzieUnknownSeptember 1973
567Cross Country Network BandwidthL.P. DeutschUnknownSeptember 1973
579Traffic statistics (September 1973)A.M. McKenzieUnknownNovember 1973
580Note to Protocol Designers and ImplementersJ. PostelUnknownOctober 1973
586Traffic statistics (October 1973)A.M. McKenzieUnknownNovember 1973
596Second thoughts on Telnet Go-AheadE.A. TaftUnknownDecember 1973
597Host statusN. Neigus, E.J. FeinlerUnknownDecember 1973
600Interfacing an Illinois plasma terminal to the ARPANETA. BerggreenUnknownNovember 1973
601Traffic statistics (November 1973)A.M. McKenzieUnknownDecember 1973
603Response to RFC 597: Host statusJ.D. BurchfielUnknownDecember 1973
606Host names on-lineL.P. DeutschUnknownDecember 1973
607Comments on the File Transfer ProtocolM. Krilanovich, G. Gregg · obsoleted by RFC 624UnknownJanuary 1974
608Host names on-lineM.D. Kudlick · obsoleted by RFC 810UnknownJanuary 1974
615Proposed Network Standard Data Pathname syntaxD. Crocker · obsoleted by RFC 645UnknownMarch 1974
624Comments on the File Transfer ProtocolM. Krilanovich, G. Gregg, W. Hathaway, J.E. WhiteUnknownFebruary 1974
633IMP/TIP preventive maintenance scheduleA.M. McKenzie · obsoleted by RFC 638UnknownMarch 1974
638IMP/TIP preventive maintenance scheduleA.M. McKenzieUnknownApril 1974
651Revised Telnet status optionD. Crocker · obsoleted by RFC 859UnknownOctober 1974
674Procedure call documents: Version 2J. Postel, J.E. WhiteUnknownDecember 1974
684Commentary on procedure calling as a network protocolR. SchantzUnknownApril 1975
686Leaving well enough aloneB. HarveyUnknownMay 1975
687IMP/Host and Host/IMP Protocol changesD.C. Walden · obsoleted by RFC 704UnknownJune 1975
700Protocol experimentE. Mader, W.W. Plummer, R.S. TomlinsonInformationalAugust 1974
702September, 1974, survey of New-Protocol Telnet serversD.W. DoddsUnknownSeptember 1974
703July, 1975, survey of New-Protocol Telnet ServersD.W. DoddsUnknownJuly 1975
708Elements of a Distributed Programming SystemJ.E. WhiteUnknownJanuary 1976
729Telnet byte macro optionD. Crocker · obsoleted by RFC 735UnknownMay 1977
731Telnet Data Entry Terminal optionJ.D. Day · obsoleted by RFC 732UnknownJune 1977
732Telnet Data Entry Terminal optionJ.D. DayUnknownSeptember 1977
733Standard for the format of ARPA network text messagesD. Crocker, J. Vittal, K.T. Pogran, D.A. Henderson · obsoleted by RFC 822UnknownNovember 1977
734SUPDUP ProtocolM.R. CrispinHistoricOctober 1977
735Revised Telnet byte macro optionD. Crocker, R.H. GumpertzProposed StandardNovember 1977
736Telnet SUPDUP optionM.R. CrispinProposed StandardOctober 1977
753Internet Message ProtocolJ. PostelUnknownMarch 1979
759Internet Message ProtocolJ. PostelHistoricAugust 1980
760DoD standard Internet ProtocolJ. Postel · obsoleted by RFC 791UnknownJanuary 1980
788Simple Mail Transfer ProtocolJ. Postel · obsoleted by RFC 821UnknownNovember 1981
791Internet ProtocolJ. PostelInternet StandardSeptember 1981
792Internet Control Message ProtocolJ. PostelInternet StandardSeptember 1981
793Transmission Control ProtocolJ. Postel · obsoleted by RFC 9293Internet StandardSeptember 1981
798Decoding facsimile data from the Rapicom 450A.R. KatzUnknownSeptember 1981
799Internet name domainsD.L. MillsUnknownSeptember 1981
800Request For Comments summary notes: 700-799J. Postel, J. VernonInformationalNovember 1982
801NCP/TCP transition planJ. PostelUnknownNovember 1981
802ARPANET 1822L Host Access ProtocolA.G. Malis · obsoleted by RFC 851UnknownNovember 1981
806Proposed Federal Information Processing Standard: Specification for message format for computer based message systemsNational Bureau of Standards · obsoleted by RFC 841UnknownSeptember 1981
810DoD Internet host table specificationE.J. Feinler, K. Harrenstien, Z. Su, V. White · obsoleted by RFC 952UnknownMarch 1982
811Hostnames ServerK. Harrenstien, V. White, E.J. Feinler · obsoleted by RFC 953UnknownMarch 1982
812NICNAME/WHOISK. Harrenstien, V. White · obsoleted by RFC 954, RFC 3912UnknownMarch 1982
819The Domain Naming Convention for Internet User ApplicationsZ. Su, J. PostelUnknownAugust 1982
821Simple Mail Transfer ProtocolJ. Postel · obsoleted by RFC 2821Internet StandardAugust 1982
822STANDARD FOR THE FORMAT OF ARPA INTERNET TEXT MESSAGESD. Crocker · obsoleted by RFC 2822Internet StandardAugust 1982
827Exterior Gateway Protocol (EGP)E.C. RosenUnknownOctober 1982
832Who talks TCP?D. Smallberg · obsoleted by RFC 833UnknownDecember 1982
841Specification for message format for Computer Based Message SystemsNational Bureau of StandardsUnknownJanuary 1983
843Who talks TCP? - survey of 8 February 83D. Smallberg · obsoleted by RFC 845UnknownFebruary 1983
862Echo ProtocolJ. PostelInternet StandardMay 1983
863Discard ProtocolJ. PostelInternet StandardMay 1983
881Domain names plan and scheduleJ. PostelUnknownNovember 1983
882Domain names: Concepts and facilitiesP. Mockapetris · obsoleted by RFC 1034, RFC 1035UnknownNovember 1983
883Domain names: Implementation specificationP. Mockapetris · obsoleted by RFC 1034, RFC 1035UnknownNovember 1983
884Telnet terminal type optionM. Solomon, E. Wimmers · obsoleted by RFC 930UnknownDecember 1983
888"STUB" Exterior Gateway ProtocolL. Seamonson, E.C. RosenUnknownJanuary 1984
897Domain name system implementation scheduleJ. PostelUnknownFebruary 1984
900Assigned NumbersJ.K. Reynolds, J. Postel · obsoleted by RFC 923HistoricJune 1984
912Authentication serviceM. St. Johns · obsoleted by RFC 931UnknownSeptember 1984
917Internet subnetsJ.C. MogulUnknownOctober 1984
918Post Office ProtocolJ.K. Reynolds · obsoleted by RFC 937UnknownOctober 1984
928Introduction to proposed DoD standard H-FPM.A. PadlipskyUnknownDecember 1984
929Proposed Host-Front End ProtocolJ. Lilienkamp, R. Mandell, M.A. PadlipskyHistoricDecember 1984
937Post Office Protocol: Version 2M. Butler, J. Postel, D. Chase, J. Goldberger, J.K. ReynoldsHistoricFebruary 1985
940Toward an Internet standard scheme for subnettingGateway Algorithms and Data Structures Task ForceUnknownApril 1985
942Transport protocols for Department of Defense data networksNational Research CouncilUnknownFebruary 1985
955Towards a transport service for transaction processing applicationsR.T. BradenUnknownSeptember 1985
966Host groups: A multicast extension to the Internet ProtocolS.E. Deering, D.R. Cheriton · obsoleted by RFC 988UnknownDecember 1985
969NETBLT: A bulk data transfer protocolD.D. Clark, M.L. Lambert, L. Zhang · obsoleted by RFC 998UnknownDecember 1985
984PCMAIL: A distributed mail system for personal computersD.D. Clark, M.L. Lambert · obsoleted by RFC 993UnknownMay 1986
991Official ARPA-Internet protocolsJ.K. Reynolds, J. Postel · obsoleted by RFC 1011UnknownNovember 1986
997Internet numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 1020, RFC 1117UnknownMarch 1987
998NETBLT: A bulk data transfer protocolD.D. Clark, M.L. Lambert, L. ZhangExperimentalMarch 1987