| 7700 | Preparation, Enforcement, and Comparison of Internationalized Strings Representing NicknamesP. Saint-Andre · obsoleted by RFC 8266 | Proposed Standard | December 2015 |
| 7701 | Multi-party Chat Using the Message Session Relay Protocol (MSRP)A. Niemi, M. Garcia-Martin, G. Sandbakken | Proposed Standard | December 2015 |
| 7702 | Interworking between the Session Initiation Protocol (SIP) and the Extensible Messaging and Presence Protocol (XMPP): GroupchatP. Saint-Andre, S. Ibarra, S. Loreto | Proposed Standard | December 2015 |
| 7703 | Experience with Testing of Mapping of Address and Port Using Translation (MAP-T)E. Cordeiro, R. Carnier, A. Moreiras | Informational | November 2015 |
| 7704 | An IETF with Much Diversity and Professional ConductD. Crocker, N. Clark | Informational | November 2015 |
| 7705 | Autonomous System Migration Mechanisms and Their Effects on the BGP AS_PATH AttributeW. George, S. Amante | Proposed Standard | November 2015 |
| 7706 | Decreasing Access Time to Root Servers by Running One on LoopbackW. Kumari, P. Hoffman · obsoleted by RFC 8806 | Informational | November 2015 |
| 7707 | Network Reconnaissance in IPv6 NetworksF. Gont, T. Chown | Informational | March 2016 |
| 7708 | Using a Generic Associated Channel Label as a Virtual Circuit Connectivity Verification Channel IndicatorT. Nadeau, L. Martini, S. Bryant | Proposed Standard | November 2015 |
| 7709 | Requirements for Very Fast Setup of GMPLS Label Switched Paths (LSPs)A. Malis, Ed., B. Wilson, G. Clapp, V. Shukla | Informational | November 2015 |
| 7710 | Captive-Portal Identification Using DHCP or Router Advertisements (RAs)W. Kumari, O. Gudmundsson, P. Ebersman, S. Sheng · obsoleted by RFC 8910 | Proposed Standard | December 2015 |
| 7711 | PKIX over Secure HTTP (POSH)M. Miller, P. Saint-Andre | Proposed Standard | November 2015 |
| 7712 | Domain Name Associations (DNA) in the Extensible Messaging and Presence Protocol (XMPP)P. Saint-Andre, M. Miller, P. Hancke | Proposed Standard | November 2015 |
| 7713 | Congestion Exposure (ConEx) Concepts, Abstract Mechanism, and RequirementsM. Mathis, B. Briscoe | Informational | December 2015 |
| 7714 | AES-GCM Authenticated Encryption in the Secure Real-time Transport Protocol (SRTP)D. McGrew, K. Igoe | Proposed Standard | December 2015 |
| 7715 | Multipoint LDP (mLDP) Node ProtectionIJ. Wijnands, Ed., K. Raza, A. Atlas, J. Tantsura, Q. Zhao | Proposed Standard | January 2016 |
| 7716 | Global Table Multicast with BGP Multicast VPN (BGP-MVPN) ProceduresJ. Zhang, L. Giuliano, E. Rosen, Ed., K. Subramanian, D. Pacella | Proposed Standard | December 2015 |
| 7717 | IKEv2-Derived Shared Secret Key for the One-Way Active Measurement Protocol (OWAMP) and Two-Way Active Measurement Protocol (TWAMP)K. Pentikousis, Ed., E. Zhang, Y. Cui | Proposed Standard | December 2015 |
| 7718 | Registries for the One-Way Active Measurement Protocol (OWAMP)A. Morton | Proposed Standard | December 2015 |
| 7719 | DNS TerminologyP. Hoffman, A. Sullivan, K. Fujiwara · obsoleted by RFC 8499 | Informational | December 2015 |
| 7720 | DNS Root Name Service Protocol and Deployment RequirementsM. Blanchet, L-J. Liman | Best Current Practice | December 2015 |
| 7721 | Security and Privacy Considerations for IPv6 Address Generation MechanismsA. Cooper, F. Gont, D. Thaler | Informational | March 2016 |
| 7722 | Multi-Topology Extension for the Optimized Link State Routing Protocol Version 2 (OLSRv2)C. Dearlove, T. Clausen | Experimental | December 2015 |
| 7723 | Port Control Protocol (PCP) Anycast AddressesS. Kiesel, R. Penno | Proposed Standard | January 2016 |
| 7724 | Active DHCPv4 Lease QueryK. Kinnear, M. Stapp, B. Volz, N. Russell | Proposed Standard | December 2015 |
| 7725 | An HTTP Status Code to Report Legal ObstaclesT. Bray | Proposed Standard | February 2016 |
| 7726 | Clarifying Procedures for Establishing BFD Sessions for MPLS Label Switched Paths (LSPs)V. Govindan, K. Rajaraman, G. Mirsky, N. Akiya, S. Aldrin | Proposed Standard | January 2016 |
| 7727 | Spanning Tree Protocol (STP) Application of the Inter-Chassis Communication Protocol (ICCP)M. Zhang, H. Wen, J. Hu | Proposed Standard | January 2016 |
| 7728 | RTP Stream Pause and ResumeB. Burman, A. Akram, R. Even, M. Westerlund | Proposed Standard | February 2016 |
| 7729 | Forwarding and Control Element Separation (ForCES) Logical Functional Block (LFB) Subsidiary ManagementB. Khasnabish, E. Haleplidis, J. Hadi Salim, Ed. | Proposed Standard | December 2015 |
| 7730 | Resource Public Key Infrastructure (RPKI) Trust Anchor LocatorG. Huston, S. Weiler, G. Michaelson, S. Kent · obsoleted by RFC 8630 | Proposed Standard | January 2016 |
| 7731 | Multicast Protocol for Low-Power and Lossy Networks (MPL)J. Hui, R. Kelsey | Proposed Standard | February 2016 |
| 7732 | Forwarder Policy for Multicast with Admin-Local Scope in the Multicast Protocol for Low-Power and Lossy Networks (MPL)P. van der Stok, R. Cragie | Informational | February 2016 |
| 7733 | Applicability Statement: The Use of the Routing Protocol for Low-Power and Lossy Networks (RPL) Protocol Suite in Home Automation and Building ControlA. Brandt, E. Baccelli, R. Cragie, P. van der Stok | Proposed Standard | February 2016 |
| 7734 | Support for Shortest Path Bridging MAC Mode over Ethernet VPN (EVPN)D. Allan, Ed., J. Tantsura, D. Fedyk, A. Sajassi | Proposed Standard | January 2016 |
| 7735 | Tracking Reviews of DocumentsR. Sparks, T. Kivinen | Informational | January 2016 |
| 7736 | Content Delivery Network Interconnection (CDNI) Media Type RegistrationK. Ma | Informational | December 2015 |
| 7737 | Label Switched Path (LSP) Ping and Traceroute Reply Mode SimplificationN. Akiya, G. Swallow, C. Pignataro, L. Andersson, M. Chen | Proposed Standard | January 2016 |
| 7738 | A Uniform Resource Name (URN) Namespace for the Consultative Committee for Space Data Systems (CCSDS)M. Blanchet, A. Schiltknecht, P. Shames | Informational | January 2016 |
| 7739 | Security Implications of Predictable Fragment Identification ValuesF. Gont | Informational | February 2016 |
| 7740 | Simulating Partial Mesh of Multipoint-to-Multipoint (MP2MP) Provider Tunnels with Ingress ReplicationZ. Zhang, Y. Rekhter, A. Dolganow | Proposed Standard | January 2016 |
| 7741 | RTP Payload Format for VP8 VideoP. Westin, H. Lundin, M. Glover, J. Uberti, F. Galligan | Proposed Standard | March 2016 |
| 7742 | WebRTC Video Processing and Codec RequirementsA.B. Roach | Proposed Standard | March 2016 |
| 7743 | Relayed Echo Reply Mechanism for Label Switched Path (LSP) PingJ. Luo, Ed., L. Jin, Ed., T. Nadeau, Ed., G. Swallow, Ed. | Proposed Standard | January 2016 |
| 7744 | Use Cases for Authentication and Authorization in Constrained EnvironmentsL. Seitz, Ed., S. Gerdes, Ed., G. Selander, M. Mani, S. Kumar | Informational | January 2016 |
| 7745 | XML Schemas for Reverse DNS ManagementT. Manderson | Informational | January 2016 |
| 7746 | Label Switched Path (LSP) Self-PingR. Bonica, I. Minei, M. Conn, D. Pacella, L. Tomotaki | Proposed Standard | January 2016 |
| 7747 | Basic BGP Convergence Benchmarking Methodology for Data-Plane ConvergenceR. Papneja, B. Parise, S. Hares, D. Lee, I. Varlashkin | Informational | April 2016 |
| 7748 | Elliptic Curves for SecurityA. Langley, M. Hamburg, S. Turner | Informational | January 2016 |
| 7749 | The "xml2rfc" Version 2 VocabularyJ. Reschke · obsoleted by RFC 7991 | Informational | February 2016 |
| 7750 | Differentiated Service Code Point and Explicit Congestion Notification Monitoring in the Two-Way Active Measurement Protocol (TWAMP)J. Hedin, G. Mirsky, S. Baillargeon | Proposed Standard | February 2016 |
| 7751 | Kerberos Authorization Data Container Authenticated by Multiple Message Authentication Codes (MACs)S. Sorce, T. Yu | Proposed Standard | March 2016 |
| 7752 | North-Bound Distribution of Link-State and Traffic Engineering (TE) Information Using BGPH. Gredler, Ed., J. Medved, S. Previdi, A. Farrel, S. Ray · obsoleted by RFC 9552 | Proposed Standard | March 2016 |
| 7753 | Port Control Protocol (PCP) Extension for Port-Set AllocationQ. Sun, M. Boucadair, S. Sivakumar, C. Zhou, T. Tsou, S. Perreault | Proposed Standard | February 2016 |
| 7754 | Technical Considerations for Internet Service Blocking and FilteringR. Barnes, A. Cooper, O. Kolkman, D. Thaler, E. Nordmark | Informational | March 2016 |
| 7755 | SIIT-DC: Stateless IP/ICMP Translation for IPv6 Data Center EnvironmentsT. Anderson | Proposed Standard | February 2016 |
| 7756 | Stateless IP/ICMP Translation for IPv6 Internet Data Center Environments (SIIT-DC): Dual Translation ModeT. Anderson, S. Steffann | Proposed Standard | February 2016 |
| 7757 | Explicit Address Mappings for Stateless IP/ICMP TranslationT. Anderson, A. Leiva Popper | Internet Standard | February 2016 |
| 7758 | Time Capability in NETCONFT. Mizrahi, Y. Moses | Experimental | February 2016 |
| 7759 | Configuration of Proactive Operations, Administration, and Maintenance (OAM) Functions for MPLS-Based Transport Networks Using Label Switched Path (LSP) PingE. Bellagamba, G. Mirsky, L. Andersson, P. Skoldstrom, D. Ward, J. Drake | Proposed Standard | February 2016 |
| 7760 | Statement of Work for Extensions to the IETF Datatracker for Author StatisticsR. Housley | Informational | January 2016 |
| 7761 | Protocol Independent Multicast - Sparse Mode (PIM-SM): Protocol Specification (Revised)B. Fenner, M. Handley, H. Holbrook, I. Kouvelas, R. Parekh, Z. Zhang, L. Zheng | Internet Standard | March 2016 |
| 7762 | Initial Assignment for the Content Security Policy Directives RegistryM. West | Informational | January 2016 |
| 7763 | The text/markdown Media TypeS. Leonard | Informational | March 2016 |
| 7764 | Guidance on Markdown: Design Philosophies, Stability Strategies, and Select RegistrationsS. Leonard | Informational | March 2016 |
| 7765 | TCP and Stream Control Transmission Protocol (SCTP) RTO RestartP. Hurtig, A. Brunstrom, A. Petlund, M. Welzl | Experimental | February 2016 |
| 7766 | DNS Transport over TCP - Implementation RequirementsJ. Dickinson, S. Dickinson, R. Bellis, A. Mankin, D. Wessels | Proposed Standard | March 2016 |
| 7767 | Application-Initiated Check-Pointing via the Port Control Protocol (PCP)S. Vinapamula, S. Sivakumar, M. Boucadair, T. Reddy | Informational | February 2016 |
| 7768 | Port Management to Reduce Logging in Large-Scale NATsT. Tsou, W. Li, T. Taylor, J. Huang | Informational | January 2016 |
| 7769 | Media Access Control (MAC) Address Withdrawal over Static PseudowireS. Sivabalan, S. Boutros, H. Shah, S. Aldrin, M. Venkatesan | Proposed Standard | February 2016 |
| 7770 | Extensions to OSPF for Advertising Optional Router CapabilitiesA. Lindem, Ed., N. Shen, JP. Vasseur, R. Aggarwal, S. Shaffer | Proposed Standard | February 2016 |
| 7771 | Switching Provider Edge (S-PE) Protection for MPLS and MPLS Transport Profile (MPLS-TP) Static Multi-Segment PseudowiresA. Malis, Ed., L. Andersson, H. van Helvoort, J. Shin, L. Wang, A. D'Alessandro | Proposed Standard | January 2016 |
| 7772 | Reducing Energy Consumption of Router AdvertisementsA. Yourtchenko, L. Colitti | Best Current Practice | February 2016 |
| 7773 | Authentication Context Certificate ExtensionS. Santesson | Proposed Standard | March 2016 |
| 7774 | Multicast Protocol for Low-Power and Lossy Networks (MPL) Parameter Configuration Option for DHCPv6Y. Doi, M. Gillmore | Proposed Standard | March 2016 |
| 7775 | IS-IS Route Preference for Extended IP and IPv6 ReachabilityL. Ginsberg, S. Litkowski, S. Previdi | Proposed Standard | February 2016 |
| 7776 | IETF Anti-Harassment ProceduresP. Resnick, A. Farrel | Best Current Practice | March 2016 |
| 7777 | Advertising Node Administrative Tags in OSPFS. Hegde, R. Shakir, A. Smirnov, Z. Li, B. Decraene | Proposed Standard | March 2016 |
| 7778 | Mobile Communication Congestion Exposure ScenarioD. Kutscher, F. Mir, R. Winter, S. Krishnan, Y. Zhang, CJ. Bernardos | Informational | March 2016 |
| 7779 | Directional Airtime Metric Based on Packet Sequence Numbers for Optimized Link State Routing Version 2 (OLSRv2)H. Rogge, E. Baccelli | Experimental | April 2016 |
| 7780 | Transparent Interconnection of Lots of Links (TRILL): Clarifications, Corrections, and UpdatesD. Eastlake 3rd, M. Zhang, R. Perlman, A. Banerjee, A. Ghanwani, S. Gupta | Proposed Standard | February 2016 |
| 7781 | Transparent Interconnection of Lots of Links (TRILL): Pseudo-Nickname for Active-Active AccessH. Zhai, T. Senevirathne, R. Perlman, M. Zhang, Y. Li | Proposed Standard | February 2016 |
| 7782 | Transparent Interconnection of Lots of Links (TRILL) Active-Active Edge Using Multiple MAC AttachmentsM. Zhang, R. Perlman, H. Zhai, M. Durrani, S. Gupta | Proposed Standard | February 2016 |
| 7783 | Coordinated Multicast Trees (CMT) for Transparent Interconnection of Lots of Links (TRILL)T. Senevirathne, J. Pathangi, J. Hudson | Proposed Standard | February 2016 |
| 7784 | Transparent Interconnection of Lots of Links (TRILL) Operations, Administration, and Maintenance (OAM) MIBD. Kumar, S. Salam, T. Senevirathne | Proposed Standard | February 2016 |
| 7785 | Recommendations for Prefix Binding in the Context of Softwire Dual-Stack LiteS. Vinapamula, M. Boucadair | Informational | February 2016 |
| 7786 | TCP Modifications for Congestion Exposure (ConEx)M. Kuehlewind, Ed., R. Scheffenegger | Experimental | May 2016 |
| 7787 | Distributed Node Consensus ProtocolM. Stenberg, S. Barth | Proposed Standard | April 2016 |
| 7788 | Home Networking Control ProtocolM. Stenberg, S. Barth, P. Pfister | Proposed Standard | April 2016 |
| 7789 | Impact of BGP Filtering on Inter-Domain Routing PoliciesC. Cardona, P. Francois, P. Lucente | Informational | April 2016 |
| 7790 | Mapping Characters for Classes of the Preparation, Enforcement, and Comparison of Internationalized Strings (PRECIS)Y. Yoneya, T. Nemoto | Informational | February 2016 |
| 7791 | Cloning the IKE Security Association in the Internet Key Exchange Protocol Version 2 (IKEv2)D. Migault, Ed., V. Smyslov | Proposed Standard | March 2016 |
| 7792 | RSVP-TE Signaling Extensions in Support of Flexi-Grid Dense Wavelength Division Multiplexing (DWDM) NetworksF. Zhang, X. Zhang, A. Farrel, O. Gonzalez de Dios, D. Ceccarelli | Proposed Standard | March 2016 |
| 7793 | Adding 100.64.0.0/10 Prefixes to the IPv4 Locally-Served DNS Zones RegistryM. Andrews | Best Current Practice | May 2016 |
| 7794 | IS-IS Prefix Attributes for Extended IPv4 and IPv6 ReachabilityL. Ginsberg, Ed., B. Decraene, S. Previdi, X. Xu, U. Chunduri | Proposed Standard | March 2016 |
| 7795 | Pseudowire Redundancy on the Switching Provider Edge (S-PE)J. Dong, H. Wang | Proposed Standard | February 2016 |
| 7796 | Ethernet-Tree (E-Tree) Support in Virtual Private LAN Service (VPLS)Y. Jiang, Ed., L. Yong, M. Paul | Proposed Standard | March 2016 |
| 7797 | JSON Web Signature (JWS) Unencoded Payload OptionM. Jones | Proposed Standard | February 2016 |
| 7798 | RTP Payload Format for High Efficiency Video Coding (HEVC)Y.-K. Wang, Y. Sanchez, T. Schierl, S. Wenger, M. M. Hannuksela | Proposed Standard | March 2016 |
| 7799 | Active and Passive Metrics and Methods (with Hybrid Types In-Between)A. Morton | Informational | May 2016 |