| 6701 | Sanctions Available for Application to Violators of IETF IPR PolicyA. Farrel, P. Resnick | Informational | August 2012 |
| 6702 | Promoting Compliance with Intellectual Property Rights (IPR) Disclosure RulesT. Polk, P. Saint-Andre | Informational | August 2012 |
| 6703 | Reporting IP Network Performance Metrics: Different Points of ViewA. Morton, G. Ramachandran, G. Maguluri | Informational | August 2012 |
| 6704 | Forcerenew Nonce AuthenticationD. Miles, W. Dec, J. Bristow, R. Maglione | Proposed Standard | August 2012 |
| 6705 | Localized Routing for Proxy Mobile IPv6S. Krishnan, R. Koodli, P. Loureiro, Q. Wu, A. Dutta | Proposed Standard | September 2012 |
| 6706 | Asymmetric Extended Route Optimization (AERO)F. Templin, Ed. | Experimental | August 2012 |
| 6707 | Content Distribution Network Interconnection (CDNI) Problem StatementB. Niven-Jenkins, F. Le Faucheur, N. Bitar | Informational | September 2012 |
| 6708 | Application-Layer Traffic Optimization (ALTO) RequirementsS. Kiesel, Ed., S. Previdi, M. Stiemerling, R. Woundy, Y. Yang | Informational | September 2012 |
| 6709 | Design Considerations for Protocol ExtensionsB. Carpenter, B. Aboba, Ed., S. Cheshire | Informational | September 2012 |
| 6710 | Simple Mail Transfer Protocol Extension for Message Transfer PrioritiesA. Melnikov, K. Carlberg | Proposed Standard | August 2012 |
| 6711 | An IANA Registry for Level of Assurance (LoA) ProfilesL. Johansson | Informational | August 2012 |
| 6712 | Internet X.509 Public Key Infrastructure -- HTTP Transfer for the Certificate Management Protocol (CMP)T. Kause, M. Peylo · obsoleted by RFC 9811 | Proposed Standard | September 2012 |
| 6713 | The 'application/zlib' and 'application/gzip' Media TypesJ. Levine | Informational | August 2012 |
| 6714 | Connection Establishment for Media Anchoring (CEMA) for the Message Session Relay Protocol (MSRP)C. Holmberg, S. Blau, E. Burger | Proposed Standard | August 2012 |
| 6715 | vCard Format Extensions: Representing vCard Extensions Defined by the Open Mobile Alliance (OMA) Converged Address Book (CAB) GroupD. Cauchie, B. Leiba, K. Li | Proposed Standard | August 2012 |
| 6716 | Definition of the Opus Audio CodecJM. Valin, K. Vos, T. Terriberry | Proposed Standard | September 2012 |
| 6717 | kx509 Kerberized Certificate Issuance Protocol in Use in 2012H. Hotz, R. Allbery | Informational | August 2012 |
| 6718 | Pseudowire RedundancyP. Muley, M. Aissaoui, M. Bocci | Informational | August 2012 |
| 6719 | The Minimum Rank with Hysteresis Objective FunctionO. Gnawali, P. Levis | Proposed Standard | September 2012 |
| 6720 | The Generalized TTL Security Mechanism (GTSM) for the Label Distribution Protocol (LDP)C. Pignataro, R. Asati | Proposed Standard | August 2012 |
| 6721 | The Atom "deleted-entry" ElementJ. Snell | Proposed Standard | September 2012 |
| 6722 | Publishing the "Tao of the IETF" as a Web PageP. Hoffman, Ed. · obsoleted by RFC 9592 | Informational | August 2012 |
| 6723 | Update of the Pseudowire Control-Word Negotiation MechanismL. Jin, Ed., R. Key, Ed., S. Delord, T. Nadeau, S. Boutros · obsoleted by RFC 8077 | Proposed Standard | September 2012 |
| 6724 | Default Address Selection for Internet Protocol Version 6 (IPv6)D. Thaler, Ed., R. Draves, A. Matsumoto, T. Chown | Proposed Standard | September 2012 |
| 6725 | DNS Security (DNSSEC) DNSKEY Algorithm IANA Registry UpdatesS. Rose | Proposed Standard | August 2012 |
| 6726 | FLUTE - File Delivery over Unidirectional TransportT. Paila, R. Walsh, M. Luby, V. Roca, R. Lehtonen | Proposed Standard | November 2012 |
| 6727 | Definitions of Managed Objects for Packet SamplingT. Dietz, Ed., B. Claise, J. Quittek | Proposed Standard | October 2012 |
| 6728 | Configuration Data Model for the IP Flow Information Export (IPFIX) and Packet Sampling (PSAMP) ProtocolsG. Muenz, B. Claise, P. Aitken | Proposed Standard | October 2012 |
| 6729 | Indicating Email Handling States in Trace FieldsD. Crocker, M. Kucherawy | Proposed Standard | September 2012 |
| 6730 | Requirements for IETF Nominations Committee ToolsS. Krishnan, J. Halpern | Informational | September 2012 |
| 6731 | Improved Recursive DNS Server Selection for Multi-Interfaced NodesT. Savolainen, J. Kato, T. Lemon | Proposed Standard | December 2012 |
| 6732 | 6to4 Provider Managed TunnelsV. Kuarsingh, Ed., Y. Lee, O. Vautrin · obsoleted by RFC 7526 | Historic | September 2012 |
| 6733 | Diameter Base ProtocolV. Fajardo, Ed., J. Arkko, J. Loughney, G. Zorn, Ed. | Proposed Standard | October 2012 |
| 6734 | Diameter Attribute-Value Pairs for Cryptographic Key TransportG. Zorn, Q. Wu, V. Cakulev | Proposed Standard | October 2012 |
| 6735 | Diameter Priority Attribute-Value PairsK. Carlberg, Ed., T. Taylor | Proposed Standard | October 2012 |
| 6736 | Diameter Network Address and Port Translation Control ApplicationF. Brockners, S. Bhandari, V. Singh, V. Fajardo | Proposed Standard | October 2012 |
| 6737 | The Diameter Capabilities Update ApplicationK. Jiao, G. Zorn | Proposed Standard | October 2012 |
| 6738 | Diameter IKEv2 SK: Using Shared Keys to Support Interaction between IKEv2 Servers and Diameter ServersV. Cakulev, A. Lior, S. Mizikovsky | Proposed Standard | October 2012 |
| 6739 | Synchronizing Service Boundaries and <mapping> Elements Based on the Location-to-Service Translation (LoST) ProtocolH. Schulzrinne, H. Tschofenig | Experimental | October 2012 |
| 6740 | Identifier-Locator Network Protocol (ILNP) Architectural DescriptionRJ Atkinson, SN Bhatti | Experimental | November 2012 |
| 6741 | Identifier-Locator Network Protocol (ILNP) Engineering ConsiderationsRJ Atkinson, SN Bhatti | Experimental | November 2012 |
| 6742 | DNS Resource Records for the Identifier-Locator Network Protocol (ILNP)RJ Atkinson, SN Bhatti, S. Rose | Experimental | November 2012 |
| 6743 | ICMP Locator Update Message for the Identifier-Locator Network Protocol for IPv6 (ILNPv6)RJ Atkinson, SN Bhatti | Experimental | November 2012 |
| 6744 | IPv6 Nonce Destination Option for the Identifier-Locator Network Protocol for IPv6 (ILNPv6)RJ Atkinson, SN Bhatti | Experimental | November 2012 |
| 6745 | ICMP Locator Update Message for the Identifier-Locator Network Protocol for IPv4 (ILNPv4)RJ Atkinson, SN Bhatti | Experimental | November 2012 |
| 6746 | IPv4 Options for the Identifier-Locator Network Protocol (ILNP)RJ Atkinson, SN Bhatti | Experimental | November 2012 |
| 6747 | Address Resolution Protocol (ARP) for the Identifier-Locator Network Protocol for IPv4 (ILNPv4)RJ Atkinson, SN Bhatti | Experimental | November 2012 |
| 6748 | Optional Advanced Deployment Scenarios for the Identifier-Locator Network Protocol (ILNP)RJ Atkinson, SN Bhatti | Experimental | November 2012 |
| 6749 | The OAuth 2.0 Authorization FrameworkD. Hardt, Ed. | Proposed Standard | October 2012 |
| 6750 | The OAuth 2.0 Authorization Framework: Bearer Token UsageM. Jones, D. Hardt | Proposed Standard | October 2012 |
| 6751 | Native IPv6 behind IPv4-to-IPv4 NAT Customer Premises Equipment (6a44)R. Despres, Ed., B. Carpenter, D. Wing, S. Jiang | Experimental | October 2012 |
| 6752 | Issues with Private IP Addressing in the InternetA. Kirkham | Informational | September 2012 |
| 6753 | A Location Dereference Protocol Using HTTP-Enabled Location Delivery (HELD)J. Winterbottom, H. Tschofenig, H. Schulzrinne, M. Thomson | Proposed Standard | October 2012 |
| 6754 | Protocol Independent Multicast Equal-Cost Multipath (ECMP) RedirectY. Cai, L. Wei, H. Ou, V. Arya, S. Jethwani | Proposed Standard | October 2012 |
| 6755 | An IETF URN Sub-Namespace for OAuthB. Campbell, H. Tschofenig | Informational | October 2012 |
| 6756 | Internet Engineering Task Force and International Telecommunication Union - Telecommunication Standardization Sector Collaboration GuidelinesS. Trowbridge, Ed., E. Lear, Ed., G. Fishman, Ed., S. Bradner, Ed. | Informational | September 2012 |
| 6757 | Access Network Identifier (ANI) Option for Proxy Mobile IPv6S. Gundavelli, Ed., J. Korhonen, Ed., M. Grayson, K. Leung, R. Pazhyannur | Proposed Standard | October 2012 |
| 6758 | Tunneling of SMTP Message Transfer PrioritiesA. Melnikov, K. Carlberg | Informational | October 2012 |
| 6759 | Cisco Systems Export of Application Information in IP Flow Information Export (IPFIX)B. Claise, P. Aitken, N. Ben-Dvora | Informational | November 2012 |
| 6760 | Requirements for a Protocol to Replace the AppleTalk Name Binding Protocol (NBP)S. Cheshire, M. Krochmal | Informational | February 2013 |
| 6761 | Special-Use Domain NamesS. Cheshire, M. Krochmal | Proposed Standard | February 2013 |
| 6762 | Multicast DNSS. Cheshire, M. Krochmal | Proposed Standard | February 2013 |
| 6763 | DNS-Based Service DiscoveryS. Cheshire, M. Krochmal | Proposed Standard | February 2013 |
| 6764 | Locating Services for Calendaring Extensions to WebDAV (CalDAV) and vCard Extensions to WebDAV (CardDAV)C. Daboo | Proposed Standard | February 2013 |
| 6765 | xDSL Multi-Pair Bonding (G.Bond) MIBE. Beili, M. Morgenstern | Proposed Standard | February 2013 |
| 6766 | xDSL Multi-Pair Bonding Using Time-Division Inverse Multiplexing (G.Bond/TDIM) MIBE. Beili | Proposed Standard | February 2013 |
| 6767 | Ethernet-Based xDSL Multi-Pair Bonding (G.Bond/Ethernet) MIBE. Beili, M. Morgenstern | Proposed Standard | February 2013 |
| 6768 | ATM-Based xDSL Bonded Interfaces MIBE. Beili | Proposed Standard | February 2013 |
| 6769 | Simple Virtual Aggregation (S-VA)R. Raszuk, J. Heitz, A. Lo, L. Zhang, X. Xu | Informational | October 2012 |
| 6770 | Use Cases for Content Delivery Network InterconnectionG. Bertrand, Ed., E. Stephan, T. Burbridge, P. Eardley, K. Ma, G. Watson | Informational | November 2012 |
| 6771 | Considerations for Having a Successful "Bar BOF" Side MeetingL. Eggert, G. Camarillo | Informational | October 2012 |
| 6772 | Geolocation Policy: A Document Format for Expressing Privacy Preferences for Location InformationH. Schulzrinne, Ed., H. Tschofenig, Ed., J. Cuellar, J. Polk, J. Morris, M. Thomson | Proposed Standard | January 2013 |
| 6773 | DCCP-UDP: A Datagram Congestion Control Protocol UDP Encapsulation for NAT TraversalT. Phelan, G. Fairhurst, C. Perkins | Proposed Standard | November 2012 |
| 6774 | Distribution of Diverse BGP PathsR. Raszuk, Ed., R. Fernando, K. Patel, D. McPherson, K. Kumaki | Informational | November 2012 |
| 6775 | Neighbor Discovery Optimization for IPv6 over Low-Power Wireless Personal Area Networks (6LoWPANs)Z. Shelby, Ed., S. Chakrabarti, E. Nordmark, C. Bormann | Proposed Standard | November 2012 |
| 6776 | Measurement Identity and Information Reporting Using a Source Description (SDES) Item and an RTCP Extended Report (XR) BlockA. Clark, Q. Wu | Proposed Standard | October 2012 |
| 6777 | Label Switched Path (LSP) Data Path Delay Metrics in Generalized MPLS and MPLS Traffic Engineering (MPLS-TE) NetworksW. Sun, Ed., G. Zhang, Ed., J. Gao, G. Xie, R. Papneja | Proposed Standard | November 2012 |
| 6778 | Requirements for Archiving IETF Email Lists and for Providing Web-Based Browsing and SearchingR. Sparks | Informational | October 2012 |
| 6779 | Definition of Managed Objects for the Neighborhood Discovery ProtocolU. Herberg, R. Cole, I. Chakeres · obsoleted by RFC 7939 | Proposed Standard | October 2012 |
| 6780 | RSVP ASSOCIATION Object ExtensionsL. Berger, F. Le Faucheur, A. Narayanan | Proposed Standard | October 2012 |
| 6781 | DNSSEC Operational Practices, Version 2O. Kolkman, W. Mekking, R. Gieben | Informational | December 2012 |
| 6782 | Wireline Incremental IPv6V. Kuarsingh, Ed., L. Howard | Informational | November 2012 |
| 6783 | Mailing Lists and Non-ASCII AddressesJ. Levine, R. Gellens | Informational | November 2012 |
| 6784 | Kerberos Options for DHCPv6S. Sakane, M. Ishiyama | Proposed Standard | November 2012 |
| 6785 | Support for Internet Message Access Protocol (IMAP) Events in SieveB. Leiba | Proposed Standard | November 2012 |
| 6786 | Encrypting the Protocol for Carrying Authentication for Network Access (PANA) Attribute-Value PairsA. Yegin, R. Cragie | Proposed Standard | November 2012 |
| 6787 | Media Resource Control Protocol Version 2 (MRCPv2)D. Burnett, S. Shanmugham | Proposed Standard | November 2012 |
| 6788 | The Line-Identification OptionS. Krishnan, A. Kavanagh, B. Varga, S. Ooghe, E. Nordmark | Proposed Standard | November 2012 |
| 6789 | Congestion Exposure (ConEx) Concepts and Use CasesB. Briscoe, Ed., R. Woundy, Ed., A. Cooper, Ed. | Informational | December 2012 |
| 6790 | The Use of Entropy Labels in MPLS ForwardingK. Kompella, J. Drake, S. Amante, W. Henderickx, L. Yong | Proposed Standard | November 2012 |
| 6791 | Stateless Source Address Mapping for ICMPv6 PacketsX. Li, C. Bao, D. Wing, R. Vaithianathan, G. Huston | Proposed Standard | November 2012 |
| 6792 | Guidelines for Use of the RTP Monitoring FrameworkQ. Wu, Ed., G. Hunt, P. Arden | Informational | November 2012 |
| 6793 | BGP Support for Four-Octet Autonomous System (AS) Number SpaceQ. Vohra, E. Chen | Proposed Standard | December 2012 |
| 6794 | A Framework for Session Initiation Protocol (SIP) Session PoliciesV. Hilt, G. Camarillo, J. Rosenberg | Proposed Standard | December 2012 |
| 6795 | A Session Initiation Protocol (SIP) Event Package for Session-Specific PoliciesV. Hilt, G. Camarillo | Proposed Standard | December 2012 |
| 6796 | A User Agent Profile Data Set for Media PolicyV. Hilt, G. Camarillo, J. Rosenberg, D. Worley | Proposed Standard | December 2012 |
| 6797 | HTTP Strict Transport Security (HSTS)J. Hodges, C. Jackson, A. Barth | Proposed Standard | November 2012 |
| 6798 | RTP Control Protocol (RTCP) Extended Report (XR) Block for Packet Delay Variation Metric ReportingA. Clark, Q. Wu | Proposed Standard | November 2012 |