| 6301 | A Survey of Mobility Support in the InternetZ. Zhu, R. Wakikawa, L. Zhang | Informational | July 2011 |
| 6302 | Logging Recommendations for Internet-Facing ServersA. Durand, I. Gashinsky, D. Lee, S. Sheppard | Best Current Practice | June 2011 |
| 6303 | Locally Served DNS ZonesM. Andrews | Best Current Practice | July 2011 |
| 6304 | AS112 Nameserver OperationsJ. Abley, W. Maton · obsoleted by RFC 7534 | Informational | July 2011 |
| 6305 | I'm Being Attacked by PRISONER.IANA.ORG!J. Abley, W. Maton | Informational | July 2011 |
| 6306 | Hierarchical IPv4 FrameworkP. Frejborg | Experimental | July 2011 |
| 6307 | Encapsulation Methods for Transport of Fibre Channel Traffic over MPLS NetworksD. Black, Ed., L. Dunbar, Ed., M. Roth, R. Solomon | Proposed Standard | April 2012 |
| 6308 | Overview of the Internet Multicast Addressing ArchitectureP. Savola | Informational | June 2011 |
| 6309 | IANA Rules for MIKEY (Multimedia Internet KEYing)J. Arkko, A. Keranen, J. Mattsson | Proposed Standard | August 2011 |
| 6310 | Pseudowire (PW) Operations, Administration, and Maintenance (OAM) Message MappingM. Aissaoui, P. Busschbach, L. Martini, M. Morrow, T. Nadeau, Y(J). Stein | Proposed Standard | July 2011 |
| 6311 | Protocol Support for High Availability of IKEv2/IPsecR. Singh, Ed., G. Kalyani, Y. Nir, Y. Sheffer, D. Zhang | Proposed Standard | July 2011 |
| 6312 | Mobile Networks Considerations for IPv6 DeploymentR. Koodli · obsoleted by RFC 6342 | Informational | July 2011 |
| 6313 | Export of Structured Data in IP Flow Information Export (IPFIX)B. Claise, G. Dhandapani, P. Aitken, S. Yates | Proposed Standard | July 2011 |
| 6314 | NAT Traversal Practices for Client-Server SIPC. Boulton, J. Rosenberg, G. Camarillo, F. Audet | Informational | July 2011 |
| 6315 | IANA Registration for Enumservice 'iax'E. Guy, K. Darilion | Informational | July 2011 |
| 6316 | Sockets Application Program Interface (API) for Multihoming ShimM. Komu, M. Bagnulo, K. Slavov, S. Sugimoto, Ed. | Informational | July 2011 |
| 6317 | Basic Socket Interface Extensions for the Host Identity Protocol (HIP)M. Komu, T. Henderson | Experimental | July 2011 |
| 6318 | Suite B in Secure/Multipurpose Internet Mail Extensions (S/MIME)R. Housley, J. Solinas | Historic | June 2011 |
| 6319 | Issues Associated with Designating Additional Private IPv4 Address SpaceM. Azinger, L. Vegoda | Informational | July 2011 |
| 6320 | Protocol for Access Node Control Mechanism in Broadband NetworksS. Wadhwa, J. Moisand, T. Haag, N. Voigt, T. Taylor, Ed. | Proposed Standard | October 2011 |
| 6321 | xCal: The XML Format for iCalendarC. Daboo, M. Douglass, S. Lees | Proposed Standard | August 2011 |
| 6322 | Datatracker States and Annotations for the IAB, IRTF, and Independent Submission StreamsP. Hoffman | Informational | July 2011 |
| 6323 | Sender RTT Estimate Option for the Datagram Congestion Control Protocol (DCCP)G. Renker, G. Fairhurst | Proposed Standard | July 2011 |
| 6324 | Routing Loop Attack Using IPv6 Automatic Tunnels: Problem Statement and Proposed MitigationsG. Nakibly, F. Templin | Informational | August 2011 |
| 6325 | Routing Bridges (RBridges): Base Protocol SpecificationR. Perlman, D. Eastlake 3rd, D. Dutt, S. Gai, A. Ghanwani | Proposed Standard | July 2011 |
| 6326 | Transparent Interconnection of Lots of Links (TRILL) Use of IS-ISD. Eastlake, A. Banerjee, D. Dutt, R. Perlman, A. Ghanwani · obsoleted by RFC 7176 | Proposed Standard | July 2011 |
| 6327 | Routing Bridges (RBridges): AdjacencyD. Eastlake 3rd, R. Perlman, A. Ghanwani, D. Dutt, V. Manral · obsoleted by RFC 7177 | Proposed Standard | July 2011 |
| 6328 | IANA Considerations for Network Layer Protocol IdentifiersD. Eastlake 3rd | Best Current Practice | July 2011 |
| 6329 | IS-IS Extensions Supporting IEEE 802.1aq Shortest Path BridgingD. Fedyk, Ed., P. Ashwood-Smith, Ed., D. Allan, A. Bragg, P. Unbehagen | Proposed Standard | April 2012 |
| 6330 | RaptorQ Forward Error Correction Scheme for Object DeliveryM. Luby, A. Shokrollahi, M. Watson, T. Stockhammer, L. Minder | Proposed Standard | August 2011 |
| 6331 | Moving DIGEST-MD5 to HistoricA. Melnikov | Informational | July 2011 |
| 6332 | Multicast Acquisition Report Block Type for RTP Control Protocol (RTCP) Extended Reports (XRs)A. Begen, E. Friedrich | Proposed Standard | July 2011 |
| 6333 | Dual-Stack Lite Broadband Deployments Following IPv4 ExhaustionA. Durand, R. Droms, J. Woodyatt, Y. Lee | Proposed Standard | August 2011 |
| 6334 | Dynamic Host Configuration Protocol for IPv6 (DHCPv6) Option for Dual-Stack LiteD. Hankins, T. Mrugalski | Proposed Standard | August 2011 |
| 6335 | Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number RegistryM. Cotton, L. Eggert, J. Touch, M. Westerlund, S. Cheshire | Best Current Practice | August 2011 |
| 6336 | IANA Registry for Interactive Connectivity Establishment (ICE) OptionsM. Westerlund, C. Perkins · obsoleted by RFC 8839 | Proposed Standard | July 2011 |
| 6337 | Session Initiation Protocol (SIP) Usage of the Offer/Answer ModelS. Okumura, T. Sawada, P. Kyzivat | Informational | August 2011 |
| 6338 | Definition of a Uniform Resource Name (URN) Namespace for the Schema for Academia (SCHAC)V. Giralt, R. McDuff | Informational | August 2011 |
| 6339 | Context Token Encapsulate/Decapsulate and OID Comparison Functions for the Generic Security Service Application Program Interface (GSS-API)S. Josefsson, L. Hornquist Astrand | Proposed Standard | August 2011 |
| 6340 | Textual Conventions for the Representation of Floating-Point NumbersR. Presuhn | Proposed Standard | August 2011 |
| 6341 | Use Cases and Requirements for SIP-Based Media Recording (SIPREC)K. Rehor, Ed., L. Portman, Ed., A. Hutton, R. Jain | Informational | August 2011 |
| 6342 | Mobile Networks Considerations for IPv6 DeploymentR. Koodli | Informational | August 2011 |
| 6343 | Advisory Guidelines for 6to4 DeploymentB. Carpenter | Informational | August 2011 |
| 6344 | Operating Virtual Concatenation (VCAT) and the Link Capacity Adjustment Scheme (LCAS) with Generalized Multi-Protocol Label Switching (GMPLS)G. Bernstein, Ed., D. Caviglia, R. Rabbat, H. van Helvoort | Proposed Standard | August 2011 |
| 6345 | Protocol for Carrying Authentication for Network Access (PANA) Relay ElementP. Duffy, S. Chakrabarti, R. Cragie, Y. Ohba, Ed., A. Yegin | Proposed Standard | August 2011 |
| 6346 | The Address plus Port (A+P) Approach to the IPv4 Address ShortageR. Bush, Ed. | Experimental | August 2011 |
| 6347 | Datagram Transport Layer Security Version 1.2E. Rescorla, N. Modadugu · obsoleted by RFC 9147 | Proposed Standard | January 2012 |
| 6348 | Requirements for Point-to-Multipoint Extensions to the Label Distribution ProtocolJL. Le Roux, Ed., T. Morin, Ed. | Historic | September 2011 |
| 6349 | Framework for TCP Throughput TestingB. Constantine, G. Forget, R. Geib, R. Schrage | Informational | August 2011 |
| 6350 | vCard Format SpecificationS. Perreault | Proposed Standard | August 2011 |
| 6351 | xCard: vCard XML RepresentationS. Perreault | Proposed Standard | August 2011 |
| 6352 | CardDAV: vCard Extensions to Web Distributed Authoring and Versioning (WebDAV)C. Daboo | Proposed Standard | August 2011 |
| 6353 | Transport Layer Security (TLS) Transport Model for the Simple Network Management Protocol (SNMP)W. Hardaker | Internet Standard | July 2011 |
| 6354 | Forward-Shifted RTP Redundancy Payload SupportQ. Xie | Proposed Standard | August 2011 |
| 6355 | Definition of the UUID-Based DHCPv6 Unique Identifier (DUID-UUID)T. Narten, J. Johnson | Proposed Standard | August 2011 |
| 6356 | Coupled Congestion Control for Multipath Transport ProtocolsC. Raiciu, M. Handley, D. Wischik | Experimental | October 2011 |
| 6357 | Design Considerations for Session Initiation Protocol (SIP) Overload ControlV. Hilt, E. Noel, C. Shen, A. Abdelal | Informational | August 2011 |
| 6358 | Additional Master Secret Inputs for TLSP. Hoffman | Experimental | January 2012 |
| 6359 | Datatracker Extensions to Include IANA and RFC Editor Processing InformationS. Ginoza, M. Cotton, A. Morris | Informational | September 2011 |
| 6360 | Conclusion of FYI RFC Sub-SeriesR. Housley | Informational | August 2011 |
| 6361 | PPP Transparent Interconnection of Lots of Links (TRILL) Protocol Control ProtocolJ. Carlson, D. Eastlake 3rd | Proposed Standard | August 2011 |
| 6362 | Multiple Attachments for Electronic Data Interchange - Internet Integration (EDIINT)K. Meadors, Ed. | Informational | August 2011 |
| 6363 | Forward Error Correction (FEC) FrameworkM. Watson, A. Begen, V. Roca | Proposed Standard | October 2011 |
| 6364 | Session Description Protocol Elements for the Forward Error Correction (FEC) FrameworkA. Begen | Proposed Standard | October 2011 |
| 6365 | Terminology Used in Internationalization in the IETFP. Hoffman, J. Klensin | Best Current Practice | September 2011 |
| 6366 | Requirements for an Internet Audio CodecJ. Valin, K. Vos | Informational | August 2011 |
| 6367 | Addition of the Camellia Cipher Suites to Transport Layer Security (TLS)S. Kanno, M. Kanda | Informational | September 2011 |
| 6368 | Internal BGP as the Provider/Customer Edge Protocol for BGP/MPLS IP Virtual Private Networks (VPNs)P. Marques, R. Raszuk, K. Patel, K. Kumaki, T. Yamagata | Proposed Standard | September 2011 |
| 6369 | Forwarding and Control Element Separation (ForCES) Implementation ExperienceE. Haleplidis, O. Koufopavlou, S. Denazis | Informational | September 2011 |
| 6370 | MPLS Transport Profile (MPLS-TP) IdentifiersM. Bocci, G. Swallow, E. Gray | Proposed Standard | September 2011 |
| 6371 | Operations, Administration, and Maintenance Framework for MPLS-Based Transport NetworksI. Busi, Ed., D. Allan, Ed. | Informational | September 2011 |
| 6372 | MPLS Transport Profile (MPLS-TP) Survivability FrameworkN. Sprecher, Ed., A. Farrel, Ed. | Informational | September 2011 |
| 6373 | MPLS Transport Profile (MPLS-TP) Control Plane FrameworkL. Andersson, Ed., L. Berger, Ed., L. Fang, Ed., N. Bitar, Ed., E. Gray, Ed. | Informational | September 2011 |
| 6374 | Packet Loss and Delay Measurement for MPLS NetworksD. Frost, S. Bryant | Proposed Standard | September 2011 |
| 6375 | A Packet Loss and Delay Measurement Profile for MPLS-Based Transport NetworksD. Frost, Ed., S. Bryant, Ed. | Informational | September 2011 |
| 6376 | DomainKeys Identified Mail (DKIM) SignaturesD. Crocker, Ed., T. Hansen, Ed., M. Kucherawy, Ed. | Internet Standard | September 2011 |
| 6377 | DomainKeys Identified Mail (DKIM) and Mailing ListsM. Kucherawy | Best Current Practice | September 2011 |
| 6378 | MPLS Transport Profile (MPLS-TP) Linear ProtectionY. Weingarten, Ed., S. Bryant, E. Osborne, N. Sprecher, A. Fulignoli, Ed. | Proposed Standard | October 2011 |
| 6379 | Suite B Cryptographic Suites for IPsecL. Law, J. Solinas | Historic | October 2011 |
| 6380 | Suite B Profile for Internet Protocol Security (IPsec)K. Burgin, M. Peck | Historic | October 2011 |
| 6381 | The 'Codecs' and 'Profiles' Parameters for "Bucket" Media TypesR. Gellens, D. Singer, P. Frojdh | Proposed Standard | August 2011 |
| 6382 | Unique Origin Autonomous System Numbers (ASNs) per Node for Globally Anycasted ServicesD. McPherson, R. Donnelly, F. Scalzo | Best Current Practice | October 2011 |
| 6383 | Advice on When It Is Safe to Start Sending Data on Label Switched Paths Established Using RSVP-TEK. Shiomoto, A. Farrel | Informational | September 2011 |
| 6384 | An FTP Application Layer Gateway (ALG) for IPv6-to-IPv4 TranslationI. van Beijnum | Proposed Standard | October 2011 |
| 6385 | General Area Review Team (Gen-ART) ExperiencesM. Barnes, A. Doria, H. Alvestrand, B. Carpenter | Informational | October 2011 |
| 6386 | VP8 Data Format and Decoding GuideJ. Bankoski, J. Koleszar, L. Quillio, J. Salonen, P. Wilkins, Y. Xu | Informational | November 2011 |
| 6387 | GMPLS Asymmetric Bandwidth Bidirectional Label Switched Paths (LSPs)A. Takacs, L. Berger, D. Caviglia, D. Fedyk, J. Meuric | Proposed Standard | September 2011 |
| 6388 | Label Distribution Protocol Extensions for Point-to-Multipoint and Multipoint-to-Multipoint Label Switched PathsIJ. Wijnands, Ed., I. Minei, Ed., K. Kompella, B. Thomas | Proposed Standard | November 2011 |
| 6389 | MPLS Upstream Label Assignment for LDPR. Aggarwal, JL. Le Roux | Proposed Standard | November 2011 |
| 6390 | Guidelines for Considering New Performance Metric DevelopmentA. Clark, B. Claise | Best Current Practice | October 2011 |
| 6391 | Flow-Aware Transport of Pseudowires over an MPLS Packet Switched NetworkS. Bryant, Ed., C. Filsfils, U. Drafz, V. Kompella, J. Regan, S. Amante | Proposed Standard | November 2011 |
| 6392 | A Survey of In-Network Storage SystemsR. Alimi, Ed., A. Rahman, Ed., Y. Yang, Ed. | Informational | October 2011 |
| 6393 | Moving RFC 4693 to HistoricM. Yevstifeyev | Informational | September 2011 |
| 6394 | Use Cases and Requirements for DNS-Based Authentication of Named Entities (DANE)R. Barnes | Informational | October 2011 |
| 6395 | An Interface Identifier (ID) Hello Option for PIMS. Gulrajani, S. Venaas | Proposed Standard | October 2011 |
| 6396 | Multi-Threaded Routing Toolkit (MRT) Routing Information Export FormatL. Blunk, M. Karir, C. Labovitz | Proposed Standard | October 2011 |
| 6397 | Multi-Threaded Routing Toolkit (MRT) Border Gateway Protocol (BGP) Routing Information Export Format with Geo-Location ExtensionsT. Manderson | Proposed Standard | October 2011 |
| 6398 | IP Router Alert Considerations and UsageF. Le Faucheur, Ed. | Best Current Practice | October 2011 |