| 5701 | IPv6 Address Specific BGP Extended Community AttributeY. Rekhter | Proposed Standard | November 2009 |
| 5702 | Use of SHA-2 Algorithms with RSA in DNSKEY and RRSIG Resource Records for DNSSECJ. Jansen | Proposed Standard | October 2009 |
| 5703 | Sieve Email Filtering: MIME Part Tests, Iteration, Extraction, Replacement, and EnclosureT. Hansen, C. Daboo | Proposed Standard | October 2009 |
| 5704 | Uncoordinated Protocol Development Considered HarmfulS. Bryant, Ed., M. Morrow, Ed., IAB | Informational | November 2009 |
| 5705 | Keying Material Exporters for Transport Layer Security (TLS)E. Rescorla | Proposed Standard | March 2010 |
| 5706 | Guidelines for Considering Operations and Management of New Protocols and Protocol ExtensionsD. Harrington | Informational | November 2009 |
| 5707 | Media Server Markup Language (MSML)A. Saleem, Y. Xin, G. Sharratt | Informational | February 2010 |
| 5708 | X.509 Key and Signature Encoding for the KeyNote Trust Management SystemA. Keromytis | Informational | January 2010 |
| 5709 | OSPFv2 HMAC-SHA Cryptographic AuthenticationM. Bhatia, V. Manral, M. Fanto, R. White, M. Barnes, T. Li, R. Atkinson | Proposed Standard | October 2009 |
| 5710 | PathErr Message Triggered MPLS and GMPLS LSP ReroutesL. Berger, D. Papadimitriou, JP. Vasseur | Proposed Standard | January 2010 |
| 5711 | Node Behavior upon Originating and Receiving Resource Reservation Protocol (RSVP) Path Error MessagesJP. Vasseur, Ed., G. Swallow, I. Minei | Proposed Standard | January 2010 |
| 5712 | MPLS Traffic Engineering Soft PreemptionM. Meyer, Ed., JP. Vasseur, Ed. | Proposed Standard | January 2010 |
| 5713 | Security Threats and Security Requirements for the Access Node Control Protocol (ANCP)H. Moustafa, H. Tschofenig, S. De Cnodder | Informational | January 2010 |
| 5714 | IP Fast Reroute FrameworkM. Shand, S. Bryant | Informational | January 2010 |
| 5715 | A Framework for Loop-Free ConvergenceM. Shand, S. Bryant | Informational | January 2010 |
| 5716 | Requirements for Federated File SystemsJ. Lentini, C. Everhart, D. Ellard, R. Tewari, M. Naik | Informational | January 2010 |
| 5717 | Partial Lock Remote Procedure Call (RPC) for NETCONFB. Lengyel, M. Bjorklund | Proposed Standard | December 2009 |
| 5718 | An In-Band Data Communication Network For the MPLS Transport ProfileD. Beller, A. Farrel | Proposed Standard | January 2010 |
| 5719 | Updated IANA Considerations for Diameter Command Code AllocationsD. Romascanu, H. Tschofenig · obsoleted by RFC 6733 | Proposed Standard | January 2010 |
| 5720 | Routing and Addressing in Networks with Global Enterprise Recursion (RANGER)F. Templin | Informational | February 2010 |
| 5721 | POP3 Support for UTF-8R. Gellens, C. Newman · obsoleted by RFC 6856 | Experimental | February 2010 |
| 5722 | Handling of Overlapping IPv6 FragmentsS. Krishnan | Proposed Standard | December 2009 |
| 5723 | Internet Key Exchange Protocol Version 2 (IKEv2) Session ResumptionY. Sheffer, H. Tschofenig | Proposed Standard | January 2010 |
| 5724 | URI Scheme for Global System for Mobile Communications (GSM) Short Message Service (SMS)E. Wilde, A. Vaha-Sipila | Proposed Standard | January 2010 |
| 5725 | Post-Repair Loss RLE Report Block Type for RTP Control Protocol (RTCP) Extended Reports (XRs)A. Begen, D. Hsu, M. Lague | Proposed Standard | February 2010 |
| 5726 | Mobile IPv6 Location Privacy SolutionsY. Qiu, F. Zhao, Ed., R. Koodli | Experimental | February 2010 |
| 5727 | Change Process for the Session Initiation Protocol (SIP) and the Real-time Applications and Infrastructure AreaJ. Peterson, C. Jennings, R. Sparks | Best Current Practice | March 2010 |
| 5728 | The SatLabs Group DVB-RCS MIBS. Combes, P. Amundsen, M. Lambert, H-P. Lexow | Informational | March 2010 |
| 5729 | Clarifications on the Routing of Diameter Requests Based on the Username and the RealmJ. Korhonen, Ed., M. Jones, L. Morand, T. Tsou | Proposed Standard | December 2009 |
| 5730 | Extensible Provisioning Protocol (EPP)S. Hollenbeck | Internet Standard | August 2009 |
| 5731 | Extensible Provisioning Protocol (EPP) Domain Name MappingS. Hollenbeck | Internet Standard | August 2009 |
| 5732 | Extensible Provisioning Protocol (EPP) Host MappingS. Hollenbeck | Internet Standard | August 2009 |
| 5733 | Extensible Provisioning Protocol (EPP) Contact MappingS. Hollenbeck | Internet Standard | August 2009 |
| 5734 | Extensible Provisioning Protocol (EPP) Transport over TCPS. Hollenbeck | Internet Standard | August 2009 |
| 5735 | Special Use IPv4 AddressesM. Cotton, L. Vegoda · obsoleted by RFC 6890 | Best Current Practice | January 2010 |
| 5736 | IANA IPv4 Special Purpose Address RegistryG. Huston, M. Cotton, L. Vegoda · obsoleted by RFC 6890 | Informational | January 2010 |
| 5737 | IPv4 Address Blocks Reserved for DocumentationJ. Arkko, M. Cotton, L. Vegoda | Informational | January 2010 |
| 5738 | IMAP Support for UTF-8P. Resnick, C. Newman · obsoleted by RFC 6855 | Experimental | March 2010 |
| 5739 | IPv6 Configuration in Internet Key Exchange Protocol Version 2 (IKEv2)P. Eronen, J. Laganier, C. Madson | Experimental | February 2010 |
| 5740 | NACK-Oriented Reliable Multicast (NORM) Transport ProtocolB. Adamson, C. Bormann, M. Handley, J. Macker | Proposed Standard | November 2009 |
| 5741 | RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841 | Informational | December 2009 |
| 5742 | IESG Procedures for Handling of Independent and IRTF Stream SubmissionsH. Alvestrand, R. Housley | Best Current Practice | December 2009 |
| 5743 | Definition of an Internet Research Task Force (IRTF) Document StreamA. Falk | Informational | December 2009 |
| 5744 | Procedures for Rights Handling in the RFC Independent Submission StreamR. Braden, J. Halpern | Informational | December 2009 |
| 5745 | Procedures for Rights Handling in the RFC IAB StreamA. Malis, Ed., IAB | Informational | December 2009 |
| 5746 | Transport Layer Security (TLS) Renegotiation Indication ExtensionE. Rescorla, M. Ray, S. Dispensa, N. Oskov | Proposed Standard | February 2010 |
| 5747 | 4over6 Transit Solution Using IP Encapsulation and MP-BGP ExtensionsJ. Wu, Y. Cui, X. Li, M. Xu, C. Metz | Experimental | March 2010 |
| 5748 | IANA Registry Update for Support of the SEED Cipher Algorithm in Multimedia Internet KEYing (MIKEY)S. Yoon, J. Jeong, H. Kim, H. Jeong, Y. Won | Informational | August 2010 |
| 5749 | Distribution of EAP-Based Keys for Handover and Re-AuthenticationK. Hoeper, Ed., M. Nakhjiri, Y. Ohba, Ed. | Proposed Standard | March 2010 |
| 5750 | Secure/Multipurpose Internet Mail Extensions (S/MIME) Version 3.2 Certificate HandlingB. Ramsdell, S. Turner · obsoleted by RFC 8550 | Proposed Standard | January 2010 |
| 5751 | Secure/Multipurpose Internet Mail Extensions (S/MIME) Version 3.2 Message SpecificationB. Ramsdell, S. Turner · obsoleted by RFC 8551 | Proposed Standard | January 2010 |
| 5752 | Multiple Signatures in Cryptographic Message Syntax (CMS)S. Turner, J. Schaad | Proposed Standard | January 2010 |
| 5753 | Use of Elliptic Curve Cryptography (ECC) Algorithms in Cryptographic Message Syntax (CMS)S. Turner, D. Brown | Informational | January 2010 |
| 5754 | Using SHA2 Algorithms with Cryptographic Message SyntaxS. Turner | Proposed Standard | January 2010 |
| 5755 | An Internet Attribute Certificate Profile for AuthorizationS. Farrell, R. Housley, S. Turner | Proposed Standard | January 2010 |
| 5756 | Updates for RSAES-OAEP and RSASSA-PSS Algorithm ParametersS. Turner, D. Brown, K. Yiu, R. Housley, T. Polk | Proposed Standard | January 2010 |
| 5757 | Multicast Mobility in Mobile IP Version 6 (MIPv6): Problem Statement and Brief SurveyT. Schmidt, M. Waehlisch, G. Fairhurst | Informational | February 2010 |
| 5758 | Internet X.509 Public Key Infrastructure: Additional Algorithms and Identifiers for DSA and ECDSAQ. Dang, S. Santesson, K. Moriarty, D. Brown, T. Polk | Proposed Standard | January 2010 |
| 5759 | Suite B Certificate and Certificate Revocation List (CRL) ProfileJ. Solinas, L. Zieglar | Historic | January 2010 |
| 5760 | RTP Control Protocol (RTCP) Extensions for Single-Source Multicast Sessions with Unicast FeedbackJ. Ott, J. Chesterfield, E. Schooler | Proposed Standard | February 2010 |
| 5761 | Multiplexing RTP Data and Control Packets on a Single PortC. Perkins, M. Westerlund | Proposed Standard | April 2010 |
| 5762 | RTP and the Datagram Congestion Control Protocol (DCCP)C. Perkins | Proposed Standard | April 2010 |
| 5763 | Framework for Establishing a Secure Real-time Transport Protocol (SRTP) Security Context Using Datagram Transport Layer Security (DTLS)J. Fischl, H. Tschofenig, E. Rescorla | Proposed Standard | May 2010 |
| 5764 | Datagram Transport Layer Security (DTLS) Extension to Establish Keys for the Secure Real-time Transport Protocol (SRTP)D. McGrew, E. Rescorla | Proposed Standard | May 2010 |
| 5765 | Security Issues and Solutions in Peer-to-Peer Systems for Realtime CommunicationsH. Schulzrinne, E. Marocco, E. Ivov | Informational | February 2010 |
| 5766 | Traversal Using Relays around NAT (TURN): Relay Extensions to Session Traversal Utilities for NAT (STUN)R. Mahy, P. Matthews, J. Rosenberg · obsoleted by RFC 8656 | Proposed Standard | April 2010 |
| 5767 | User-Agent-Driven Privacy Mechanism for SIPM. Munakata, S. Schubert, T. Ohba | Informational | April 2010 |
| 5768 | Indicating Support for Interactive Connectivity Establishment (ICE) in the Session Initiation Protocol (SIP)J. Rosenberg | Proposed Standard | April 2010 |
| 5769 | Test Vectors for Session Traversal Utilities for NAT (STUN)R. Denis-Courmont | Informational | April 2010 |
| 5770 | Basic Host Identity Protocol (HIP) Extensions for Traversal of Network Address TranslatorsM. Komu, T. Henderson, H. Tschofenig, J. Melen, A. Keranen, Ed. | Experimental | April 2010 |
| 5771 | IANA Guidelines for IPv4 Multicast Address AssignmentsM. Cotton, L. Vegoda, D. Meyer | Best Current Practice | March 2010 |
| 5772 | A Set of Possible Requirements for a Future Routing ArchitectureA. Doria, E. Davies, F. Kastenholz | Historic | February 2010 |
| 5773 | Analysis of Inter-Domain Routing Requirements and HistoryE. Davies, A. Doria | Historic | February 2010 |
| 5774 | Considerations for Civic Addresses in the Presence Information Data Format Location Object (PIDF-LO): Guidelines and IANA Registry DefinitionK. Wolf, A. Mayrhofer | Best Current Practice | March 2010 |
| 5775 | Asynchronous Layered Coding (ALC) Protocol InstantiationM. Luby, M. Watson, L. Vicisano | Proposed Standard | April 2010 |
| 5776 | Use of Timed Efficient Stream Loss-Tolerant Authentication (TESLA) in the Asynchronous Layered Coding (ALC) and NACK-Oriented Reliable Multicast (NORM) ProtocolsV. Roca, A. Francillon, S. Faurite | Experimental | April 2010 |
| 5777 | Traffic Classification and Quality of Service (QoS) Attributes for DiameterJ. Korhonen, H. Tschofenig, M. Arumaithurai, M. Jones, Ed., A. Lior | Proposed Standard | February 2010 |
| 5778 | Diameter Mobile IPv6: Support for Home Agent to Diameter Server InteractionJ. Korhonen, Ed., H. Tschofenig, J. Bournelle, G. Giaretta, M. Nakhjiri | Proposed Standard | February 2010 |
| 5779 | Diameter Proxy Mobile IPv6: Mobile Access Gateway and Local Mobility Anchor Interaction with Diameter ServerJ. Korhonen, Ed., J. Bournelle, K. Chowdhury, A. Muhanna, U. Meyer | Proposed Standard | February 2010 |
| 5780 | NAT Behavior Discovery Using Session Traversal Utilities for NAT (STUN)D. MacDonald, B. Lowekamp | Experimental | May 2010 |
| 5781 | The rsync URI SchemeS. Weiler, D. Ward, R. Housley | Informational | February 2010 |
| 5782 | DNS Blacklists and WhitelistsJ. Levine | Informational | February 2010 |
| 5783 | Congestion Control in the RFC SeriesM. Welzl, W. Eddy | Informational | February 2010 |
| 5784 | Sieve Email Filtering: Sieves and Display Directives in XMLN. Freed, S. Vedam | Proposed Standard | March 2010 |
| 5785 | Defining Well-Known Uniform Resource Identifiers (URIs)M. Nottingham, E. Hammer-Lahav · obsoleted by RFC 8615 | Proposed Standard | April 2010 |
| 5786 | Advertising a Router's Local Addresses in OSPF Traffic Engineering (TE) ExtensionsR. Aggarwal, K. Kompella | Proposed Standard | March 2010 |
| 5787 | OSPFv2 Routing Protocols Extensions for Automatically Switched Optical Network (ASON) RoutingD. Papadimitriou · obsoleted by RFC 6827 | Experimental | March 2010 |
| 5788 | IMAP4 Keyword RegistryA. Melnikov, D. Cridland | Proposed Standard | March 2010 |
| 5789 | PATCH Method for HTTPL. Dusseault, J. Snell | Proposed Standard | March 2010 |
| 5790 | Lightweight Internet Group Management Protocol Version 3 (IGMPv3) and Multicast Listener Discovery Version 2 (MLDv2) ProtocolsH. Liu, W. Cao, H. Asaeda | Proposed Standard | February 2010 |
| 5791 | RFC 2731 ("Encoding Dublin Core Metadata in HTML") Is ObsoleteJ. Reschke, J. Kunze | Informational | February 2010 |
| 5792 | PA-TNC: A Posture Attribute (PA) Protocol Compatible with Trusted Network Connect (TNC)P. Sangster, K. Narayan | Proposed Standard | March 2010 |
| 5793 | PB-TNC: A Posture Broker (PB) Protocol Compatible with Trusted Network Connect (TNC)R. Sahita, S. Hanna, R. Hurst, K. Narayan | Proposed Standard | March 2010 |
| 5794 | A Description of the ARIA Encryption AlgorithmJ. Lee, J. Lee, J. Kim, D. Kwon, C. Kim | Informational | March 2010 |
| 5795 | The RObust Header Compression (ROHC) FrameworkK. Sandlund, G. Pelletier, L-E. Jonsson | Proposed Standard | March 2010 |
| 5796 | Authentication and Confidentiality in Protocol Independent Multicast Sparse Mode (PIM-SM) Link-Local MessagesW. Atwood, S. Islam, M. Siami | Proposed Standard | March 2010 |
| 5797 | FTP Command and Extension RegistryJ. Klensin, A. Hoenes | Proposed Standard | March 2010 |
| 5798 | Virtual Router Redundancy Protocol (VRRP) Version 3 for IPv4 and IPv6S. Nadas, Ed. · obsoleted by RFC 9568 | Proposed Standard | March 2010 |