| 5501 | Requirements for Multicast Support in Virtual Private LAN ServicesY. Kamite, Ed., Y. Wada, Y. Serbest, T. Morin, L. Fang | Informational | March 2009 |
| 5502 | The SIP P-Served-User Private-Header (P-Header) for the 3GPP IP Multimedia (IM) Core Network (CN) SubsystemJ. van Elburg | Informational | April 2009 |
| 5503 | Private Session Initiation Protocol (SIP) Proxy-to-Proxy Extensions for Supporting the PacketCable Distributed Call Signaling ArchitectureF. Andreasen, B. McKibben, B. Marshall | Informational | March 2009 |
| 5504 | Downgrading Mechanism for Email Address InternationalizationK. Fujiwara, Ed., Y. Yoneya, Ed. · obsoleted by RFC 6530 | Experimental | March 2009 |
| 5505 | Principles of Internet Host ConfigurationB. Aboba, D. Thaler, L. Andersson, S. Cheshire | Informational | May 2009 |
| 5506 | Support for Reduced-Size Real-Time Transport Control Protocol (RTCP): Opportunities and ConsequencesI. Johansson, M. Westerlund | Proposed Standard | April 2009 |
| 5507 | Design Choices When Expanding the DNSIAB, P. Faltstrom, Ed., R. Austein, Ed., P. Koch, Ed. | Informational | April 2009 |
| 5508 | NAT Behavioral Requirements for ICMPP. Srisuresh, B. Ford, S. Sivakumar, S. Guha | Best Current Practice | April 2009 |
| 5509 | Internet Assigned Numbers Authority (IANA) Registration of Instant Messaging and Presence DNS SRV RRs for the Session Initiation Protocol (SIP)S. Loreto | Proposed Standard | April 2009 |
| 5510 | Reed-Solomon Forward Error Correction (FEC) SchemesJ. Lacan, V. Roca, J. Peltotalo, S. Peltotalo | Proposed Standard | April 2009 |
| 5511 | Routing Backus-Naur Form (RBNF): A Syntax Used to Form Encoding Rules in Various Routing Protocol SpecificationsA. Farrel | Proposed Standard | April 2009 |
| 5512 | The BGP Encapsulation Subsequent Address Family Identifier (SAFI) and the BGP Tunnel Encapsulation AttributeP. Mohapatra, E. Rosen · obsoleted by RFC 9012 | Proposed Standard | April 2009 |
| 5513 | IANA Considerations for Three Letter AcronymsA. Farrel | Informational | 1 April 2009 |
| 5514 | IPv6 over Social NetworksE. Vyncke | Experimental | 1 April 2009 |
| 5515 | Layer 2 Tunneling Protocol (L2TP) Access Line Information Attribute Value Pair (AVP) ExtensionsV. Mammoliti, C. Pignataro, P. Arberg, J. Gibbons, P. Howard | Informational | May 2009 |
| 5516 | Diameter Command Code Registration for the Third Generation Partnership Project (3GPP) Evolved Packet System (EPS)M. Jones, L. Morand | Informational | April 2009 |
| 5517 | Cisco Systems' Private VLANs: Scalable Security in a Multi-Client EnvironmentS. HomChaudhuri, M. Foschiano | Informational | February 2010 |
| 5518 | Vouch By ReferenceP. Hoffman, J. Levine, A. Hathcock | Proposed Standard | April 2009 |
| 5519 | Multicast Group Membership Discovery MIBJ. Chesterfield, B. Haberman, Ed. | Proposed Standard | April 2009 |
| 5520 | Preserving Topology Confidentiality in Inter-Domain Path Computation Using a Path-Key-Based MechanismR. Bradford, Ed., JP. Vasseur, A. Farrel | Proposed Standard | April 2009 |
| 5521 | Extensions to the Path Computation Element Communication Protocol (PCEP) for Route ExclusionsE. Oki, T. Takeda, A. Farrel | Proposed Standard | April 2009 |
| 5522 | Network Mobility Route Optimization Requirements for Operational Use in Aeronautics and Space Exploration Mobile NetworksW. Eddy, W. Ivancic, T. Davis | Informational | October 2009 |
| 5523 | OSPFv3-Based Layer 1 VPN Auto-DiscoveryL. Berger | Experimental | April 2009 |
| 5524 | Extended URLFETCH for Binary and Converted PartsD. Cridland | Proposed Standard | May 2009 |
| 5525 | Reliable Server Pooling MIB Module DefinitionT. Dreibholz, J. Mulik | Experimental | April 2009 |
| 5526 | The E.164 to Uniform Resource Identifiers (URI) Dynamic Delegation Discovery System (DDDS) Application for Infrastructure ENUMJ. Livingood, P. Pfautz, R. Stastny | Informational | April 2009 |
| 5527 | Combined User and Infrastructure ENUM in the e164.arpa TreeM. Haberler, O. Lendl, R. Stastny | Informational | May 2009 |
| 5528 | Camellia Counter Mode and Camellia Counter with CBC-MAC Mode AlgorithmsA. Kato, M. Kanda, S. Kanno | Informational | April 2009 |
| 5529 | Modes of Operation for Camellia for Use with IPsecA. Kato, M. Kanda, S. Kanno | Proposed Standard | April 2009 |
| 5530 | IMAP Response CodesA. Gulbrandsen | Proposed Standard | May 2009 |
| 5531 | RPC: Remote Procedure Call Protocol Specification Version 2R. Thurlow | Draft Standard | May 2009 |
| 5532 | Network File System (NFS) Remote Direct Memory Access (RDMA) Problem StatementT. Talpey, C. Juszczak | Informational | May 2009 |
| 5533 | Shim6: Level 3 Multihoming Shim Protocol for IPv6E. Nordmark, M. Bagnulo | Proposed Standard | June 2009 |
| 5534 | Failure Detection and Locator Pair Exploration Protocol for IPv6 MultihomingJ. Arkko, I. van Beijnum | Proposed Standard | June 2009 |
| 5535 | Hash-Based Addresses (HBA)M. Bagnulo | Proposed Standard | June 2009 |
| 5536 | Netnews Article FormatK. Murchison, Ed., C. Lindsey, D. Kohn | Proposed Standard | November 2009 |
| 5537 | Netnews Architecture and ProtocolsR. Allbery, Ed., C. Lindsey | Proposed Standard | November 2009 |
| 5538 | The 'news' and 'nntp' URI SchemesF. Ellermann | Proposed Standard | April 2010 |
| 5539 | NETCONF over Transport Layer Security (TLS)M. Badra · obsoleted by RFC 7589 | Proposed Standard | May 2009 |
| 5540 | 40 Years of RFCsRFC Editor | Informational | April 2009 |
| 5541 | Encoding of Objective Functions in the Path Computation Element Communication Protocol (PCEP)JL. Le Roux, JP. Vasseur, Y. Lee | Proposed Standard | June 2009 |
| 5542 | Definitions of Textual Conventions for Pseudowire (PW) ManagementT. Nadeau, Ed., D. Zelig, Ed., O. Nicklass, Ed. | Proposed Standard | May 2009 |
| 5543 | BGP Traffic Engineering AttributeH. Ould-Brahim, D. Fedyk, Y. Rekhter | Proposed Standard | May 2009 |
| 5544 | Syntax for Binding Documents with Time-StampsA. Santoni | Informational | February 2010 |
| 5545 | Internet Calendaring and Scheduling Core Object Specification (iCalendar)B. Desruisseaux, Ed. | Proposed Standard | September 2009 |
| 5546 | iCalendar Transport-Independent Interoperability Protocol (iTIP)C. Daboo, Ed. | Proposed Standard | December 2009 |
| 5547 | A Session Description Protocol (SDP) Offer/Answer Mechanism to Enable File TransferM. Garcia-Martin, M. Isomaki, G. Camarillo, S. Loreto, P. Kyzivat | Proposed Standard | May 2009 |
| 5548 | Routing Requirements for Urban Low-Power and Lossy NetworksM. Dohler, Ed., T. Watteyne, Ed., T. Winter, Ed., D. Barthel, Ed. | Informational | May 2009 |
| 5549 | Advertising IPv4 Network Layer Reachability Information with an IPv6 Next HopF. Le Faucheur, E. Rosen · obsoleted by RFC 8950 | Proposed Standard | May 2009 |
| 5550 | The Internet Email to Support Diverse Service Environments (Lemonade) ProfileD. Cridland, Ed., A. Melnikov, Ed., S. Maes, Ed. | Proposed Standard | August 2009 |
| 5551 | Lemonade Notifications ArchitectureR. Gellens, Ed. | Informational | August 2009 |
| 5552 | SIP Interface to VoiceXML Media ServicesD. Burke, M. Scott | Proposed Standard | May 2009 |
| 5553 | Resource Reservation Protocol (RSVP) Extensions for Path Key SupportA. Farrel, Ed., R. Bradford, JP. Vasseur | Proposed Standard | May 2009 |
| 5554 | Clarifications and Extensions to the Generic Security Service Application Program Interface (GSS-API) for the Use of Channel BindingsN. Williams | Proposed Standard | May 2009 |
| 5555 | Mobile IPv6 Support for Dual Stack Hosts and RoutersH. Soliman, Ed. | Proposed Standard | June 2009 |
| 5556 | Transparent Interconnection of Lots of Links (TRILL): Problem and Applicability StatementJ. Touch, R. Perlman | Informational | May 2009 |
| 5557 | Path Computation Element Communication Protocol (PCEP) Requirements and Protocol Extensions in Support of Global Concurrent OptimizationY. Lee, JL. Le Roux, D. King, E. Oki | Proposed Standard | July 2009 |
| 5558 | Virtual Enterprise Traversal (VET)F. Templin, Ed. | Informational | February 2010 |
| 5559 | Pre-Congestion Notification (PCN) ArchitectureP. Eardley, Ed. | Informational | June 2009 |
| 5560 | A One-Way Packet Duplication MetricH. Uijterwaal | Proposed Standard | May 2009 |
| 5561 | LDP CapabilitiesB. Thomas, K. Raza, S. Aggarwal, R. Aggarwal, JL. Le Roux | Proposed Standard | July 2009 |
| 5562 | Adding Explicit Congestion Notification (ECN) Capability to TCP's SYN/ACK PacketsA. Kuzmanovic, A. Mondal, S. Floyd, K. Ramakrishnan | Experimental | June 2009 |
| 5563 | WiMAX Forum / 3GPP2 Proxy Mobile IPv4K. Leung, G. Dommety, P. Yegani, K. Chowdhury | Informational | February 2010 |
| 5564 | Linguistic Guidelines for the Use of the Arabic Language in Internet DomainsA. El-Sherbiny, M. Farah, I. Oueichek, A. Al-Zoman | Informational | February 2010 |
| 5565 | Softwire Mesh FrameworkJ. Wu, Y. Cui, C. Metz, E. Rosen | Proposed Standard | June 2009 |
| 5566 | BGP IPsec Tunnel Encapsulation AttributeL. Berger, R. White, E. Rosen · obsoleted by RFC 9012 | Proposed Standard | June 2009 |
| 5567 | An Architectural Framework for Media Server ControlT. Melanchuk, Ed. | Informational | June 2009 |
| 5568 | Mobile IPv6 Fast HandoversR. Koodli, Ed. | Proposed Standard | July 2009 |
| 5569 | IPv6 Rapid Deployment on IPv4 Infrastructures (6rd)R. Despres | Informational | January 2010 |
| 5570 | Common Architecture Label IPv6 Security Option (CALIPSO)M. StJohns, R. Atkinson, G. Thomas | Informational | July 2009 |
| 5571 | Softwire Hub and Spoke Deployment Framework with Layer Two Tunneling Protocol Version 2 (L2TPv2)B. Storer, C. Pignataro, Ed., M. Dos Santos, B. Stevant, Ed., L. Toutain, J. Tremblay | Proposed Standard | June 2009 |
| 5572 | IPv6 Tunnel Broker with the Tunnel Setup Protocol (TSP)M. Blanchet, F. Parent | Experimental | February 2010 |
| 5573 | Asynchronous Channels for the Blocks Extensible Exchange Protocol (BEEP)M. Thomson | Experimental | June 2009 |
| 5574 | RTP Payload Format for the Speex CodecG. Herlein, J. Valin, A. Heggestad, A. Moizard | Proposed Standard | June 2009 |
| 5575 | Dissemination of Flow Specification RulesP. Marques, N. Sheth, R. Raszuk, B. Greene, J. Mauch, D. McPherson · obsoleted by RFC 8955 | Proposed Standard | August 2009 |
| 5576 | Source-Specific Media Attributes in the Session Description Protocol (SDP)J. Lennox, J. Ott, T. Schierl | Proposed Standard | June 2009 |
| 5577 | RTP Payload Format for ITU-T Recommendation G.722.1P. Luthi, R. Even | Proposed Standard | July 2009 |
| 5578 | PPP over Ethernet (PPPoE) Extensions for Credit Flow and Link MetricsB. Berry, Ed., S. Ratliff, E. Paradise, T. Kaiser, M. Adams | Informational | February 2010 |
| 5579 | Transmission of IPv4 Packets over Intra-Site Automatic Tunnel Addressing Protocol (ISATAP) InterfacesF. Templin, Ed. | Informational | February 2010 |
| 5580 | Carrying Location Objects in RADIUS and DiameterH. Tschofenig, Ed., F. Adrangi, M. Jones, A. Lior, B. Aboba | Proposed Standard | August 2009 |
| 5581 | The Camellia Cipher in OpenPGPD. Shaw · obsoleted by RFC 9580 | Informational | June 2009 |
| 5582 | Location-to-URL Mapping Architecture and FrameworkH. Schulzrinne | Informational | September 2009 |
| 5583 | Signaling Media Decoding Dependency in the Session Description Protocol (SDP)T. Schierl, S. Wenger | Proposed Standard | July 2009 |
| 5584 | RTP Payload Format for the Adaptive TRansform Acoustic Coding (ATRAC) FamilyM. Hatanaka, J. Matsumoto | Proposed Standard | July 2009 |
| 5585 | DomainKeys Identified Mail (DKIM) Service OverviewT. Hansen, D. Crocker, P. Hallam-Baker | Informational | July 2009 |
| 5586 | MPLS Generic Associated ChannelM. Bocci, Ed., M. Vigoureux, Ed., S. Bryant, Ed. | Proposed Standard | June 2009 |
| 5587 | Extended Generic Security Service Mechanism Inquiry APIsN. Williams | Proposed Standard | July 2009 |
| 5588 | Generic Security Service Application Program Interface (GSS-API) Extension for Storing Delegated CredentialsN. Williams | Proposed Standard | July 2009 |
| 5589 | Session Initiation Protocol (SIP) Call Control - TransferR. Sparks, A. Johnston, Ed., D. Petrie | Best Current Practice | June 2009 |
| 5590 | Transport Subsystem for the Simple Network Management Protocol (SNMP)D. Harrington, J. Schoenwaelder | Internet Standard | June 2009 |
| 5591 | Transport Security Model for the Simple Network Management Protocol (SNMP)D. Harrington, W. Hardaker | Internet Standard | June 2009 |
| 5592 | Secure Shell Transport Model for the Simple Network Management Protocol (SNMP)D. Harrington, J. Salowey, W. Hardaker | Proposed Standard | June 2009 |
| 5593 | Internet Message Access Protocol (IMAP) - URL Access Identifier ExtensionN. Cook | Proposed Standard | June 2009 |
| 5594 | Report from the IETF Workshop on Peer-to-Peer (P2P) Infrastructure, May 28, 2008J. Peterson, A. Cooper | Informational | July 2009 |
| 5595 | The Datagram Congestion Control Protocol (DCCP) Service CodesG. Fairhurst | Proposed Standard | September 2009 |
| 5596 | Datagram Congestion Control Protocol (DCCP) Simultaneous-Open Technique to Facilitate NAT/Middlebox TraversalG. Fairhurst | Proposed Standard | September 2009 |
| 5597 | Network Address Translation (NAT) Behavioral Requirements for the Datagram Congestion Control ProtocolR. Denis-Courmont | Best Current Practice | September 2009 |
| 5598 | Internet Mail ArchitectureD. Crocker | Informational | July 2009 |