rfc.dk

RFC 3600 - 3699

99 RFCs in this range

RFCTitleStatusDate
3600Internet Official Protocol StandardsJ. Reynolds, Ed., S. Ginoza, Ed. · obsoleted by RFC 3700HistoricNovember 2003
3601Text String Notation for Dial Sequences and Global Switched Telephone Network (GSTN) / E.164 AddressesC. AllocchioProposed StandardSeptember 2003
3602The AES-CBC Cipher Algorithm and Its Use with IPsecS. Frankel, R. Glenn, S. KellyProposed StandardSeptember 2003
3603Private Session Initiation Protocol (SIP) Proxy-to-Proxy Extensions for Supporting the PacketCable Distributed Call Signaling ArchitectureW. Marshall, Ed., F. Andreasen, Ed. · obsoleted by RFC 5503InformationalOctober 2003
3604Requirements for Adding Optical Support to the General Switch Management Protocol version 3 (GSMPv3)H. Khosravi, G. Kullgren, S. Shew, J. Sadler, A. WatanabeInformationalOctober 2003
3605Real Time Control Protocol (RTCP) attribute in Session Description Protocol (SDP)C. HuitemaProposed StandardOctober 2003
3606Definitions of Supplemental Managed Objects for ATM InterfaceF. Ly, M. Noto, A. Smith, E. Spiegel, K. TesinkProposed StandardNovember 2003
3607Chinese Lottery Cryptanalysis Revisited: The Internet as a Codebreaking ToolM. LeechInformationalSeptember 2003
3608Session Initiation Protocol (SIP) Extension Header Field for Service Route Discovery During RegistrationD. Willis, B. HoeneisenProposed StandardOctober 2003
3609Tracing Requirements for Generic TunnelsR. Bonica, K. Kompella, D. MeyerInformationalOctober 2003
3610Counter with CBC-MAC (CCM)D. Whiting, R. Housley, N. FergusonInformationalSeptember 2003
3611RTP Control Protocol Extended Reports (RTCP XR)T. Friedman, Ed., R. Caceres, Ed., A. Clark, Ed.Proposed StandardNovember 2003
3612Applicability Statement for Restart Mechanisms for the Label Distribution Protocol (LDP)A. FarrelInformationalSeptember 2003
3613Definition of a Uniform Resource Name (URN) Namespace for the Middleware Architecture Committee for Education (MACE)R. Morgan, K. HazeltonInformationalNovember 2003
3614A Uniform Resource Name (URN) Namespace for the Motion Picture Experts Group (MPEG)J. SmithInformationalSeptember 2003
3615A Uniform Resource Name (URN) Namespace for SWIFT Financial MessagingJ. Gustin, A. GoyensInformationalSeptember 2003
3616A Uniform Resource Name (URN) Namespace for Foundation for Intelligent Physical Agents (FIPA)F. Bellifemine, I. Constantinescu, S. WillmottInformationalSeptember 2003
3617Uniform Resource Identifier (URI) Scheme and Applicability Statement for the Trivial File Transfer Protocol (TFTP)E. LearInformationalOctober 2003
3618Multicast Source Discovery Protocol (MSDP)B. Fenner, Ed., D. Meyer, Ed.ExperimentalOctober 2003
3619Extreme Networks' Ethernet Automatic Protection Switching (EAPS) Version 1S. Shah, M. YipInformationalOctober 2003
3620The TUNNEL ProfileD. NewProposed StandardOctober 2003
3621Power Ethernet MIBA. Berger, D. RomascanuProposed StandardDecember 2003
3622A Uniform Resource Name (URN) Namespace for the Liberty Alliance ProjectM. MeallingInformationalFebruary 2004
3623Graceful OSPF RestartJ. Moy, P. Pillay-Esnault, A. LindemProposed StandardNovember 2003
3624The Media Gateway Control Protocol (MGCP) Bulk Audit PackageB. Foster, D. Auerbach, F. AndreasenInformationalNovember 2003
3625The QCP File Format and Media Types for Speech DataR. Gellens, H. GarudadriInformationalOctober 2003
3626Optimized Link State Routing Protocol (OLSR)T. Clausen, Ed., P. Jacquet, Ed.ExperimentalOctober 2003
3627Use of /127 Prefix Length Between Routers Considered HarmfulP. Savola · obsoleted by RFC 6547HistoricSeptember 2003
3628Policy Requirements for Time-Stamping Authorities (TSAs)D. Pinkas, N. Pope, J. RossInformationalNovember 2003
3629UTF-8, a transformation format of ISO 10646F. YergeauInternet StandardNovember 2003
3630Traffic Engineering (TE) Extensions to OSPF Version 2D. Katz, K. Kompella, D. YeungProposed StandardOctober 2003
3631Security Mechanisms for the InternetS. Bellovin, Ed., J. Schiller, Ed., C. Kaufman, Ed.InformationalDecember 2003
3632VeriSign Registry Registrar Protocol (RRP) Version 2.0.0S. Hollenbeck, S. Veeramachaneni, S. YalamanchilliInformationalDecember 2003
3633IPv6 Prefix Options for Dynamic Host Configuration Protocol (DHCP) version 6O. Troan, R. Droms · obsoleted by RFC 8415Proposed StandardDecember 2003
3634Key Distribution Center (KDC) Server Address Sub-option for the Dynamic Host Configuration Protocol (DHCP) CableLabs Client Configuration (CCC) OptionK. Luehrs, R. Woundy, J. Bevilacqua, N. DavoustProposed StandardDecember 2003
3635Definitions of Managed Objects for the Ethernet-like Interface TypesJ. FlickProposed StandardOctober 2003
3636Definitions of Managed Objects for IEEE 802.3 Medium Attachment Units (MAUs)J. Flick · obsoleted by RFC 4836Proposed StandardOctober 2003
3637Definitions of Managed Objects for the Ethernet WAN Interface SublayerC.M. Heard, Ed.Proposed StandardOctober 2003
3638Applicability Statement for Reclassification of RFC 1643 to Historic StatusJ. Flick, C. M. HeardInformationalOctober 2003
3639Considerations on the use of a Service Identifier in Packet HeadersM. St. Johns, Ed., G. Huston, Ed., IABInformationalOctober 2003
3640RTP Payload Format for Transport of MPEG-4 Elementary StreamsJ. van der Meer, D. Mackie, V. Swaminathan, D. Singer, P. GentricProposed StandardDecember 2003
3641Generic String Encoding Rules (GSER) for ASN.1 TypesS. LeggProposed StandardOctober 2003
3642Common Elements of Generic String Encoding Rules (GSER) EncodingsS. LeggInformationalOctober 2003
3643Fibre Channel (FC) Frame EncapsulationR. Weber, M. Rajagopal, F. Travostino, M. O'Donnell, C. Monia, M. MerharProposed StandardDecember 2003
3644Policy Quality of Service (QoS) Information ModelY. Snir, Y. Ramberg, J. Strassner, R. Cohen, B. MooreProposed StandardNovember 2003
3645Generic Security Service Algorithm for Secret Key Transaction Authentication for DNS (GSS-TSIG)S. Kwan, P. Garg, J. Gilroy, L. Esibov, J. Westhead, R. HallProposed StandardOctober 2003
3646DNS Configuration options for Dynamic Host Configuration Protocol for IPv6 (DHCPv6)R. Droms, Ed.Proposed StandardDecember 2003
3647Internet X.509 Public Key Infrastructure Certificate Policy and Certification Practices FrameworkS. Chokhani, W. Ford, R. Sabett, C. Merrill, S. WuInformationalNovember 2003
3648Web Distributed Authoring and Versioning (WebDAV) Ordered Collections ProtocolJ. Whitehead, J. Reschke, Ed.Proposed StandardDecember 2003
3649HighSpeed TCP for Large Congestion WindowsS. FloydExperimentalDecember 2003
3650Handle System OverviewS. Sun, L. Lannom, B. BoeschInformationalNovember 2003
3651Handle System Namespace and Service DefinitionS. Sun, S. Reilly, L. LannomInformationalNovember 2003
3652Handle System Protocol (ver 2.1) SpecificationS. Sun, S. Reilly, L. Lannom, J. PetroneInformationalNovember 2003
3653XML-Signature XPath Filter 2.0J. Boyer, M. Hughes, J. ReagleInformationalDecember 2003
3654Requirements for Separation of IP Control and ForwardingH. Khosravi, Ed., T. Anderson, Ed.InformationalDecember 2003
3655Redefinition of DNS Authenticated Data (AD) bitB. Wellington, O. Gudmundsson · obsoleted by RFC 4033, RFC 4034, RFC 4035Proposed StandardNovember 2003
3656The Mailbox Update (MUPDATE) Distributed Mailbox Database ProtocolR. SiemborskiExperimentalDecember 2003
3657Use of the Camellia Encryption Algorithm in Cryptographic Message Syntax (CMS)S. Moriai, A. KatoProposed StandardJanuary 2004
3658Delegation Signer (DS) Resource Record (RR)O. Gudmundsson · obsoleted by RFC 4033, RFC 4034, RFC 4035Proposed StandardDecember 2003
3659Extensions to FTPP. HethmonProposed StandardMarch 2007
3660Basic Media Gateway Control Protocol (MGCP) PackagesB. Foster, F. AndreasenInformationalDecember 2003
3661Media Gateway Control Protocol (MGCP) Return Code UsageB. Foster, C. SivachelvanInformationalDecember 2003
3662A Lower Effort Per-Domain Behavior (PDB) for Differentiated ServicesR. Bless, K. Nichols, K. Wehrle · obsoleted by RFC 8622InformationalDecember 2003
3663Domain Administrative Data in Lightweight Directory Access Protocol (LDAP)A. NewtonExperimentalDecember 2003
3664The AES-XCBC-PRF-128 Algorithm for the Internet Key Exchange Protocol (IKE)P. Hoffman · obsoleted by RFC 4434Proposed StandardJanuary 2004
3665Session Initiation Protocol (SIP) Basic Call Flow ExamplesA. Johnston, S. Donovan, R. Sparks, C. Cunningham, K. SummersBest Current PracticeJanuary 2004
3666Session Initiation Protocol (SIP) Public Switched Telephone Network (PSTN) Call FlowsA. Johnston, S. Donovan, R. Sparks, C. Cunningham, K. SummersBest Current PracticeJanuary 2004
3667IETF Rights in ContributionsS. Bradner · obsoleted by RFC 3978Best Current PracticeFebruary 2004
3668Intellectual Property Rights in IETF TechnologyS. Bradner · obsoleted by RFC 3979Best Current PracticeFebruary 2004
3669Guidelines for Working Groups on Intellectual Property IssuesS. BrimInformationalFebruary 2004
3670Information Model for Describing Network Device QoS Datapath MechanismsB. Moore, D. Durham, J. Strassner, A. Westerinen, W. WeissProposed StandardJanuary 2004
3671Collective Attributes in the Lightweight Directory Access Protocol (LDAP)K. ZeilengaProposed StandardDecember 2003
3672Subentries in the Lightweight Directory Access Protocol (LDAP)K. ZeilengaProposed StandardDecember 2003
3673Lightweight Directory Access Protocol version 3 (LDAPv3): All Operational AttributesK. ZeilengaProposed StandardDecember 2003
3674Feature Discovery in Lightweight Directory Access Protocol (LDAP)K. Zeilenga · obsoleted by RFC 4512Proposed StandardDecember 2003
3675.sex Considered DangerousD. Eastlake 3rdInformationalFebruary 2004
3676The Text/Plain Format and DelSp ParametersR. GellensProposed StandardFebruary 2004
3677IETF ISOC Board of Trustee Appointment ProceduresL. Daigle, Ed., Internet Architecture BoardBest Current PracticeDecember 2003
3678Socket Interface Extensions for Multicast Source FiltersD. Thaler, B. Fenner, B. QuinnInformationalJanuary 2004
3679Unused Dynamic Host Configuration Protocol (DHCP) Option CodesR. DromsInformationalJanuary 2004
3680A Session Initiation Protocol (SIP) Event Package for RegistrationsJ. RosenbergProposed StandardMarch 2004
3681Delegation of E.F.F.3.IP6.ARPAR. Bush, R. FinkBest Current PracticeJanuary 2004
3682The Generalized TTL Security Mechanism (GTSM)V. Gill, J. Heasley, D. Meyer · obsoleted by RFC 5082ExperimentalFebruary 2004
3683A Practice for Revoking Posting Rights to IETF Mailing ListsM. Rose · obsoleted by RFC 9945Best Current PracticeMarch 2004
3684Topology Dissemination Based on Reverse-Path Forwarding (TBRPF)R. Ogier, F. Templin, M. LewisExperimentalFebruary 2004
3685SIEVE Email Filtering: Spamtest and VirusTest ExtensionsC. Daboo · obsoleted by RFC 5235Proposed StandardFebruary 2004
3686Using Advanced Encryption Standard (AES) Counter Mode With IPsec Encapsulating Security Payload (ESP)R. HousleyProposed StandardJanuary 2004
3687Lightweight Directory Access Protocol (LDAP) and X.500 Component Matching RulesS. LeggProposed StandardFebruary 2004
3688The IETF XML RegistryM. MeallingBest Current PracticeJanuary 2004
3689General Requirements for Emergency Telecommunication Service (ETS)K. Carlberg, R. AtkinsonInformationalFebruary 2004
3690IP Telephony Requirements for Emergency Telecommunication Service (ETS)K. Carlberg, R. AtkinsonInformationalFebruary 2004
3691Internet Message Access Protocol (IMAP) UNSELECT commandA. MelnikovProposed StandardFebruary 2004
3692Assigning Experimental and Testing Numbers Considered UsefulT. NartenBest Current PracticeJanuary 2004
3693Geopriv RequirementsJ. Cuellar, J. Morris, D. Mulligan, J. Peterson, J. PolkInformationalFebruary 2004
3694Threat Analysis of the Geopriv ProtocolM. Danley, D. Mulligan, J. Morris, J. PetersonInformationalFebruary 2004
3695Compact Forward Error Correction (FEC) SchemesM. Luby, L. Vicisano · obsoleted by RFC 5445ExperimentalFebruary 2004
3696Application Techniques for Checking and Transformation of NamesJ. KlensinInformationalFebruary 2004
3697IPv6 Flow Label SpecificationJ. Rajahalme, A. Conta, B. Carpenter, S. Deering · obsoleted by RFC 6437Proposed StandardMarch 2004
3698Lightweight Directory Access Protocol (LDAP): Additional Matching RulesK. Zeilenga, Ed.Proposed StandardFebruary 2004