| 2800 | Internet Official Protocol StandardsJ. Reynolds, R. Braden, S. Ginoza · obsoleted by RFC 2900 | Historic | May 2001 |
| 2801 | Internet Open Trading Protocol - IOTP Version 1.0D. Burdett | Informational | April 2000 |
| 2802 | Digital Signatures for the v1.0 Internet Open Trading Protocol (IOTP)K. Davidson, Y. Kawatsura | Informational | April 2000 |
| 2803 | Digest Values for DOM (DOMHASH)H. Maruyama, K. Tamura, N. Uramoto | Informational | April 2000 |
| 2804 | IETF Policy on WiretappingIAB, IESG | Informational | May 2000 |
| 2805 | Media Gateway Control Protocol Architecture and RequirementsN. Greene, M. Ramalho, B. Rosen | Informational | April 2000 |
| 2806 | URLs for Telephone CallsA. Vaha-Sipila · obsoleted by RFC 3966 | Proposed Standard | April 2000 |
| 2807 | XML Signature RequirementsJ. Reagle | Informational | July 2000 |
| 2808 | The SecurID(r) SASL MechanismM. Nystrom | Informational | April 2000 |
| 2809 | Implementation of L2TP Compulsory Tunneling via RADIUSB. Aboba, G. Zorn | Informational | April 2000 |
| 2810 | Internet Relay Chat: ArchitectureC. Kalt | Informational | April 2000 |
| 2811 | Internet Relay Chat: Channel ManagementC. Kalt | Informational | April 2000 |
| 2812 | Internet Relay Chat: Client ProtocolC. Kalt | Informational | April 2000 |
| 2813 | Internet Relay Chat: Server ProtocolC. Kalt | Informational | April 2000 |
| 2814 | SBM (Subnet Bandwidth Manager): A Protocol for RSVP-based Admission Control over IEEE 802-style networksR. Yavatkar, D. Hoffman, Y. Bernet, F. Baker, M. Speer | Proposed Standard | May 2000 |
| 2815 | Integrated Service Mappings on IEEE 802 NetworksM. Seaman, A. Smith, E. Crawley, J. Wroclawski | Proposed Standard | May 2000 |
| 2816 | A Framework for Integrated Services Over Shared and Switched IEEE 802 LAN TechnologiesA. Ghanwani, J. Pace, V. Srinivasan, A. Smith, M. Seaman | Informational | May 2000 |
| 2817 | Upgrading to TLS Within HTTP/1.1R. Khare, S. Lawrence | Proposed Standard | May 2000 |
| 2818 | HTTP Over TLSE. Rescorla · obsoleted by RFC 9110 | Informational | May 2000 |
| 2819 | Remote Network Monitoring Management Information BaseS. Waldbusser | Internet Standard | May 2000 |
| 2820 | Access Control Requirements for LDAPE. Stokes, D. Byrne, B. Blakley, P. Behera | Informational | May 2000 |
| 2821 | Simple Mail Transfer ProtocolJ. Klensin, Ed. · obsoleted by RFC 5321 | Proposed Standard | April 2001 |
| 2822 | Internet Message FormatP. Resnick, Ed. · obsoleted by RFC 5322 | Proposed Standard | April 2001 |
| 2823 | PPP over Simple Data Link (SDL) using SONET/SDH with ATM-like framingJ. Carlson, P. Langner, E. Hernandez-Valencia, J. Manchester | Experimental | May 2000 |
| 2824 | Call Processing Language Framework and RequirementsJ. Lennox, H. Schulzrinne | Informational | May 2000 |
| 2825 | A Tangled Web: Issues of I18N, Domain Names, and the Other Internet protocolsIAB, L. Daigle, Ed. | Informational | May 2000 |
| 2826 | IAB Technical Comment on the Unique DNS RootInternet Architecture Board | Informational | May 2000 |
| 2827 | Network Ingress Filtering: Defeating Denial of Service Attacks which employ IP Source Address SpoofingP. Ferguson, D. Senie | Best Current Practice | May 2000 |
| 2828 | Internet Security GlossaryR. Shirey · obsoleted by RFC 4949 | Informational | May 2000 |
| 2829 | Authentication Methods for LDAPM. Wahl, H. Alvestrand, J. Hodges, R. Morgan · obsoleted by RFC 4510, RFC 4513 | Proposed Standard | May 2000 |
| 2830 | Lightweight Directory Access Protocol (v3): Extension for Transport Layer SecurityJ. Hodges, R. Morgan, M. Wahl · obsoleted by RFC 4510, RFC 4511, RFC 4513 | Proposed Standard | May 2000 |
| 2831 | Using Digest Authentication as a SASL MechanismP. Leach, C. Newman · obsoleted by RFC 6331 | Historic | May 2000 |
| 2832 | NSI Registry Registrar Protocol (RRP) Version 1.1.0S. Hollenbeck, M. Srivastava | Informational | May 2000 |
| 2833 | RTP Payload for DTMF Digits, Telephony Tones and Telephony SignalsH. Schulzrinne, S. Petrack · obsoleted by RFC 4733, RFC 4734 | Proposed Standard | May 2000 |
| 2834 | ARP and IP Broadcast over HIPPI-800J.-M. Pittet | Proposed Standard | May 2000 |
| 2835 | IP and ARP over HIPPI-6400 (GSN)J.-M. Pittet | Proposed Standard | May 2000 |
| 2836 | Per Hop Behavior Identification CodesS. Brim, B. Carpenter, F. Le Faucheur · obsoleted by RFC 3140 | Proposed Standard | May 2000 |
| 2837 | Definitions of Managed Objects for the Fabric Element in Fibre Channel StandardK. Teow · obsoleted by RFC 4044 | Proposed Standard | May 2000 |
| 2838 | Uniform Resource Identifiers for Television BroadcastsD. Zigmond, M. Vickers | Informational | May 2000 |
| 2839 | Internet Kermit ServiceF. da Cruz, J. Altman | Informational | May 2000 |
| 2840 | TELNET KERMIT OPTIONJ. Altman, F. da Cruz | Informational | May 2000 |
| 2841 | IP Authentication using Keyed SHA1 with Interleaved Padding (IP-MAC)P. Metzger, W. Simpson | Historic | November 2000 |
| 2842 | Capabilities Advertisement with BGP-4R. Chandra, J. Scudder · obsoleted by RFC 3392 | Proposed Standard | May 2000 |
| 2843 | Proxy-PARP. Droz, T. Przygienda | Informational | May 2000 |
| 2844 | OSPF over ATM and Proxy-PART. Przygienda, P. Droz, R. Haas | Experimental | May 2000 |
| 2845 | Secret Key Transaction Authentication for DNS (TSIG)P. Vixie, O. Gudmundsson, D. Eastlake 3rd, B. Wellington · obsoleted by RFC 8945 | Proposed Standard | May 2000 |
| 2846 | GSTN Address Element Extensions in E-mail ServicesC. Allocchio | Proposed Standard | June 2000 |
| 2847 | LIPKEY - A Low Infrastructure Public Key Mechanism Using SPKMM. Eisler | Proposed Standard | June 2000 |
| 2848 | The PINT Service Protocol: Extensions to SIP and SDP for IP Access to Telephone Call ServicesS. Petrack, L. Conroy | Proposed Standard | June 2000 |
| 2849 | The LDAP Data Interchange Format (LDIF) - Technical SpecificationG. Good | Proposed Standard | June 2000 |
| 2850 | Charter of the Internet Architecture Board (IAB)Internet Architecture Board, B. Carpenter, Ed. | Best Current Practice | May 2000 |
| 2851 | Textual Conventions for Internet Network AddressesM. Daniele, B. Haberman, S. Routhier, J. Schoenwaelder · obsoleted by RFC 3291 | Proposed Standard | June 2000 |
| 2852 | Deliver By SMTP Service ExtensionD. Newman | Proposed Standard | June 2000 |
| 2853 | Generic Security Service API Version 2 : Java BindingsJ. Kabat, M. Upadhyay · obsoleted by RFC 5653 | Proposed Standard | June 2000 |
| 2854 | The 'text/html' Media TypeD. Connolly, L. Masinter | Informational | June 2000 |
| 2855 | DHCP for IEEE 1394K. Fujisawa | Proposed Standard | June 2000 |
| 2856 | Textual Conventions for Additional High Capacity Data TypesA. Bierman, K. McCloghrie, R. Presuhn | Proposed Standard | June 2000 |
| 2857 | The Use of HMAC-RIPEMD-160-96 within ESP and AHA. Keromytis, N. Provos | Proposed Standard | June 2000 |
| 2858 | Multiprotocol Extensions for BGP-4T. Bates, Y. Rekhter, R. Chandra, D. Katz · obsoleted by RFC 4760 | Proposed Standard | June 2000 |
| 2859 | A Time Sliding Window Three Colour Marker (TSWTCM)W. Fang, N. Seddigh, B. Nandy | Experimental | June 2000 |
| 2860 | Memorandum of Understanding Concerning the Technical Work of the Internet Assigned Numbers AuthorityB. Carpenter, F. Baker, M. Roberts | Informational | June 2000 |
| 2861 | TCP Congestion Window ValidationM. Handley, J. Padhye, S. Floyd · obsoleted by RFC 7661 | Historic | June 2000 |
| 2862 | RTP Payload Format for Real-Time PointersM. Civanlar, G. Cash | Proposed Standard | June 2000 |
| 2863 | The Interfaces Group MIBK. McCloghrie, F. Kastenholz | Draft Standard | June 2000 |
| 2864 | The Inverted Stack Table Extension to the Interfaces Group MIBK. McCloghrie, G. Hanson | Proposed Standard | June 2000 |
| 2865 | Remote Authentication Dial In User Service (RADIUS)C. Rigney, S. Willens, A. Rubens, W. Simpson | Draft Standard | June 2000 |
| 2866 | RADIUS AccountingC. Rigney | Informational | June 2000 |
| 2867 | RADIUS Accounting Modifications for Tunnel Protocol SupportG. Zorn, B. Aboba, D. Mitton | Informational | June 2000 |
| 2868 | RADIUS Attributes for Tunnel Protocol SupportG. Zorn, D. Leifer, A. Rubens, J. Shriver, M. Holdrege, I. Goyret | Informational | June 2000 |
| 2869 | RADIUS ExtensionsC. Rigney, W. Willats, P. Calhoun | Informational | June 2000 |
| 2870 | Root Name Server Operational RequirementsR. Bush, D. Karrenberg, M. Kosters, R. Plzak · obsoleted by RFC 7720 | Best Current Practice | June 2000 |
| 2871 | A Framework for Telephony Routing over IPJ. Rosenberg, H. Schulzrinne | Informational | June 2000 |
| 2872 | Application and Sub Application Identity Policy Element for Use with RSVPY. Bernet, R. Pabbati | Proposed Standard | June 2000 |
| 2873 | TCP Processing of the IPv4 Precedence FieldX. Xiao, A. Hannan, V. Paxson, E. Crabbe · obsoleted by RFC 9293 | Proposed Standard | June 2000 |
| 2874 | DNS Extensions to Support IPv6 Address Aggregation and RenumberingM. Crawford, C. Huitema | Historic | July 2000 |
| 2875 | Diffie-Hellman Proof-of-Possession AlgorithmsH. Prafullchandra, J. Schaad · obsoleted by RFC 6955 | Proposed Standard | July 2000 |
| 2876 | Use of the KEA and SKIPJACK Algorithms in CMSJ. Pawling | Informational | July 2000 |
| 2877 | 5250 Telnet EnhancementsT. Murphy Jr., P. Rieth, J. Stevens · obsoleted by RFC 4777 | Informational | July 2000 |
| 2878 | PPP Bridging Control Protocol (BCP)M. Higashiyama, F. Baker · obsoleted by RFC 3518 | Proposed Standard | July 2000 |
| 2879 | Content Feature Schema for Internet Fax (V2)G. Klyne, L. McIntyre | Proposed Standard | August 2000 |
| 2880 | Internet Fax T.30 Feature MappingL. McIntyre, G. Klyne | Informational | August 2000 |
| 2881 | Network Access Server Requirements Next Generation (NASREQNG) NAS ModelD. Mitton, M. Beadles | Informational | July 2000 |
| 2882 | Network Access Servers Requirements: Extended RADIUS PracticesD. Mitton | Informational | July 2000 |
| 2883 | An Extension to the Selective Acknowledgement (SACK) Option for TCPS. Floyd, J. Mahdavi, M. Mathis, M. Podolsky | Proposed Standard | July 2000 |
| 2884 | Performance Evaluation of Explicit Congestion Notification (ECN) in IP NetworksJ. Hadi Salim, U. Ahmed | Informational | July 2000 |
| 2885 | Megaco Protocol version 0.8F. Cuervo, N. Greene, C. Huitema, A. Rayhan, B. Rosen, J. Segers · obsoleted by RFC 3015 | Historic | August 2000 |
| 2886 | Megaco ErrataT. Taylor · obsoleted by RFC 3015 | Historic | August 2000 |
| 2887 | The Reliable Multicast Design Space for Bulk Data TransferM. Handley, S. Floyd, B. Whetten, R. Kermode, L. Vicisano, M. Luby | Informational | August 2000 |
| 2888 | Secure Remote Access with L2TPP. Srisuresh | Informational | August 2000 |
| 2889 | Benchmarking Methodology for LAN Switching DevicesR. Mandeville, J. Perser | Informational | August 2000 |
| 2890 | Key and Sequence Number Extensions to GREG. Dommety | Proposed Standard | September 2000 |
| 2891 | LDAP Control Extension for Server Side Sorting of Search ResultsT. Howes, M. Wahl, A. Anantha | Proposed Standard | August 2000 |
| 2892 | The Cisco SRP MAC Layer ProtocolD. Tsiang, G. Suwala | Informational | August 2000 |
| 2893 | Transition Mechanisms for IPv6 Hosts and RoutersR. Gilligan, E. Nordmark · obsoleted by RFC 4213 | Proposed Standard | August 2000 |
| 2894 | Router Renumbering for IPv6M. Crawford | Proposed Standard | August 2000 |
| 2895 | Remote Network Monitoring MIB Protocol Identifier ReferenceA. Bierman, C. Bucci, R. Iddon | Draft Standard | August 2000 |
| 2896 | Remote Network Monitoring MIB Protocol Identifier MacrosA. Bierman, C. Bucci, R. Iddon | Informational | August 2000 |
| 2897 | Proposal for an MGCP Advanced Audio PackageD. Cromwell | Informational | August 2000 |
| 2898 | PKCS #5: Password-Based Cryptography Specification Version 2.0B. Kaliski · obsoleted by RFC 8018 | Informational | September 2000 |
| 2899 | Request for Comments Summary RFC Numbers 2800-2899S. Ginoza | Informational | May 2001 |