rfc.dk

RFC 2600 - 2699

100 RFCs in this range

RFCTitleStatusDate
2600Internet Official Protocol StandardsJ. Reynolds, R. Braden · obsoleted by RFC 2700HistoricMarch 2000
2601ILMI-Based Server Discovery for ATMARPM. DavisonProposed StandardJune 1999
2602ILMI-Based Server Discovery for MARSM. DavisonProposed StandardJune 1999
2603ILMI-Based Server Discovery for NHRPM. DavisonProposed StandardJune 1999
2604Wireless Device Configuration (OTASP/OTAPA) via ACAPR. Gellens · obsoleted by RFC 2636InformationalJune 1999
2605Directory Server Monitoring MIBG. Mansfield, S. KilleProposed StandardJune 1999
2606Reserved Top Level DNS NamesD. Eastlake 3rd, A. PanitzBest Current PracticeJune 1999
2607Proxy Chaining and Policy Implementation in RoamingB. Aboba, J. VollbrechtInformationalJune 1999
2608Service Location Protocol, Version 2E. Guttman, C. Perkins, J. Veizades, M. DayProposed StandardJune 1999
2609Service Templates and Service: SchemesE. Guttman, C. Perkins, J. KempfProposed StandardJune 1999
2610DHCP Options for Service Location ProtocolC. Perkins, E. GuttmanProposed StandardJune 1999
2611URN Namespace Definition MechanismsL. Daigle, D. van Gulik, R. Iannella, P. Faltstrom · obsoleted by RFC 3406Best Current PracticeJune 1999
2612The CAST-256 Encryption AlgorithmC. Adams, J. GilchristInformationalJune 1999
2613Remote Network Monitoring MIB Extensions for Switched Networks Version 1.0R. Waterman, B. Lahaye, D. Romascanu, S. WaldbusserDraft StandardJune 1999
2614An API for Service LocationJ. Kempf, E. GuttmanInformationalJune 1999
2615PPP over SONET/SDHA. Malis, W. SimpsonProposed StandardJune 1999
2616Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235Draft StandardJune 1999
2617HTTP Authentication: Basic and Digest Access AuthenticationJ. Franks, P. Hallam-Baker, J. Hostetler, S. Lawrence, P. Leach, A. Luotonen, L. Stewart · obsoleted by RFC 7235, RFC 7615, RFC 7616, RFC 7617Draft StandardJune 1999
2618RADIUS Authentication Client MIBB. Aboba, G. Zorn · obsoleted by RFC 4668Proposed StandardJune 1999
2619RADIUS Authentication Server MIBG. Zorn, B. Aboba · obsoleted by RFC 4669Proposed StandardJune 1999
2620RADIUS Accounting Client MIBB. Aboba, G. Zorn · obsoleted by RFC 4670InformationalJune 1999
2621RADIUS Accounting Server MIBG. Zorn, B. Aboba · obsoleted by RFC 4671InformationalJune 1999
2622Routing Policy Specification Language (RPSL)C. Alaettinoglu, C. Villamizar, E. Gerich, D. Kessens, D. Meyer, T. Bates, D. Karrenberg, M. TerpstraProposed StandardJune 1999
2623NFS Version 2 and Version 3 Security Issues and the NFS Protocol's Use of RPCSEC_GSS and Kerberos V5M. EislerProposed StandardJune 1999
2624NFS Version 4 Design ConsiderationsS. SheplerInformationalJune 1999
2625IP and ARP over Fibre ChannelM. Rajagopal, R. Bhagwat, W. Rickard · obsoleted by RFC 4338Proposed StandardJune 1999
2626The Internet and the Millennium Problem (Year 2000)P. Nesser IIInformationalJune 1999
2627Key Management for Multicast: Issues and ArchitecturesD. Wallner, E. Harder, R. AgeeInformationalJune 1999
2628Simple Cryptographic Program Interface (Crypto API)V. SmyslovInformationalJune 1999
2629Writing I-Ds and RFCs using XMLM. Rose · obsoleted by RFC 7749InformationalJune 1999
2630Cryptographic Message SyntaxR. Housley · obsoleted by RFC 3369, RFC 3370Proposed StandardJune 1999
2631Diffie-Hellman Key Agreement MethodE. RescorlaProposed StandardJune 1999
2632S/MIME Version 3 Certificate HandlingB. Ramsdell, Ed. · obsoleted by RFC 3850Proposed StandardJune 1999
2633S/MIME Version 3 Message SpecificationB. Ramsdell, Ed. · obsoleted by RFC 3851Proposed StandardJune 1999
2634Enhanced Security Services for S/MIMEP. Hoffman, Ed.Proposed StandardJune 1999
2635DON'T SPEW A Set of Guidelines for Mass Unsolicited Mailings and Postings (spam*)S. Hambridge, A. LundeInformationalJune 1999
2636Wireless Device Configuration (OTASP/OTAPA) via ACAPR. GellensInformationalJuly 1999
2637Point-to-Point Tunneling Protocol (PPTP)K. Hamzeh, G. Pall, W. Verthein, J. Taarud, W. Little, G. ZornInformationalJuly 1999
2638A Two-bit Differentiated Services Architecture for the InternetK. Nichols, V. Jacobson, L. ZhangInformationalJuly 1999
2639Internet Printing Protocol/1.0: Implementer's GuideT. Hastings, C. Manros · obsoleted by RFC 3196InformationalJuly 1999
2640Internationalization of the File Transfer ProtocolB. CurtinProposed StandardJuly 1999
2641Cabletron's VlanHello Protocol Specification Version 4D. Hamilton, D. RuffenInformationalAugust 1999
2642Cabletron's VLS Protocol SpecificationL. KaneInformationalAugust 1999
2643Cabletron's SecureFast VLAN Operational ModelD. Ruffen, T. Len, J. YanacekInformationalAugust 1999
2644Changing the Default for Directed Broadcasts in RoutersD. SenieBest Current PracticeAugust 1999
2645ON-DEMAND MAIL RELAY (ODMR) SMTP with Dynamic IP AddressesR. GellensProposed StandardAugust 1999
2646The Text/Plain Format ParameterR. Gellens, Ed. · obsoleted by RFC 3676Proposed StandardAugust 1999
2647Benchmarking Terminology for Firewall PerformanceD. NewmanInformationalAugust 1999
2648A URN Namespace for IETF DocumentsR. MoatsInformationalAugust 1999
2649An LDAP Control and Schema for Holding Operation SignaturesB. Greenblatt, P. RichardExperimentalAugust 1999
2650Using RPSL in PracticeD. Meyer, J. Schmitz, C. Orange, M. Prior, C. AlaettinogluInformationalAugust 1999
2651The Architecture of the Common Indexing Protocol (CIP)J. Allen, M. MeallingProposed StandardAugust 1999
2652MIME Object Definitions for the Common Indexing Protocol (CIP)J. Allen, M. MeallingProposed StandardAugust 1999
2653CIP Transport ProtocolsJ. Allen, P. Leach, R. HedbergProposed StandardAugust 1999
2654A Tagged Index Object for use in the Common Indexing ProtocolR. Hedberg, B. Greenblatt, R. Moats, M. WahlExperimentalAugust 1999
2655CIP Index Object Format for SOIF ObjectsT. Hardie, M. Bowman, D. Hardy, M. Schwartz, D. WesselsExperimentalAugust 1999
2656Registration Procedures for SOIF Template TypesT. HardieExperimentalAugust 1999
2657LDAPv2 Client vs. the Index MeshR. HedbergExperimentalAugust 1999
2658RTP Payload Format for PureVoice(tm) AudioK. McKayProposed StandardAugust 1999
2659Security Extensions For HTMLE. Rescorla, A. SchiffmanExperimentalAugust 1999
2660The Secure HyperText Transfer ProtocolE. Rescorla, A. SchiffmanHistoricAugust 1999
2661Layer Two Tunneling Protocol "L2TP"W. Townsley, A. Valencia, A. Rubens, G. Pall, G. Zorn, B. PalterProposed StandardAugust 1999
2662Definitions of Managed Objects for the ADSL LinesG. Bathrick, F. LyProposed StandardAugust 1999
2663IP Network Address Translator (NAT) Terminology and ConsiderationsP. Srisuresh, M. HoldregeInformationalAugust 1999
2664FYI on Questions and Answers - Answers to Commonly Asked "New Internet User" QuestionsR. Plzak, A. Wells, E. KrolInformationalAugust 1999
2665Definitions of Managed Objects for the Ethernet-like Interface TypesJ. Flick, J. Johnson · obsoleted by RFC 3635Proposed StandardAugust 1999
2666Definitions of Object Identifiers for Identifying Ethernet Chip SetsJ. FlickInformationalAugust 1999
2667IP Tunnel MIBD. Thaler · obsoleted by RFC 4087Proposed StandardAugust 1999
2668Definitions of Managed Objects for IEEE 802.3 Medium Attachment Units (MAUs)A. Smith, J. Flick, K. de Graaf, D. Romascanu, D. McMaster, K. McCloghrie, S. Roberts · obsoleted by RFC 3636Proposed StandardAugust 1999
2669DOCSIS Cable Device MIB Cable Device Management Information Base for DOCSIS compliant Cable Modems and Cable Modem Termination SystemsM. St. Johns, Ed. · obsoleted by RFC 4639Proposed StandardAugust 1999
2670Radio Frequency (RF) Interface Management Information Base for MCNS/DOCSIS compliant RF interfacesM. St. Johns, Ed. · obsoleted by RFC 4546Proposed StandardAugust 1999
2671Extension Mechanisms for DNS (EDNS0)P. Vixie · obsoleted by RFC 6891Proposed StandardAugust 1999
2672Non-Terminal DNS Name RedirectionM. Crawford · obsoleted by RFC 6672Proposed StandardAugust 1999
2673Binary Labels in the Domain Name SystemM. Crawford · obsoleted by RFC 6891HistoricAugust 1999
2674Definitions of Managed Objects for Bridges with Traffic Classes, Multicast Filtering and Virtual LAN ExtensionsE. Bell, A. Smith, P. Langille, A. Rijhsinghani, K. McCloghrie · obsoleted by RFC 4363Proposed StandardAugust 1999
2675IPv6 JumbogramsD. Borman, S. Deering, R. HindenProposed StandardAugust 1999
2676QoS Routing Mechanisms and OSPF ExtensionsG. Apostolopoulos, S. Kamat, D. Williams, R. Guerin, A. Orda, T. PrzygiendaExperimentalAugust 1999
2677Definitions of Managed Objects for the NBMA Next Hop Resolution Protocol (NHRP)M. Greene, J. Cucchiara, J. LucianiProposed StandardAugust 1999
2678IPPM Metrics for Measuring ConnectivityJ. Mahdavi, V. PaxsonProposed StandardSeptember 1999
2679A One-way Delay Metric for IPPMG. Almes, S. Kalidindi, M. Zekauskas · obsoleted by RFC 7679Proposed StandardSeptember 1999
2680A One-way Packet Loss Metric for IPPMG. Almes, S. Kalidindi, M. Zekauskas · obsoleted by RFC 7680Proposed StandardSeptember 1999
2681A Round-trip Delay Metric for IPPMG. Almes, S. Kalidindi, M. ZekauskasProposed StandardSeptember 1999
2682Performance Issues in VC-Merge Capable ATM LSRsI. Widjaja, A. ElwalidInformationalSeptember 1999
2683IMAP4 Implementation RecommendationsB. LeibaInformationalSeptember 1999
2684Multiprotocol Encapsulation over ATM Adaptation Layer 5D. Grossman, J. HeinanenProposed StandardSeptember 1999
2685Virtual Private Networks IdentifierB. Fox, B. GleesonProposed StandardSeptember 1999
2686The Multi-Class Extension to Multi-Link PPPC. BormannProposed StandardSeptember 1999
2687PPP in a Real-time Oriented HDLC-like FramingC. BormannProposed StandardSeptember 1999
2688Integrated Services Mappings for Low Speed NetworksS. Jackowski, D. Putzolu, E. Crawley, B. DavieProposed StandardSeptember 1999
2689Providing Integrated Services over Low-bitrate LinksC. BormannInformationalSeptember 1999
2690A Proposal for an MOU-Based ICANN Protocol Support OrganizationS. BradnerInformationalSeptember 1999
2691A Memorandum of Understanding for an ICANN Protocol Support OrganizationS. BradnerInformationalSeptember 1999
2692SPKI RequirementsC. EllisonExperimentalSeptember 1999
2693SPKI Certificate TheoryC. Ellison, B. Frantz, B. Lampson, R. Rivest, B. Thomas, T. YlonenExperimentalSeptember 1999
2694DNS extensions to Network Address Translators (DNS_ALG)P. Srisuresh, G. Tsirtsis, P. Akkiraju, A. HeffernanInformationalSeptember 1999
2695Authentication Mechanisms for ONC RPCA. ChiuInformationalSeptember 1999
2696LDAP Control Extension for Simple Paged Results ManipulationC. Weider, A. Herron, A. Anantha, T. HowesInformationalSeptember 1999
2697A Single Rate Three Color MarkerJ. Heinanen, R. GuerinInformationalSeptember 1999
2698A Two Rate Three Color MarkerJ. Heinanen, R. GuerinInformationalSeptember 1999
2699Request for Comments Summary RFC Numbers 2600-2699S. GinozaInformationalMay 2000