| 2200 | Internet Official Protocol StandardsJ. Postel · obsoleted by RFC 2300 | Historic | June 1997 |
| 2201 | Core Based Trees (CBT) Multicast Routing ArchitectureA. Ballardie | Historic | September 1997 |
| 2202 | Test Cases for HMAC-MD5 and HMAC-SHA-1P. Cheng, R. Glenn | Informational | September 1997 |
| 2203 | RPCSEC_GSS Protocol SpecificationM. Eisler, A. Chiu, L. Ling | Proposed Standard | September 1997 |
| 2204 | ODETTE File Transfer ProtocolD. Nash · obsoleted by RFC 5024 | Informational | September 1997 |
| 2205 | Resource ReSerVation Protocol (RSVP) -- Version 1 Functional SpecificationR. Braden, Ed., L. Zhang, S. Berson, S. Herzog, S. Jamin | Proposed Standard | September 1997 |
| 2206 | RSVP Management Information Base using SMIv2F. Baker, J. Krawczyk, A. Sastry | Proposed Standard | September 1997 |
| 2207 | RSVP Extensions for IPSEC Data FlowsL. Berger, T. O'Malley | Proposed Standard | September 1997 |
| 2208 | Resource ReSerVation Protocol (RSVP) -- Version 1 Applicability Statement Some Guidelines on DeploymentA. Mankin, Ed., F. Baker, B. Braden, S. Bradner, M. O'Dell, A. Romanow, A. Weinrib, L. Zhang | Informational | September 1997 |
| 2209 | Resource ReSerVation Protocol (RSVP) -- Version 1 Message Processing RulesR. Braden, L. Zhang | Informational | September 1997 |
| 2210 | The Use of RSVP with IETF Integrated ServicesJ. Wroclawski | Proposed Standard | September 1997 |
| 2211 | Specification of the Controlled-Load Network Element ServiceJ. Wroclawski | Proposed Standard | September 1997 |
| 2212 | Specification of Guaranteed Quality of ServiceS. Shenker, C. Partridge, R. Guerin | Proposed Standard | September 1997 |
| 2213 | Integrated Services Management Information Base using SMIv2F. Baker, J. Krawczyk, A. Sastry | Proposed Standard | September 1997 |
| 2214 | Integrated Services Management Information Base Guaranteed Service Extensions using SMIv2F. Baker, J. Krawczyk, A. Sastry | Proposed Standard | September 1997 |
| 2215 | General Characterization Parameters for Integrated Service Network ElementsS. Shenker, J. Wroclawski | Proposed Standard | September 1997 |
| 2216 | Network Element Service Specification TemplateS. Shenker, J. Wroclawski | Informational | September 1997 |
| 2217 | Telnet Com Port Control OptionG. Clark | Experimental | October 1997 |
| 2218 | A Common Schema for the Internet White Pages ServiceT. Genovese, B. Jennings | Proposed Standard | October 1997 |
| 2219 | Use of DNS Aliases for Network ServicesM. Hamilton, R. Wright | Best Current Practice | October 1997 |
| 2220 | The Application/MARC Content-typeR. Guenther | Informational | October 1997 |
| 2221 | IMAP4 Login ReferralsM. Gahrns | Proposed Standard | October 1997 |
| 2222 | Simple Authentication and Security Layer (SASL)J. Myers · obsoleted by RFC 4422, RFC 4752 | Proposed Standard | October 1997 |
| 2223 | Instructions to RFC AuthorsJ. Postel, J. Reynolds · obsoleted by RFC 7322 | Informational | October 1997 |
| 2224 | NFS URL SchemeB. Callaghan | Informational | October 1997 |
| 2225 | Classical IP and ARP over ATMM. Laubach, J. Halpern | Proposed Standard | April 1998 |
| 2226 | IP Broadcast over ATM NetworksT. Smith, G. Armitage | Proposed Standard | October 1997 |
| 2227 | Simple Hit-Metering and Usage-Limiting for HTTPJ. Mogul, P. Leach | Proposed Standard | October 1997 |
| 2228 | FTP Security ExtensionsM. Horowitz, S. Lunt | Proposed Standard | October 1997 |
| 2229 | A Dictionary Server ProtocolR. Faith, B. Martin | Informational | October 1997 |
| 2230 | Key Exchange Delegation Record for the DNSR. Atkinson | Informational | November 1997 |
| 2231 | MIME Parameter Value and Encoded Word Extensions: Character Sets, Languages, and ContinuationsN. Freed, K. Moore | Proposed Standard | November 1997 |
| 2232 | Definitions of Managed Objects for DLUR using SMIv2B. Clouston, Ed., B. Moore, Ed. | Proposed Standard | November 1997 |
| 2233 | The Interfaces Group MIB using SMIv2K. McCloghrie, F. Kastenholz · obsoleted by RFC 2863 | Proposed Standard | November 1997 |
| 2234 | Augmented BNF for Syntax Specifications: ABNFD. Crocker, Ed., P. Overell · obsoleted by RFC 4234 | Proposed Standard | November 1997 |
| 2235 | Hobbes' Internet TimelineR. Zakon | Informational | November 1997 |
| 2236 | Internet Group Management Protocol, Version 2W. Fenner | Proposed Standard | November 1997 |
| 2237 | Japanese Character Encoding for Internet MessagesK. Tamaru | Informational | November 1997 |
| 2238 | Definitions of Managed Objects for HPR using SMIv2B. Clouston, Ed., B. Moore, Ed. | Proposed Standard | November 1997 |
| 2239 | Definitions of Managed Objects for IEEE 802.3 Medium Attachment Units (MAUs) using SMIv2K. de Graaf, D. Romascanu, D. McMaster, K. McCloghrie, S. Roberts · obsoleted by RFC 2668 | Proposed Standard | November 1997 |
| 2240 | A Legal Basis for Domain Name AllocationO. Vaughan · obsoleted by RFC 2352 | Informational | November 1997 |
| 2241 | DHCP Options for Novell Directory ServicesD. Provan | Proposed Standard | November 1997 |
| 2242 | NetWare/IP Domain Name and InformationR. Droms, K. Fong | Proposed Standard | November 1997 |
| 2243 | OTP Extended ResponsesC. Metz | Proposed Standard | November 1997 |
| 2244 | ACAP -- Application Configuration Access ProtocolC. Newman, J. G. Myers | Proposed Standard | November 1997 |
| 2245 | Anonymous SASL MechanismC. Newman · obsoleted by RFC 4505 | Proposed Standard | November 1997 |
| 2246 | The TLS Protocol Version 1.0T. Dierks, C. Allen · obsoleted by RFC 4346 | Historic | January 1999 |
| 2247 | Using Domains in LDAP/X.500 Distinguished NamesS. Kille, M. Wahl, A. Grimstad, R. Huber, S. Sataluri | Proposed Standard | January 1998 |
| 2248 | Network Services Monitoring MIBN. Freed, S. Kille · obsoleted by RFC 2788 | Proposed Standard | January 1998 |
| 2249 | Mail Monitoring MIBN. Freed, S. Kille · obsoleted by RFC 2789 | Proposed Standard | January 1998 |
| 2250 | RTP Payload Format for MPEG1/MPEG2 VideoD. Hoffman, G. Fernando, V. Goyal, M. Civanlar | Proposed Standard | January 1998 |
| 2251 | Lightweight Directory Access Protocol (v3)M. Wahl, T. Howes, S. Kille · obsoleted by RFC 4510, RFC 4511, RFC 4512, RFC 4513 | Proposed Standard | December 1997 |
| 2252 | Lightweight Directory Access Protocol (v3): Attribute Syntax DefinitionsM. Wahl, A. Coulbeck, T. Howes, S. Kille · obsoleted by RFC 4510, RFC 4512, RFC 4517, RFC 4523 | Proposed Standard | December 1997 |
| 2253 | Lightweight Directory Access Protocol (v3): UTF-8 String Representation of Distinguished NamesM. Wahl, S. Kille, T. Howes · obsoleted by RFC 4510, RFC 4514 | Proposed Standard | December 1997 |
| 2254 | The String Representation of LDAP Search FiltersT. Howes · obsoleted by RFC 4510, RFC 4515 | Proposed Standard | December 1997 |
| 2255 | The LDAP URL FormatT. Howes, M. Smith · obsoleted by RFC 4510, RFC 4516 | Proposed Standard | December 1997 |
| 2256 | A Summary of the X.500(96) User Schema for use with LDAPv3M. Wahl · obsoleted by RFC 4510, RFC 4512, RFC 4517, RFC 4519, RFC 4523 | Proposed Standard | December 1997 |
| 2257 | Agent Extensibility (AgentX) Protocol Version 1M. Daniele, B. Wijnen, D. Francisco · obsoleted by RFC 2741 | Proposed Standard | January 1998 |
| 2258 | Internet Nomenclator ProjectJ. Ordille | Informational | January 1998 |
| 2259 | Simple Nomenclator Query Protocol (SNQP)J. Elliott, J. Ordille | Informational | January 1998 |
| 2260 | Scalable Support for Multi-homed Multi-provider ConnectivityT. Bates, Y. Rekhter | Informational | January 1998 |
| 2261 | An Architecture for Describing SNMP Management FrameworksD. Harrington, R. Presuhn, B. Wijnen · obsoleted by RFC 2271 | Proposed Standard | January 1998 |
| 2262 | Message Processing and Dispatching for the Simple Network Management Protocol (SNMP)J. Case, D. Harrington, R. Presuhn, B. Wijnen · obsoleted by RFC 2272 | Proposed Standard | January 1998 |
| 2263 | SNMPv3 ApplicationsD. Levi, P. Meyer, B. Stewart · obsoleted by RFC 2273 | Proposed Standard | January 1998 |
| 2264 | User-based Security Model (USM) for version 3 of the Simple Network Management Protocol (SNMPv3)U. Blumenthal, B. Wijnen · obsoleted by RFC 2274 | Proposed Standard | January 1998 |
| 2265 | View-based Access Control Model (VACM) for the Simple Network Management Protocol (SNMP)B. Wijnen, R. Presuhn, K. McCloghrie · obsoleted by RFC 2275 | Proposed Standard | January 1998 |
| 2266 | Definitions of Managed Objects for IEEE 802.12 Repeater DevicesJ. Flick | Proposed Standard | January 1998 |
| 2267 | Network Ingress Filtering: Defeating Denial of Service Attacks which employ IP Source Address SpoofingP. Ferguson, D. Senie · obsoleted by RFC 2827 | Informational | January 1998 |
| 2268 | A Description of the RC2(r) Encryption AlgorithmR. Rivest | Informational | March 1998 |
| 2269 | Using the MARS Model in non-ATM NBMA NetworksG. Armitage | Informational | January 1998 |
| 2270 | Using a Dedicated AS for Sites Homed to a Single ProviderJ. Stewart, T. Bates, R. Chandra, E. Chen | Informational | January 1998 |
| 2271 | An Architecture for Describing SNMP Management FrameworksD. Harrington, R. Presuhn, B. Wijnen · obsoleted by RFC 2571 | Proposed Standard | January 1998 |
| 2272 | Message Processing and Dispatching for the Simple Network Management Protocol (SNMP)J. Case, D. Harrington, R. Presuhn, B. Wijnen · obsoleted by RFC 2572 | Proposed Standard | January 1998 |
| 2273 | SNMPv3 ApplicationsD. Levi, P. Meyer, B. Stewart · obsoleted by RFC 2573 | Proposed Standard | January 1998 |
| 2274 | User-based Security Model (USM) for version 3 of the Simple Network Management Protocol (SNMPv3)U. Blumenthal, B. Wijnen · obsoleted by RFC 2574 | Proposed Standard | January 1998 |
| 2275 | View-based Access Control Model (VACM) for the Simple Network Management Protocol (SNMP)B. Wijnen, R. Presuhn, K. McCloghrie · obsoleted by RFC 2575 | Proposed Standard | January 1998 |
| 2276 | Architectural Principles of Uniform Resource Name ResolutionK. Sollins | Informational | January 1998 |
| 2277 | IETF Policy on Character Sets and LanguagesH. Alvestrand | Best Current Practice | January 1998 |
| 2278 | IANA Charset Registration ProceduresN. Freed, J. Postel · obsoleted by RFC 2978 | Informational | January 1998 |
| 2279 | UTF-8, a transformation format of ISO 10646F. Yergeau · obsoleted by RFC 3629 | Draft Standard | January 1998 |
| 2280 | Routing Policy Specification Language (RPSL)C. Alaettinoglu, T. Bates, E. Gerich, D. Karrenberg, D. Meyer, M. Terpstra, C. Villamizar · obsoleted by RFC 2622 | Proposed Standard | January 1998 |
| 2281 | Cisco Hot Standby Router Protocol (HSRP)T. Li, B. Cole, P. Morton, D. Li | Informational | March 1998 |
| 2282 | IAB and IESG Selection, Confirmation, and Recall Process: Operation of the Nominating and Recall CommitteesJ. Galvin · obsoleted by RFC 2727 | Informational | February 1998 |
| 2283 | Multiprotocol Extensions for BGP-4T. Bates, R. Chandra, D. Katz, Y. Rekhter · obsoleted by RFC 2858 | Proposed Standard | February 1998 |
| 2284 | PPP Extensible Authentication Protocol (EAP)L. Blunk, J. Vollbrecht · obsoleted by RFC 3748 | Proposed Standard | March 1998 |
| 2285 | Benchmarking Terminology for LAN Switching DevicesR. Mandeville | Informational | February 1998 |
| 2286 | Test Cases for HMAC-RIPEMD160 and HMAC-RIPEMD128J. Kapp | Informational | February 1998 |
| 2287 | Definitions of System-Level Managed Objects for ApplicationsC. Krupczak, J. Saperia | Proposed Standard | February 1998 |
| 2288 | Using Existing Bibliographic Identifiers as Uniform Resource NamesC. Lynch, C. Preston, R. Daniel | Informational | February 1998 |
| 2289 | A One-Time Password SystemN. Haller, C. Metz, P. Nesser, M. Straw | Internet Standard | February 1998 |
| 2290 | Mobile-IPv4 Configuration Option for PPP IPCPJ. Solomon, S. Glass | Proposed Standard | February 1998 |
| 2291 | Requirements for a Distributed Authoring and Versioning Protocol for the World Wide WebJ. Slein, F. Vitali, E. Whitehead, D. Durand | Informational | February 1998 |
| 2292 | Advanced Sockets API for IPv6W. Stevens, M. Thomas · obsoleted by RFC 3542 | Informational | February 1998 |
| 2293 | Representing Tables and Subtrees in the X.500 DirectoryS. Kille | Proposed Standard | March 1998 |
| 2294 | Representing the O/R Address hierarchy in the X.500 Directory Information TreeS. Kille | Proposed Standard | March 1998 |
| 2295 | Transparent Content Negotiation in HTTPK. Holtman, A. Mutz | Experimental | March 1998 |
| 2296 | HTTP Remote Variant Selection Algorithm -- RVSA/1.0K. Holtman, A. Mutz | Historic | March 1998 |
| 2297 | Ipsilon's General Switch Management Protocol Specification Version 2.0P. Newman, W. Edwards, R. Hinden, E. Hoffman, F. Ching Liaw, T. Lyon, G. Minshall | Informational | March 1998 |
| 2298 | An Extensible Message Format for Message Disposition NotificationsR. Fajman · obsoleted by RFC 3798 | Proposed Standard | March 1998 |
| 2299 | Request for Comments SummaryA. Ramos | Informational | January 1999 |