| 2256 | A Summary of the X.500(96) User Schema for use with LDAPv3M. Wahl · obsoleted by RFC 4510, RFC 4512, RFC 4517, RFC 4519, RFC 4523 | Proposed Standard | December 1997 |
| 2255 | The LDAP URL FormatT. Howes, M. Smith · obsoleted by RFC 4510, RFC 4516 | Proposed Standard | December 1997 |
| 2254 | The String Representation of LDAP Search FiltersT. Howes · obsoleted by RFC 4510, RFC 4515 | Proposed Standard | December 1997 |
| 2253 | Lightweight Directory Access Protocol (v3): UTF-8 String Representation of Distinguished NamesM. Wahl, S. Kille, T. Howes · obsoleted by RFC 4510, RFC 4514 | Proposed Standard | December 1997 |
| 2252 | Lightweight Directory Access Protocol (v3): Attribute Syntax DefinitionsM. Wahl, A. Coulbeck, T. Howes, S. Kille · obsoleted by RFC 4510, RFC 4512, RFC 4517, RFC 4523 | Proposed Standard | December 1997 |
| 2251 | Lightweight Directory Access Protocol (v3)M. Wahl, T. Howes, S. Kille · obsoleted by RFC 4510, RFC 4511, RFC 4512, RFC 4513 | Proposed Standard | December 1997 |
| 2245 | Anonymous SASL MechanismC. Newman · obsoleted by RFC 4505 | Proposed Standard | November 1997 |
| 2244 | ACAP -- Application Configuration Access ProtocolC. Newman, J. G. Myers | Proposed Standard | November 1997 |
| 2243 | OTP Extended ResponsesC. Metz | Proposed Standard | November 1997 |
| 2242 | NetWare/IP Domain Name and InformationR. Droms, K. Fong | Proposed Standard | November 1997 |
| 2241 | DHCP Options for Novell Directory ServicesD. Provan | Proposed Standard | November 1997 |
| 2240 | A Legal Basis for Domain Name AllocationO. Vaughan · obsoleted by RFC 2352 | Informational | November 1997 |
| 2239 | Definitions of Managed Objects for IEEE 802.3 Medium Attachment Units (MAUs) using SMIv2K. de Graaf, D. Romascanu, D. McMaster, K. McCloghrie, S. Roberts · obsoleted by RFC 2668 | Proposed Standard | November 1997 |
| 2238 | Definitions of Managed Objects for HPR using SMIv2B. Clouston, Ed., B. Moore, Ed. | Proposed Standard | November 1997 |
| 2237 | Japanese Character Encoding for Internet MessagesK. Tamaru | Informational | November 1997 |
| 2236 | Internet Group Management Protocol, Version 2W. Fenner | Proposed Standard | November 1997 |
| 2235 | Hobbes' Internet TimelineR. Zakon | Informational | November 1997 |
| 2234 | Augmented BNF for Syntax Specifications: ABNFD. Crocker, Ed., P. Overell · obsoleted by RFC 4234 | Proposed Standard | November 1997 |
| 2233 | The Interfaces Group MIB using SMIv2K. McCloghrie, F. Kastenholz · obsoleted by RFC 2863 | Proposed Standard | November 1997 |
| 2232 | Definitions of Managed Objects for DLUR using SMIv2B. Clouston, Ed., B. Moore, Ed. | Proposed Standard | November 1997 |
| 2231 | MIME Parameter Value and Encoded Word Extensions: Character Sets, Languages, and ContinuationsN. Freed, K. Moore | Proposed Standard | November 1997 |
| 2230 | Key Exchange Delegation Record for the DNSR. Atkinson | Informational | November 1997 |
| 2229 | A Dictionary Server ProtocolR. Faith, B. Martin | Informational | October 1997 |
| 2228 | FTP Security ExtensionsM. Horowitz, S. Lunt | Proposed Standard | October 1997 |
| 2227 | Simple Hit-Metering and Usage-Limiting for HTTPJ. Mogul, P. Leach | Proposed Standard | October 1997 |
| 2226 | IP Broadcast over ATM NetworksT. Smith, G. Armitage | Proposed Standard | October 1997 |
| 2224 | NFS URL SchemeB. Callaghan | Informational | October 1997 |
| 2223 | Instructions to RFC AuthorsJ. Postel, J. Reynolds · obsoleted by RFC 7322 | Informational | October 1997 |
| 2222 | Simple Authentication and Security Layer (SASL)J. Myers · obsoleted by RFC 4422, RFC 4752 | Proposed Standard | October 1997 |
| 2221 | IMAP4 Login ReferralsM. Gahrns | Proposed Standard | October 1997 |
| 2220 | The Application/MARC Content-typeR. Guenther | Informational | October 1997 |
| 2219 | Use of DNS Aliases for Network ServicesM. Hamilton, R. Wright | Best Current Practice | October 1997 |
| 2218 | A Common Schema for the Internet White Pages ServiceT. Genovese, B. Jennings | Proposed Standard | October 1997 |
| 2217 | Telnet Com Port Control OptionG. Clark | Experimental | October 1997 |
| 2150 | Humanities and Arts: Sharing Center Stage on the InternetJ. Max, W. Stickle | Informational | October 1997 |
| 2216 | Network Element Service Specification TemplateS. Shenker, J. Wroclawski | Informational | September 1997 |
| 2215 | General Characterization Parameters for Integrated Service Network ElementsS. Shenker, J. Wroclawski | Proposed Standard | September 1997 |
| 2214 | Integrated Services Management Information Base Guaranteed Service Extensions using SMIv2F. Baker, J. Krawczyk, A. Sastry | Proposed Standard | September 1997 |
| 2213 | Integrated Services Management Information Base using SMIv2F. Baker, J. Krawczyk, A. Sastry | Proposed Standard | September 1997 |
| 2212 | Specification of Guaranteed Quality of ServiceS. Shenker, C. Partridge, R. Guerin | Proposed Standard | September 1997 |
| 2211 | Specification of the Controlled-Load Network Element ServiceJ. Wroclawski | Proposed Standard | September 1997 |
| 2210 | The Use of RSVP with IETF Integrated ServicesJ. Wroclawski | Proposed Standard | September 1997 |
| 2209 | Resource ReSerVation Protocol (RSVP) -- Version 1 Message Processing RulesR. Braden, L. Zhang | Informational | September 1997 |
| 2208 | Resource ReSerVation Protocol (RSVP) -- Version 1 Applicability Statement Some Guidelines on DeploymentA. Mankin, Ed., F. Baker, B. Braden, S. Bradner, M. O'Dell, A. Romanow, A. Weinrib, L. Zhang | Informational | September 1997 |
| 2207 | RSVP Extensions for IPSEC Data FlowsL. Berger, T. O'Malley | Proposed Standard | September 1997 |
| 2206 | RSVP Management Information Base using SMIv2F. Baker, J. Krawczyk, A. Sastry | Proposed Standard | September 1997 |
| 2205 | Resource ReSerVation Protocol (RSVP) -- Version 1 Functional SpecificationR. Braden, Ed., L. Zhang, S. Berson, S. Herzog, S. Jamin | Proposed Standard | September 1997 |
| 2204 | ODETTE File Transfer ProtocolD. Nash · obsoleted by RFC 5024 | Informational | September 1997 |
| 2203 | RPCSEC_GSS Protocol SpecificationM. Eisler, A. Chiu, L. Ling | Proposed Standard | September 1997 |
| 2202 | Test Cases for HMAC-MD5 and HMAC-SHA-1P. Cheng, R. Glenn | Informational | September 1997 |
| 2201 | Core Based Trees (CBT) Multicast Routing ArchitectureA. Ballardie | Historic | September 1997 |
| 2198 | RTP Payload for Redundant Audio DataC. Perkins, I. Kouvelas, O. Hodson, V. Hardman, M. Handley, J.C. Bolot, A. Vega-Garcia, S. Fosse-Parisis | Proposed Standard | September 1997 |
| 2197 | SMTP Service Extension for Command PipeliningN. Freed · obsoleted by RFC 2920 | Draft Standard | September 1997 |
| 2196 | Site Security HandbookB. Fraser | Informational | September 1997 |
| 2195 | IMAP/POP AUTHorize Extension for Simple Challenge/ResponseJ. Klensin, R. Catoe, P. Krumviede | Proposed Standard | September 1997 |
| 2194 | Review of Roaming ImplementationsB. Aboba, J. Lu, J. Alsop, J. Ding, W. Wang | Informational | September 1997 |
| 2193 | IMAP4 Mailbox ReferralsM. Gahrns | Proposed Standard | September 1997 |
| 2192 | IMAP URL SchemeC. Newman · obsoleted by RFC 5092 | Proposed Standard | September 1997 |
| 2191 | VENUS - Very Extensive Non-Unicast ServiceG. Armitage | Informational | September 1997 |
| 2190 | RTP Payload Format for H.263 Video StreamsC. Zhu | Historic | September 1997 |
| 2189 | Core Based Trees (CBT version 2) Multicast Routing -- Protocol Specification --A. Ballardie | Historic | September 1997 |
| 2188 | AT&T/Neda's Efficient Short Remote Operations (ESRO) Protocol Specification Version 1.2M. Banan, M. Taylor, J. Cheng | Informational | September 1997 |
| 2187 | Application of Internet Cache Protocol (ICP), version 2D. Wessels, K. Claffy | Informational | September 1997 |
| 2186 | Internet Cache Protocol (ICP), version 2D. Wessels, K. Claffy | Informational | September 1997 |
| 2185 | Routing Aspects of IPv6 TransitionR. Callon, D. Haskin | Informational | September 1997 |
| 2148 | Deployment of the Internet White Pages ServiceH. Alvestrand, P. Jurg | Best Current Practice | September 1997 |
| 2115 | Management Information Base for Frame Relay DTEs Using SMIv2C. Brown, F. Baker | Draft Standard | September 1997 |
| 2184 | MIME Parameter Value and Encoded Word Extensions: Character Sets, Languages, and ContinuationsN. Freed, K. Moore · obsoleted by RFC 2231 | Proposed Standard | August 1997 |
| 2183 | Communicating Presentation Information in Internet Messages: The Content-Disposition Header FieldR. Troost, S. Dorner, K. Moore, Ed. | Proposed Standard | August 1997 |
| 2182 | Selection and Operation of Secondary DNS ServersR. Elz, R. Bush, S. Bradner, M. Patton | Best Current Practice | July 1997 |
| 2181 | Clarifications to the DNS SpecificationR. Elz, R. Bush | Proposed Standard | July 1997 |
| 2180 | IMAP4 Multi-Accessed Mailbox PracticeM. Gahrns | Informational | July 1997 |
| 2179 | Network Security For Trade ShowsA. Gwinn | Informational | July 1997 |
| 2178 | OSPF Version 2J. Moy · obsoleted by RFC 2328 | Draft Standard | July 1997 |
| 2170 | Application REQuested IP over ATM (AREQUIPA)W. Almesberger, J. Le Boudec, P. Oechslin | Informational | July 1997 |
| 2094 | Group Key Management Protocol (GKMP) ArchitectureH. Harney, C. Muckenhirn | Experimental | July 1997 |
| 2093 | Group Key Management Protocol (GKMP) SpecificationH. Harney, C. Muckenhirn | Experimental | July 1997 |
| 2200 | Internet Official Protocol StandardsJ. Postel · obsoleted by RFC 2300 | Historic | June 1997 |
| 2177 | IMAP4 IDLE commandB. Leiba | Proposed Standard | June 1997 |
| 2176 | IPv4 over MAPOS Version 1K. Murakami, M. Maruyama | Informational | June 1997 |
| 2175 | MAPOS 16 - Multiple Access Protocol over SONET/SDH with 16 Bit AddressingK. Murakami, M. Maruyama | Informational | June 1997 |
| 2174 | A MAPOS version 1 Extension - Switch-Switch ProtocolK. Murakami, M. Maruyama | Informational | June 1997 |
| 2173 | A MAPOS version 1 Extension - Node Switch ProtocolK. Murakami, M. Maruyama | Informational | June 1997 |
| 2172 | MAPOS Version 1 Assigned NumbersM. Maruyama, K. Murakami | Informational | June 1997 |
| 2171 | MAPOS - Multiple Access Protocol over SONET/SDH Version 1K. Murakami, M. Maruyama | Informational | June 1997 |
| 2169 | A Trivial Convention for using HTTP in URN ResolutionR. Daniel | Historic | June 1997 |
| 2168 | Resolution of Uniform Resource Identifiers using the Domain Name SystemR. Daniel, M. Mealling · obsoleted by RFC 3401, RFC 3402, RFC 3403, RFC 3404 | Experimental | June 1997 |
| 2167 | Referral Whois (RWhois) Protocol V1.5S. Williamson, M. Kosters, D. Blacka, J. Singh, K. Zeilstra | Informational | June 1997 |
| 2166 | APPN Implementer's Workshop Closed Pages Document DLSw v2.0 EnhancementsD. Bryant, P. Brittain | Informational | June 1997 |
| 2165 | Service Location ProtocolJ. Veizades, E. Guttman, C. Perkins, S. Kaplan | Proposed Standard | June 1997 |
| 2155 | Definitions of Managed Objects for APPN using SMIv2B. Clouston, B. Moore · obsoleted by RFC 2455 | Proposed Standard | June 1997 |
| 2154 | OSPF with Digital SignaturesS. Murphy, M. Badger, B. Wellington | Experimental | June 1997 |
| 2151 | A Primer On Internet and TCP/IP Tools and UtilitiesG. Kessler, S. Shepard | Informational | June 1997 |
| 2117 | Protocol Independent Multicast-Sparse Mode (PIM-SM): Protocol SpecificationD. Estrin, D. Farinacci, A. Helmy, D. Thaler, S. Deering, M. Handley, V. Jacobson, C. Liu, P. Sharma, L. Wei · obsoleted by RFC 2362 | Experimental | June 1997 |
| 2153 | PPP Vendor ExtensionsW. Simpson | Informational | May 1997 |
| 2152 | UTF-7 A Mail-Safe Transformation Format of UnicodeD. Goldsmith, M. Davis | Informational | May 1997 |
| 2149 | Multicast Server Architectures for MARS-based ATM multicastingR. Talpade, M. Ammar | Informational | May 1997 |
| 2147 | TCP and UDP over IPv6 JumbogramsD. Borman · obsoleted by RFC 2675 | Proposed Standard | May 1997 |
| 2146 | U.S. Government Internet Domain NamesFederal Networking Council | Informational | May 1997 |
| 2145 | Use and Interpretation of HTTP Version NumbersJ. C. Mogul, R. Fielding, J. Gettys, H. Frystyk · obsoleted by RFC 7230 | Informational | May 1997 |
| 2144 | The CAST-128 Encryption AlgorithmC. Adams | Informational | May 1997 |
| 2143 | Encapsulating IP with the Small Computer System InterfaceB. Elliston | Experimental | May 1997 |
| 2142 | Mailbox Names for Common Services, Roles and FunctionsD. Crocker | Proposed Standard | May 1997 |
| 2141 | URN SyntaxR. Moats · obsoleted by RFC 8141 | Proposed Standard | May 1997 |
| 2100 | The Naming of HostsJ. Ashworth | Informational | 1 April 1997 |
| 2140 | TCP Control Block InterdependenceJ. Touch · obsoleted by RFC 9040 | Informational | April 1997 |
| 2139 | RADIUS AccountingC. Rigney · obsoleted by RFC 2866 | Informational | April 1997 |
| 2138 | Remote Authentication Dial In User Service (RADIUS)C. Rigney, A. Rubens, W. Simpson, S. Willens · obsoleted by RFC 2865 | Proposed Standard | April 1997 |
| 2137 | Secure Domain Name System Dynamic UpdateD. Eastlake 3rd · obsoleted by RFC 3007 | Proposed Standard | April 1997 |
| 2136 | Dynamic Updates in the Domain Name System (DNS UPDATE)P. Vixie, Ed., S. Thomson, Y. Rekhter, J. Bound | Proposed Standard | April 1997 |
| 2135 | Internet Society By-LawsISOC Board of Trustees | Informational | April 1997 |
| 2134 | Articles of Incorporation of Internet SocietyISOC Board of Trustees | Informational | April 1997 |
| 2133 | Basic Socket Interface Extensions for IPv6R. Gilligan, S. Thomson, J. Bound, W. Stevens · obsoleted by RFC 2553 | Informational | April 1997 |
| 2130 | The Report of the IAB Character Set Workshop held 29 February - 1 March, 1996C. Weider, C. Preston, K. Simonsen, H. Alvestrand, R. Atkinson, M. Crispin, P. Svanberg | Informational | April 1997 |
| 2129 | Toshiba's Flow Attribute Notification Protocol (FANP) SpecificationK. Nagami, Y. Katsube, Y. Shobatake, A. Mogi, S. Matsuzawa, T. Jinmei, H. Esaki | Informational | April 1997 |
| 2116 | X.500 Implementations Catalog-96C. Apple, K. Rossen | Informational | April 1997 |
| 2132 | DHCP Options and BOOTP Vendor ExtensionsS. Alexander, R. Droms | Draft Standard | March 1997 |
| 2131 | Dynamic Host Configuration ProtocolR. Droms | Draft Standard | March 1997 |
| 2128 | Dial Control Management Information Base using SMIv2G. Roeck, Ed. | Proposed Standard | March 1997 |
| 2127 | ISDN Management Information Base using SMIv2G. Roeck, Ed. | Proposed Standard | March 1997 |
| 2126 | ISO Transport Service on top of TCP (ITOT)Y. Pouffary, A. Young | Proposed Standard | March 1997 |
| 2125 | The PPP Bandwidth Allocation Protocol (BAP) / The PPP Bandwidth Allocation Control Protocol (BACP)C. Richards, K. Smith | Proposed Standard | March 1997 |
| 2124 | Cabletron's Light-weight Flow Admission Protocol Specification Version 1.0P. Amsden, J. Amweg, P. Calato, S. Bensley, G. Lyons | Informational | March 1997 |
| 2123 | Traffic Flow Measurement: Experiences with NeTraMetN. Brownlee | Informational | March 1997 |
| 2122 | VEMMI URL SpecificationD. Mavrakis, H. Layec, K. Kartmann | Proposed Standard | March 1997 |
| 2121 | Issues affecting MARS Cluster SizeG. Armitage | Informational | March 1997 |
| 2120 | Managing the X.500 Root Naming ContextD. Chadwick | Experimental | March 1997 |
| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 2118 | Microsoft Point-To-Point Compression (MPPC) ProtocolG. Pall | Informational | March 1997 |
| 2112 | The MIME Multipart/Related Content-typeE. Levinson · obsoleted by RFC 2387 | Proposed Standard | March 1997 |
| 2111 | Content-ID and Message-ID Uniform Resource LocatorsE. Levinson · obsoleted by RFC 2392 | Proposed Standard | March 1997 |
| 2110 | MIME E-mail Encapsulation of Aggregate Documents, such as HTML (MHTML)J. Palme, A. Hopmann · obsoleted by RFC 2557 | Proposed Standard | March 1997 |
| 2099 | Request for Comments Summary RFC Numbers 2000-2099J. Elliott | Informational | March 1997 |
| 2083 | PNG (Portable Network Graphics) Specification Version 1.0T. Boutell | Historic | March 1997 |
| 2114 | Data Link Switching Client Access ProtocolS. Chiang, J. Lee, H. Yasuda | Informational | February 1997 |
| 2113 | IP Router Alert OptionD. Katz | Proposed Standard | February 1997 |
| 2109 | HTTP State Management MechanismD. Kristol, L. Montulli · obsoleted by RFC 2965 | Historic | February 1997 |
| 2108 | Definitions of Managed Objects for IEEE 802.3 Repeater Devices using SMIv2K. de Graaf, D. Romascanu, D. McMaster, K. McCloghrie | Proposed Standard | February 1997 |
| 2107 | Ascend Tunnel Management Protocol - ATMPK. Hamzeh | Informational | February 1997 |
| 2106 | Data Link Switching Remote Access ProtocolS. Chiang, J. Lee, H. Yasuda · obsoleted by RFC 2114 | Informational | February 1997 |
| 2105 | Cisco Systems' Tag Switching Architecture OverviewY. Rekhter, B. Davie, D. Katz, E. Rosen, G. Swallow | Informational | February 1997 |
| 2104 | HMAC: Keyed-Hashing for Message AuthenticationH. Krawczyk, M. Bellare, R. Canetti | Informational | February 1997 |
| 2103 | Mobility Support for Nimrod : Challenges and Solution ApproachesR. Ramanathan | Informational | February 1997 |
| 2102 | Multicast Support for Nimrod : Requirements and Solution ApproachesR. Ramanathan | Informational | February 1997 |
| 2101 | IPv4 Address Behaviour TodayB. Carpenter, J. Crowcroft, Y. Rekhter | Informational | February 1997 |
| 2098 | Toshiba's Router Architecture Extensions for ATM : OverviewY. Katsube, K. Nagami, H. Esaki | Informational | February 1997 |
| 2090 | TFTP Multicast OptionA. Emberson | Experimental | February 1997 |
| 2085 | HMAC-MD5 IP Authentication with Replay PreventionM. Oehler, R. Glenn | Proposed Standard | February 1997 |
| 2076 | Common Internet Message HeadersJ. Palme | Informational | February 1997 |
| 2000 | Internet Official Protocol StandardsJ. Postel, Ed. · obsoleted by RFC 2200 | Historic | February 1997 |
| 2097 | The PPP NetBIOS Frames Control Protocol (NBFCP)G. Pall | Proposed Standard | January 1997 |
| 2096 | IP Forwarding Table MIBF. Baker · obsoleted by RFC 4292 | Proposed Standard | January 1997 |
| 2095 | IMAP/POP AUTHorize Extension for Simple Challenge/ResponseJ. Klensin, R. Catoe, P. Krumviede · obsoleted by RFC 2195 | Proposed Standard | January 1997 |
| 2092 | Protocol Analysis for Triggered RIPS. Sherry, G. Meyer | Informational | January 1997 |
| 2091 | Triggered Extensions to RIP to Support Demand CircuitsG. Meyer, S. Sherry | Proposed Standard | January 1997 |
| 2089 | V2ToV1 Mapping SNMPv2 onto SNMPv1 within a bi-lingual SNMP agentB. Wijnen, D. Levi · obsoleted by RFC 2576 | Informational | January 1997 |
| 2088 | IMAP4 non-synchronizing literalsJ. Myers · obsoleted by RFC 7888 | Proposed Standard | January 1997 |
| 2087 | IMAP4 QUOTA extensionJ. Myers · obsoleted by RFC 9208 | Proposed Standard | January 1997 |
| 2086 | IMAP4 ACL extensionJ. Myers · obsoleted by RFC 4314 | Proposed Standard | January 1997 |
| 2084 | Considerations for Web Transaction SecurityG. Bossert, S. Cooper, W. Drummond | Informational | January 1997 |
| 2082 | RIP-2 MD5 AuthenticationF. Baker, R. Atkinson · obsoleted by RFC 4822 | Proposed Standard | January 1997 |
| 2081 | RIPng Protocol Applicability StatementG. Malkin | Informational | January 1997 |
| 2080 | RIPng for IPv6G. Malkin, R. Minnear | Proposed Standard | January 1997 |
| 2079 | Definition of an X.500 Attribute Type and an Object Class to Hold Uniform Resource Identifiers (URIs)M. Smith | Proposed Standard | January 1997 |
| 2078 | Generic Security Service Application Program Interface, Version 2J. Linn · obsoleted by RFC 2743 | Proposed Standard | January 1997 |
| 2077 | The Model Primary Content Type for Multipurpose Internet Mail ExtensionsS. Nelson, C. Parks, Mitra | Proposed Standard | January 1997 |
| 2075 | IP Echo Host ServiceC. Partridge | Experimental | January 1997 |
| 2074 | Remote Network Monitoring MIB Protocol IdentifiersA. Bierman, R. Iddon · obsoleted by RFC 2895 | Proposed Standard | January 1997 |
| 2073 | An IPv6 Provider-Based Unicast Address FormatY. Rekhter, P. Lothberg, R. Hinden, S. Deering, J. Postel · obsoleted by RFC 2374 | Proposed Standard | January 1997 |
| 2072 | Router Renumbering GuideH. Berkowitz | Informational | January 1997 |
| 2071 | Network Renumbering Overview: Why would I want it and what is it anyway?P. Ferguson, H. Berkowitz | Informational | January 1997 |
| 2070 | Internationalization of the Hypertext Markup LanguageF. Yergeau, G. Nicol, G. Adams, M. Duerst · obsoleted by RFC 2854 | Historic | January 1997 |
| 2069 | An Extension to HTTP : Digest Access AuthenticationJ. Franks, P. Hallam-Baker, J. Hostetler, P. Leach, A. Luotonen, E. Sink, L. Stewart · obsoleted by RFC 2617 | Proposed Standard | January 1997 |
| 2068 | Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, T. Berners-Lee · obsoleted by RFC 2616 | Proposed Standard | January 1997 |
| 2067 | IP over HIPPIJ. Renwick | Draft Standard | January 1997 |
| 2066 | TELNET CHARSET OptionR. Gellens | Experimental | January 1997 |
| 2065 | Domain Name System Security ExtensionsD. Eastlake 3rd, C. Kaufman · obsoleted by RFC 2535 | Proposed Standard | January 1997 |
| 2064 | Traffic Flow Measurement: Meter MIBN. Brownlee · obsoleted by RFC 2720 | Experimental | January 1997 |
| 2063 | Traffic Flow Measurement: ArchitectureN. Brownlee, C. Mills, G. Ruth · obsoleted by RFC 2722 | Experimental | January 1997 |
| 2059 | RADIUS AccountingC. Rigney · obsoleted by RFC 2139 | Informational | January 1997 |
| 2058 | Remote Authentication Dial In User Service (RADIUS)C. Rigney, A. Rubens, W. Simpson, S. Willens · obsoleted by RFC 2138 | Proposed Standard | January 1997 |
| 2042 | Registering New BGP Attribute TypesB. Manning | Informational | January 1997 |
| 2021 | Remote Network Monitoring Management Information Base Version 2 using SMIv2S. Waldbusser · obsoleted by RFC 4502 | Proposed Standard | January 1997 |
| 2001 | TCP Slow Start, Congestion Avoidance, Fast Retransmit, and Fast Recovery AlgorithmsW. Stevens · obsoleted by RFC 2581 | Proposed Standard | January 1997 |
| 1999 | Request for Comments Summary RFC Numbers 1900-1999J. Elliott | Informational | January 1997 |
| 1899 | Request for Comments Summary RFC Numbers 1800-1899J. Elliott | Informational | January 1997 |
| 1799 | Request for Comments Summary RFC Numbers 1700-1799M. Kennedy | Informational | January 1997 |
| 1699 | Summary of 1600-1699J. Elliott | Informational | January 1997 |
| 1599 | Summary of 1500-1599M. Kennedy | Informational | January 1997 |
| 1499 | Summary of 1400-1499J. Elliott | Informational | January 1997 |
| 1399 | Summary of 1300-1399J. Elliott | Informational | January 1997 |
| 1299 | Summary of 1200-1299M. Kennedy | Informational | January 1997 |