rfc.dk

1982

37 RFCs published in 1982, newest first

RFCTitleStatusDate
835Who talks TCP?D. Smallberg · obsoleted by RFC 836UnknownDecember 1982
834Who talks TCP?D. Smallberg · obsoleted by RFC 835UnknownDecember 1982
833Who talks TCP?D. Smallberg · obsoleted by RFC 834UnknownDecember 1982
832Who talks TCP?D. Smallberg · obsoleted by RFC 833UnknownDecember 1982
831Backup access to the European side of SATNETR.T. BradenUnknownDecember 1982
829Packet satellite technology reference sourcesV.G. CerfUnknownNovember 1982
826An Ethernet Address Resolution Protocol: Or Converting Network Protocol Addresses to 48.bit Ethernet Address for Transmission on Ethernet HardwareD. PlummerInternet StandardNovember 1982
825Request for comments on Requests For CommentsJ. Postel · obsoleted by RFC 1111, RFC 1543, RFC 2223UnknownNovember 1982
818Remote User Telnet serviceJ. PostelHistoricNovember 1982
800Request For Comments summary notes: 700-799J. Postel, J. VernonInformationalNovember 1982
699Request For Comments summary notes: 600-699J. Postel, J. VernonInformationalNovember 1982
830Distributed system for Internet name serviceZ. SuUnknownOctober 1982
827Exterior Gateway Protocol (EGP)E.C. RosenUnknownOctober 1982
875Gateways, architectures, and heffalumpsM.A. PadlipskyUnknownSeptember 1982
874Critique of X.25M.A. PadlipskyUnknownSeptember 1982
873Illusion of vendor supportM.A. PadlipskyUnknownSeptember 1982
872TCP-on-a-LANM.A. PadlipskyInformationalSeptember 1982
871Perspective on the ARPANET reference modelM.A. PadlipskyUnknownSeptember 1982
823DARPA Internet gatewayR.M. Hinden, A. SheltzerHistoricSeptember 1982
828Data communications: IFIP's international "network" of expertsK. OwenUnknownAugust 1982
824CRONUS Virtual Local NetworkW.I. MacGregor, D.C. TappanUnknownAugust 1982
822STANDARD FOR THE FORMAT OF ARPA INTERNET TEXT MESSAGESD. Crocker · obsoleted by RFC 2822Internet StandardAugust 1982
821Simple Mail Transfer ProtocolJ. Postel · obsoleted by RFC 2821Internet StandardAugust 1982
820Assigned numbersJ. Postel · obsoleted by RFC 870HistoricAugust 1982
819The Domain Naming Convention for Internet User ApplicationsZ. Su, J. PostelUnknownAugust 1982
817Modularity and efficiency in protocol implementationD.D. ClarkInformationalJuly 1982
816Fault isolation and recoveryD.D. Clark · obsoleted by RFC 7805HistoricJuly 1982
815IP datagram reassembly algorithmsD.D. ClarkUnknownJuly 1982
814Name, addresses, ports, and routesD.D. ClarkInformationalJuly 1982
813Window and Acknowledgement Strategy in TCPD.D. Clark · obsoleted by RFC 7805HistoricJuly 1982
812NICNAME/WHOISK. Harrenstien, V. White · obsoleted by RFC 954, RFC 3912UnknownMarch 1982
811Hostnames ServerK. Harrenstien, V. White, E.J. Feinler · obsoleted by RFC 953UnknownMarch 1982
810DoD Internet host table specificationE.J. Feinler, K. Harrenstien, Z. Su, V. White · obsoleted by RFC 952UnknownMarch 1982
808Summary of computer mail services meeting held at BBN on 10 January 1979J. PostelUnknownMarch 1982
809UCL facsimile systemT. ChangUnknownFebruary 1982
807Multimedia mail meeting notesJ. PostelUnknownFebruary 1982
805Computer mail meeting notesJ. PostelUnknownFebruary 1982