rfc.dk

1973

162 RFCs published in 1973, newest first

RFCTitleStatusDate
610Further datalanguage design conceptsR. Winter, J. Hill, W. GreiffUnknownDecember 1973
606Host names on-lineL.P. DeutschUnknownDecember 1973
604Assigned link numbersJ. Postel · obsoleted by RFC 739UnknownDecember 1973
603Response to RFC 597: Host statusJ.D. BurchfielUnknownDecember 1973
602"The stockings were hung by the chimney with care"R.M. MetcalfeUnknownDecember 1973
601Traffic statistics (November 1973)A.M. McKenzieUnknownDecember 1973
599Update on NETRJSR.T. Braden · obsoleted by RFC 740UnknownDecember 1973
598RFC index - December 5, 1973Network Information Center. Stanford Research InstituteUnknownDecember 1973
597Host statusN. Neigus, E.J. FeinlerUnknownDecember 1973
596Second thoughts on Telnet Go-AheadE.A. TaftUnknownDecember 1973
595Second thoughts in defense of the Telnet Go-AheadW. HathawayUnknownDecember 1973
594Speedup of Host-IMP interfaceJ.D. BurchfielUnknownDecember 1973
600Interfacing an Illinois plasma terminal to the ARPANETA. BerggreenUnknownNovember 1973
593Telnet and FTP implementation schedule changeA.M. McKenzie, J. PostelUnknownNovember 1973
592Some thoughts on system design to facilitate resource sharingR.W. WatsonUnknownNovember 1973
591Addition to the Very Distant Host specificationsD.C. WaldenUnknownNovember 1973
590MULTICS address changeM.A. PadlipskyUnknownNovember 1973
589CCN NETRJS server messages to remote userR.T. BradenUnknownNovember 1973
587Announcing New Telnet OptionsJ. PostelUnknownNovember 1973
586Traffic statistics (October 1973)A.M. McKenzieUnknownNovember 1973
585ARPANET users interest working group meetingD. Crocker, N. Neigus, E.J. Feinler, J. IseliUnknownNovember 1973
584Charter for ARPANET Users Interest Working GroupJ. Iseli, D. Crocker, N. NeigusUnknownNovember 1973
582Comments on RFC 580: Machine readable protocolsR. ClementsUnknownNovember 1973
581Corrections to RFC 560: Remote Controlled Transmission and Echoing Telnet OptionD. Crocker, J. PostelUnknownNovember 1973
579Traffic statistics (September 1973)A.M. McKenzieUnknownNovember 1973
571TENEX FTP PROBLEMR. BradenUnknownNovember 1973
588London Node Is Now UpA. StokesUnknownOctober 1973
580Note to Protocol Designers and ImplementersJ. PostelUnknownOctober 1973
578Using MIT-Mathlab MACSYMA from MIT-DMS MuddleA.K. Bhushan, N.D. RyanUnknownOctober 1973
577Mail priorityD. CrockerUnknownOctober 1973
570Experimental input mapping between NVT ASCII and UCSB On Line SystemJ.R. PickensUnknownOctober 1973
569NETED: A Common Editor for the ARPA NetworkM.A. PadlipskyHistoricOctober 1973
576Proposal for modifying linkingK. VictorUnknownSeptember 1973
574Announcement of a Mail Facility at UCSBM. KrilanovichUnknownSeptember 1973
573DATA AND FILE TRANSFER - SOME MEASUREMENT RESULTSA. BhushanUnknownSeptember 1973
568Response to RFC 567 - cross country network bandwidthJ.M. McQuillanUnknownSeptember 1973
567Cross Country Network BandwidthL.P. DeutschUnknownSeptember 1973
566Traffic statistics (August 1973)A.M. McKenzieUnknownSeptember 1973
561Standardizing Network Mail HeadersA.K. Bhushan, K.T. Pogran, R.S. Tomlinson, J.E. WhiteUnknownSeptember 1973
565Storing network survey data at the datacomputerD. CantorUnknownAugust 1973
563Comments on the RCTE Telnet optionJ. DavidsonUnknownAugust 1973
562Modifications to the TELNET SpecificationA.M. McKenzieUnknownAugust 1973
560Remote Controlled Transmission and Echoing Telnet optionD. Crocker, J. PostelUnknownAugust 1973
559Comments on The New Telnet Protocol and its ImplementationA.K. BushanUnknownAugust 1973
557REVELATIONS IN NETWORK HOST MEASUREMENTSB.D. WesslerUnknownAugust 1973
556Traffic Statistics (July 1973)A.M. McKenzieUnknownAugust 1973
551NYU, ANL, and LBL Joining the NetY. Feinroth, R. FinkUnknownAugust 1973
550NIC NCP experimentL.P. DeutschUnknownAugust 1973
548Hosts using the IMP Going Down messageD.C. WaldenUnknownAugust 1973
547Change to the Very Distant Host specificationD.C. WaldenUnknownAugust 1973
546Tenex load averages for July 1973R. ThomasUnknownAugust 1973
542File Transfer ProtocolN. Neigus · obsoleted by RFC 765UnknownAugust 1973
555Responses to critiques of the proposed mail protocolJ.E. WhiteUnknownJuly 1973
553Draft design for a text/graphics protocolC.H. Irby, K. VictorUnknownJuly 1973
552Single access to standard protocolsA.D. OwenUnknownJuly 1973
549Minutes of Network Graphics Group meeting, 15-17 July 1973J.C. MichenerUnknownJuly 1973
545Of what quality be the UCSB resources evaluators?J.R. PickensUnknownJuly 1973
544Locating on-line documentation at SRI-ARCN.D. Meyer, K. KelleyUnknownJuly 1973
543Network journal submission and deliveryN.D. MeyerUnknownJuly 1973
539Thoughts on the mail protocol proposed in RFC 524D. Crocker, J. PostelUnknownJuly 1973
538Traffic statistics (June 1973)A.M. McKenzieUnknownJuly 1973
535Comments on File Access ProtocolR. ThomasUnknownJuly 1973
534Lost message detectionD.C. WaldenUnknownJuly 1973
533Message-ID numbersD.C. WaldenUnknownJuly 1973
532UCSD-CC Server-FTP facilityR.G. MerrymanUnknownJuly 1973
537Announcement of NGG meeting July 16-17S. BunchUnknownJune 1973
531Feast or famine? A response to two recent RFC's about network informationM.A. PadlipskyUnknownJune 1973
530Report on the Survey ProjectA.K. BhushanUnknownJune 1973
529Note on protocol synch sequencesA.M. McKenzie, R. Thomas, R.S. Tomlinson, K.T. PogranUnknownJune 1973
528Software checksumming in the IMP and network reliabilityJ.M. McQuillanUnknownJune 1973
526Technical meeting: Digital image processing software systemsW.K. PrattUnknownJune 1973
525MIT-MATHLAB meets UCSB-OLS -an example of resource sharingW. Parrish, J.R. PickensUnknownJune 1973
524Proposed Mail ProtocolJ.E. WhiteUnknownJune 1973
523SURVEY is in operation againA.K. BhushanUnknownJune 1973
522Traffic Statistics (May 1973)A.M. McKenzieUnknownJune 1973
520Memo to FTP group: Proposal for File Access ProtocolJ.D. DayUnknownJune 1973
519Resource EvaluationJ.R. PickensUnknownJune 1973
518ARPANET accountsN. Vaughan, E.J. FeinlerUnknownJune 1973
515Specifications for Datalanguage, Version 0/9R. WinterUnknownJune 1973
514Network make-workW. KantrowitzUnknownJune 1973
506FTP command naming problemM.A. PadlipskyUnknownJune 1973
505Two solutions to a file transfer access problemM.A. PadlipskyUnknownJune 1973
437Data Reconfiguration Service at UCSBE. FaehUnknownJune 1973
527ARPAWOCKYR. MerrymanUnknownMay 1973
521Restricted use of IMP DDTA.M. McKenzieUnknownMay 1973
516Lost message detectionJ. PostelUnknownMay 1973
513Comments on the new Telnet specificationsW. HathawayUnknownMay 1973
512More on lost message detectionW. HathawayUnknownMay 1973
511Enterprise phone service to NIC from ARPANET sitesJ.B. NorthUnknownMay 1973
510Request for network mailbox addressesJ.E. WhiteUnknownMay 1973
508Real-time data transmission on the ARPANETL. Pfeifer, J. McAfeeUnknownMay 1973
501Un-muddling "free file transfer"K.T. PogranUnknownMay 1973
495Telnet Protocol specificationsA.M. McKenzieUnknownMay 1973
477Remote Job Service at UCSBM. KrilanovichUnknownMay 1973
509Traffic statistics (April 1973)A.M. McKenzieUnknownApril 1973
504Distributed resources workshop announcementR. ThomasUnknownApril 1973
503Socket number listN. Neigus, J. Postel · obsoleted by RFC 739UnknownApril 1973
500Integration of data management systems on a computer networkA. Shoshani, I. SpieglerUnknownApril 1973
499Harvard's network RJEB.R. ReussowUnknownApril 1973
498On mail service to CCNR.T. BradenUnknownApril 1973
497Traffic Statistics (March 1973)A.M. McKenzieUnknownApril 1973
496TNLS quick reference card is availableM.F. AuerbachUnknownApril 1973
494Availability of MIX and MIXAL in the NetworkD.C. WaldenUnknownApril 1973
493GRAPHICS PROTOCOLJ.C. Michener, I.W. Cotton, K.C. Kelley, D.E. Liddle, E. MeyerUnknownApril 1973
492Response to RFC 467E. MeyerUnknownApril 1973
491What is "Free"?M.A. PadlipskyUnknownApril 1973
487Free file transferR.D. BresslerUnknownApril 1973
490Surrogate RJS for UCLA-CCNJ.R. PickensUnknownMarch 1973
489Comment on resynchronization of connection status proposalJ. PostelUnknownMarch 1973
488NLS classes at network sitesM.F. AuerbachUnknownMarch 1973
486Data transfer revisitedR.D. BresslerUnknownMarch 1973
485MIX and MIXAL at UCSBJ.R. PickensUnknownMarch 1973
483Cancellation of the resource notebook framework meetingM.D. KudlickUnknownMarch 1973
482Traffic statistics (February 1973)A.M. McKenzieUnknownMarch 1973
480Host-dependent FTP parametersJ.E. WhiteUnknownMarch 1973
479Use of FTP by the NIC JournalJ.E. WhiteUnknownMarch 1973
478FTP server-server interaction - IIR.D. Bressler, R. ThomasUnknownMarch 1973
476IMP/TIP memory retrofit schedule (rev 2)A.M. McKenzieUnknownMarch 1973
475FTP and Network Mail SystemA.K. BhushanUnknownMarch 1973
474Announcement of NGWG meeting: Call for papersS. BunchUnknownMarch 1973
472Illinois' reply to Maxwell's request for graphics information (NIC 14925)S. BunchUnknownMarch 1973
471Workshop on multi-site executive programsR. ThomasUnknownMarch 1973
470Change in socket for TIP news facilityR. ThomasUnknownMarch 1973
469Network mail meeting summaryM.D. KudlickUnknownMarch 1973
468FTP data compressionR.T. BradenUnknownMarch 1973
616LATEST NETWORK MAPSD. WaldenUnknownFebruary 1973
473MIX and MIXAL?D.C. WaldenUnknownFebruary 1973
467Proposed change to Host-Host Protocol: Resynchronization of connection statusJ.D. Burchfiel, R.S. TomlinsonUnknownFebruary 1973
466Telnet logger/server for host LL-67J.M. WinettUnknownFebruary 1973
464Resource notebook frameworkM.D. KudlickUnknownFebruary 1973
463FTP comments and response to RFC 430A.K. BhushanUnknownFebruary 1973
462Responding to user needsJ. Iseli, D. CrockerUnknownFebruary 1973
461Telnet Protocol meeting announcementA.M. McKenzieUnknownFebruary 1973
460NCP surveyC. KlineUnknownFebruary 1973
459Network questionnairesW. KantrowitzUnknownFebruary 1973
458Mail retrieval via FTPR.D. Bressler, R. ThomasUnknownFebruary 1973
457TIPUGD.C. WaldenUnknownFebruary 1973
456Memorandum: Date change of mail meetingM.D. KudlickUnknownFebruary 1973
455Traffic statistics (January 1973)A.M. McKenzieUnknownFebruary 1973
454File Transfer Protocol - meeting announcement and a new proposed documentA.M. McKenzieUnknownFebruary 1973
453Meeting announcement to discuss a network mail systemM.D. KudlickUnknownFebruary 1973
452TELNET Command at Host LLJ. WinettUnknownFebruary 1973
451Tentative proposal for a Unified User Level ProtocolM.A. PadlipskyUnknownFebruary 1973
450MULTICS sampling timeout changeM.A. PadlipskyUnknownFebruary 1973
448Print files in FTPR.T. BradenUnknownFebruary 1973
430Comments on File Transfer ProtocolR.T. BradenUnknownFebruary 1973
449Current flow-control scheme for IMPSYSD.C. WaldenUnknownJanuary 1973
447IMP/TIP memory retrofit scheduleA.M. McKenzie · obsoleted by RFC 476UnknownJanuary 1973
446Proposal to consider a network program resource notebookL.P. DeutschUnknownJanuary 1973
445IMP/TIP preventive maintenance scheduleA.M. McKenzieUnknownJanuary 1973
443Traffic statistics (December 1972)A.M. McKenzieUnknownJanuary 1973
442Current flow-control scheme for IMPSYSV. CerfUnknownJanuary 1973
441Inter-Entity Communication - an experimentR.D. Bressler, R. ThomasUnknownJanuary 1973
440Scheduled network software maintenanceD.C. WaldenUnknownJanuary 1973
439PARRY encounters the DOCTORV. CerfUnknownJanuary 1973
438FTP server-server interactionR. Thomas, R. ClementsUnknownJanuary 1973
436Announcement of RJS at UCSBM. KrilanovichUnknownJanuary 1973
435Telnet issuesB. Cosell, D.C. WaldenUnknownJanuary 1973
434IMP/TIP memory retrofit scheduleA.M. McKenzie · obsoleted by RFC 447UnknownJanuary 1973
426Reconnection ProtocolR. ThomasUnknownJanuary 1973
420CCA ICCC weather demoH. MurrayUnknownJanuary 1973
403Desirability of a Network 1108 ServiceG. HicksUnknownJanuary 1973