| 1 | Host SoftwareS. Crocker | Unknown | April 1969 |
| 2 | Host softwareB. Duvall | Unknown | April 1969 |
| 3 | Documentation conventionsS.D. Crocker · obsoleted by RFC 10 | Unknown | April 1969 |
| 4 | Network timetableE.B. Shapiro | Unknown | March 1969 |
| 5 | Decode Encode Language (DEL)J. Rulifson | Unknown | June 1969 |
| 6 | Conversation with Bob KahnS.D. Crocker | Unknown | April 1969 |
| 7 | Host-IMP interfaceG. Deloche | Unknown | May 1969 |
| 8 | ARPA Network Functional SpecificationsG. Deloche | Unknown | May 1969 |
| 9 | Host SoftwareG. Deloche | Unknown | May 1969 |
| 10 | Documentation conventionsS.D. Crocker · obsoleted by RFC 16 | Unknown | July 1969 |
| 11 | Implementation of the Host - Host Software Procedures in GORDOG. Deloche · obsoleted by RFC 33 | Unknown | August 1969 |
| 12 | IMP-Host interface flow diagramsM. Wingfield | Unknown | August 1969 |
| 13 | Zero Text Length EOF MessageV. Cerf | Unknown | August 1969 |
| 15 | Network subsystem for time sharing hostsC.S. Carr | Unknown | September 1969 |
| 16 | M.I.TS. Crocker | Unknown | August 1969 |
| 17 | Some questions re: Host-IMP ProtocolJ.E. Kreznar | Unknown | August 1969 |
| 18 | IMP-IMP and HOST-HOST Control LinksV. Cerf | Unknown | September 1969 |
| 19 | Two protocol suggestions to reduce congestion at swap bound nodesJ.E. Kreznar | Unknown | October 1969 |
| 20 | ASCII format for network interchangeV.G. Cerf | Internet Standard | October 1969 |
| 21 | Network meetingV.G. Cerf | Unknown | October 1969 |
| 22 | Host-host control message formatsV.G. Cerf | Unknown | October 1969 |
| 23 | Transmission of Multiple Control MessagesG. Gregg | Unknown | October 1969 |
| 24 | Documentation ConventionsS.D. Crocker | Unknown | November 1969 |
| 25 | No High Link NumbersS.D. Crocker | Unknown | October 1969 |
| 27 | Documentation ConventionsS.D. Crocker | Unknown | December 1969 |
| 28 | Time StandardsW.K. English | Unknown | January 1970 |
| 29 | Response to RFC 28R.E. Kahn | Unknown | January 1970 |
| 30 | Documentation ConventionsS.D. Crocker | Unknown | February 1970 |
| 31 | Binary Message Forms in ComputerD. Bobrow, W.R. Sutherland | Unknown | February 1968 |
| 32 | Some Thoughts on SRI's Proposed Real Time ClockJ. Cole | Unknown | February 1970 |
| 33 | New Host-Host ProtocolS.D. Crocker | Unknown | February 1970 |
| 34 | Some Brief Preliminary Notes on the Augmentation Research Center ClockW.K. English | Unknown | February 1970 |
| 35 | Network MeetingS.D. Crocker | Informational | March 1970 |
| 36 | Protocol NotesS.D. Crocker | Unknown | March 1970 |
| 37 | Network Meeting Epilogue, etcS.D. Crocker | Unknown | March 1970 |
| 38 | Comments on Network Protocol from NWG/RFC #36S.M. Wolfe | Unknown | March 1970 |
| 39 | Comments on Protocol Re: NWG/RFC #36E. Harslem, J.F. Heafner | Unknown | March 1970 |
| 40 | More Comments on the Forthcoming ProtocolE. Harslem, J.F. Heafner | Unknown | March 1970 |
| 41 | IMP-IMP Teletype CommunicationJ.T. Melvin | Unknown | March 1970 |
| 42 | Message Data TypesE. Ancona | Unknown | March 1970 |
| 43 | Proposed MeetingA.G. Nemeth | Unknown | April 1970 |
| 44 | Comments on NWG/RFC 33 and 36A. Shoshani, R. Long, A. Landsberg | Unknown | April 1970 |
| 45 | New Protocol is ComingJ. Postel, S.D. Crocker | Unknown | April 1970 |
| 46 | ARPA Network protocol notesE. Meyer | Unknown | April 1970 |
| 47 | BBN's Comments on NWG/RFC #33J. Postel, S. Crocker | Unknown | April 1970 |
| 48 | Possible protocol plateauJ. Postel, S.D. Crocker | Unknown | April 1970 |
| 49 | Conversations with S. Crocker (UCLA)E. Meyer | Unknown | April 1970 |
| 50 | Comments on the Meyer ProposalE. Harslen, J. Heafner | Unknown | April 1970 |
| 51 | Proposal for a Network Interchange LanguageM. Elie | Unknown | May 1970 |
| 52 | Updated distribution listJ. Postel, S.D. Crocker | Unknown | July 1970 |
| 53 | Official protocol mechanismS.D. Crocker | Unknown | June 1970 |
| 54 | Official Protocol ProfferingS.D. Crocker, J. Postel, J. Newkirk, M. Kraley | Unknown | June 1970 |
| 55 | Prototypical implementation of the NCPJ. Newkirk, M. Kraley, J. Postel, S.D. Crocker | Unknown | June 1970 |
| 56 | Third Level Protocol: Logger ProtocolE. Belove, D. Black, R. Flegal, L.G. Farquar | Unknown | June 1970 |
| 57 | Thoughts and Reflections on NWG/RFC 54M. Kraley, J. Newkirk | Unknown | June 1970 |
| 58 | Logical Message SynchronizationT.P. Skinner | Unknown | June 1970 |
| 59 | Flow Control - Fixed Versus Demand AllocationE. Meyer | Unknown | June 1970 |
| 60 | A Simplified NCP ProtocolR. Kalin | Unknown | July 1970 |
| 61 | Note on Interprocess Communication in a Resource Sharing Computer NetworkD.C. Walden · obsoleted by RFC 62 | Unknown | July 1970 |
| 62 | Systems for Interprocess Communication in a Resource Sharing Computer NetworkD.C. Walden | Unknown | August 1970 |
| 63 | Belated Network Meeting ReportV.G. Cerf | Unknown | July 1970 |
| 64 | Getting rid of markingM. Elie | Unknown | July 1970 |
| 65 | Comments on Host/Host Protocol document #1D.C. Walden | Unknown | August 1970 |
| 66 | NIC - third level ideas and other noiseS.D. Crocker · obsoleted by RFC 123 | Unknown | August 1970 |
| 67 | Proposed Change to Host/IMP Spec to Eliminate MarkingW.R. Crowther | Unknown | January 1970 |
| 68 | Comments on Memory Allocation Control Commands: CEASE, ALL, GVB, RET, and RFNMM. Elie | Unknown | August 1970 |
| 69 | Distribution List Change for MITA.K. Bhushan | Unknown | September 1970 |
| 70 | Note on PaddingS.D. Crocker | Unknown | October 1970 |
| 71 | Reallocation in Case of Input ErrorT. Schipper | Unknown | September 1970 |
| 72 | Proposed Moratorium on Changes to Network ProtocolR.D. Bressler | Unknown | September 1970 |
| 73 | Response to NWG/RFC 67S.D. Crocker | Unknown | September 1970 |
| 74 | Specifications for Network Use of the UCSB On-Line SystemJ.E. White | Unknown | October 1970 |
| 75 | Network MeetingS.D. Crocker | Unknown | October 1970 |
| 76 | Connection by name: User oriented protocolJ. Bouknight, J. Madden, G.R. Grossman | Unknown | October 1970 |
| 77 | Network meeting reportJ. Postel | Unknown | November 1970 |
| 78 | NCP Status Report: UCSB/RandE. Harslem, J.F. Heafner, J.E. White | Unknown | October 1970 |
| 79 | Logger Protocol errorE. Meyer | Unknown | November 1970 |
| 80 | Protocols and Data FormatsE. Harslem, J.F. Heafner · obsoleted by RFC 123 | Unknown | December 1970 |
| 81 | Request for Reference InformationJ. Bouknight | Unknown | December 1970 |
| 82 | Network Meeting NotesE. Meyer | Unknown | December 1970 |
| 83 | Language-machine for data reconfigurationR.H. Anderson, E. Harslem, J.F. Heafner | Unknown | December 1970 |
| 84 | List of NWG/RFC's 1-80J.B. North | Unknown | December 1970 |
| 85 | Network Working Group meetingS.D. Crocker | Unknown | December 1970 |
| 86 | Proposal for a Network Standard Format for a Data Stream to Control Graphics DisplayS.D. Crocker | Unknown | January 1971 |
| 87 | Topic for Discussion at the Next Network Working Group MeetingA. Vezza | Unknown | January 1971 |
| 88 | NETRJS: A third level protocol for Remote Job EntryR.T. Braden, S.M. Wolfe · obsoleted by RFC 189 | Unknown | January 1971 |
| 89 | Some historic moments in networkingR.M. Metcalfe | Unknown | January 1971 |
| 90 | CCN as a Network Service CenterR.T. Braden | Unknown | January 1971 |
| 91 | Proposed User-User ProtocolG.H. Mealy | Unknown | December 1970 |
| 93 | Initial Connection ProtocolA.M. McKenzie | Unknown | January 1971 |
| 94 | Some thoughts on Network GraphicsE. Harslem, J.F. Heafner | Unknown | February 1971 |
| 95 | Distribution of NWG/RFC's through the NICS. Crocker · obsoleted by RFC 155 | Unknown | February 1971 |
| 96 | An Interactive Network Experiment to Study Modes of Access the Network Information CenterR.W. Watson | Informational | February 1971 |
| 97 | First Cut at a Proposed Telnet ProtocolJ.T. Melvin, R.W. Watson | Unknown | February 1971 |
| 98 | Logger Protocol ProposalE. Meyer, T. Skinner | Unknown | February 1971 |
| 99 | Network MeetingP.M. Karp | Unknown | February 1971 |